Уязвимость BDU:2014-00019

Дата: 06.02.2013. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2014-00019.

Наименование уязвимости: Уязвимость программного обеспечения управления виртуальной инфраструктурой VMware vCenter Server, позволяющая злоумышленнику препятствовать входу других пользователей в систему.

Описание уязвимости: Механизм OpenSSH программного обеспечения управления виртуальной инфраструктурой VMware vCenter Server содержит уязвимость, которая может вызвать отказ в обслуживании при выполнении процедуры аутентификации. Отказ в обслуживании происходит в случае, если значения logingracetime и maxstartup отличаются от значений, заданных по умолчанию. Увеличивая число запросов к службе, удалённый злоумышленник может препятствовать входу других пользователей в систему
Уязвимое ПО: ПО виртуализации/ПО виртуального программно-аппаратного средства VMware Inc. VMware vCenter Server от 5.0 до 5.5 включительно |

Наименование ОС и тип аппаратной платформы: Windows 64-bit | Windows 32-bit |
Дата выявления: 06.02.2013.
CVSS 2.0: AV:N/AC:L/Au:N/C:N/I:N/A:P
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 5)

Возможные меры по устранению:
Обновление службы OpenSSH до версии 1.233 или выше
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Существует
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2010-5107. OSVDB ID:90007.

Тип ошибки CWE: CWE-119
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *