Уязвимость BDU:2014-00092

Дата: 10.10.2013. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2014-00092.

Наименование уязвимости: Уязвимость операционной системы Linux, позволяющая злоумышленнику вызвать отказ в обслуживании.

Описание уязвимости: Ошибка в работе генератора псевдослучайных чисел ANSI приводит к использованию меньшей энтропии, что приводит к отказу в обслуживании
Уязвимое ПО: Операционная система Linux от 3.0.0 до 3.11.4 включительно | Операционная система Linux от 3.0.0 до 3.11.4 включительно |

Наименование ОС и тип аппаратной платформы: Linux от 300 до 3114 включительно 64-bit | Linux от 300 до 3114 включительно 32-bit |
Дата выявления: 10.10.2013.
CVSS 2.0: AV:N/AC:M/Au:N/C:P/I:P/A:N
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 5,8)

Возможные меры по устранению:
Обновление ядра операционной системы до версии 3.11.5
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2013-4345.

Тип ошибки CWE: CWE-189
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-4345

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован.