Уязвимость BDU:2015-00637

Дата: 29.04.2014. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-00637.

Наименование уязвимости: Уязвимость программного обеспечения nginx, позволяющая удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Уязвимость в реализации SPDY в модуле ngx_http_spdy_module в nginx (при работе на 32-разрядных платформах) позволяет злоумышленникам, действующим удаленно, выполнить произвольный код, используя специально сформированные запросы.
Уязвимое ПО: Сетевое программное средство NGINX Inc. nginx от 1.5.10 до 1.5.11 |

Наименование ОС и тип аппаратной платформы:
Дата выявления: 29.04.2014.
CVSS 2.0: AV:N/AC:L/Au:N/C:P/I:P/A:P
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,5)

Возможные меры по устранению:
Для устранения уязвимости необходимо установить последнюю версию продукта, соответствующую используемой платформе. Необходимую информацию можно получить по адресу:
http://nginx.org
.
Статус уязвимости: Потенциальная уязвимость
Наличие эксплойта: Данные уточняются
Информация об устранении: Информация об устранении отсутствует
Идентификаторы других систем описаний уязвимости: CVE-2014-0088. ID:183493.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2014-0088
http://mailman.nginx.org/pipermail/nginx-announce/2014/000132.html

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован.