Уязвимость BDU:2015-00786

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-00786.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета libclamav-dev операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 4 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:L/Au:N/C:N/I:N/A:P
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 5)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 4:
ppc:
clamav-milter — 0.90.1dfsg-3.1+etch14
clamav-freshclam — 0.90.1dfsg-3.1+etch14
libclamav-dev — 0.90.1dfsg-3.1+etch14
clamav-dbg — 0.90.1dfsg-3.1+etch14
clamav — 0.90.1dfsg-3.1+etch14
libclamav2 — 0.90.1dfsg-3.1+etch14
clamav-daemon — 0.90.1dfsg-3.1+etch14
s390x:
clamav — 0.90.1dfsg-3.1+etch14
clamav-dbg — 0.90.1dfsg-3.1+etch14
clamav-milter — 0.90.1dfsg-3.1+etch14
libclamav-dev — 0.90.1dfsg-3.1+etch14
clamav-freshclam — 0.90.1dfsg-3.1+etch14
clamav-daemon — 0.90.1dfsg-3.1+etch14
libclamav2 — 0.90.1dfsg-3.1+etch14
i686:
clamav-daemon — 0.90.1dfsg-3.1+etch14
libclamav-dev — 0.90.1dfsg-3.1+etch14
clamav-milter — 0.90.1dfsg-3.1+etch14
clamav — 0.90.1dfsg-3.1+etch14
clamav-dbg — 0.90.1dfsg-3.1+etch14
libclamav2 — 0.90.1dfsg-3.1+etch14
clamav-freshclam — 0.90.1dfsg-3.1+etch14
hppa:
clamav-daemon — 0.90.1dfsg-3.1+etch14
clamav-freshclam — 0.90.1dfsg-3.1+etch14
clamav-dbg — 0.90.1dfsg-3.1+etch14
clamav — 0.90.1dfsg-3.1+etch14
clamav-milter — 0.90.1dfsg-3.1+etch14
libclamav2 — 0.90.1dfsg-3.1+etch14
libclamav-dev — 0.90.1dfsg-3.1+etch14
sparc:
clamav — 0.90.1dfsg-3.1+etch14
libclamav2 — 0.90.1dfsg-3.1+etch14
libclamav-dev — 0.90.1dfsg-3.1+etch14
clamav-dbg — 0.90.1dfsg-3.1+etch14
clamav-freshclam — 0.90.1dfsg-3.1+etch14
clamav-milter — 0.90.1dfsg-3.1+etch14
clamav-daemon — 0.90.1dfsg-3.1+etch14
x86-64:
libclamav2 — 0.90.1dfsg-3.1+etch14
clamav — 0.90.1dfsg-3.1+etch14
clamav-milter — 0.90.1dfsg-3.1+etch14
clamav-daemon — 0.90.1dfsg-3.1+etch14
clamav-dbg — 0.90.1dfsg-3.1+etch14
clamav-freshclam — 0.90.1dfsg-3.1+etch14
libclamav-dev — 0.90.1dfsg-3.1+etch14
alpha:
clamav-daemon — 0.90.1dfsg-3.1+etch14
clamav-freshclam — 0.90.1dfsg-3.1+etch14
clamav-dbg — 0.90.1dfsg-3.1+etch14
clamav — 0.90.1dfsg-3.1+etch14
libclamav-dev — 0.90.1dfsg-3.1+etch14
libclamav2 — 0.90.1dfsg-3.1+etch14
clamav-milter — 0.90.1dfsg-3.1+etch14
ia64:
clamav-freshclam — 0.90.1dfsg-3.1+etch14
clamav — 0.90.1dfsg-3.1+etch14
libclamav2 — 0.90.1dfsg-3.1+etch14
clamav-milter — 0.90.1dfsg-3.1+etch14
clamav-dbg — 0.90.1dfsg-3.1+etch14
libclamav-dev — 0.90.1dfsg-3.1+etch14
clamav-daemon — 0.90.1dfsg-3.1+etch14
mips:
clamav-freshclam — 0.90.1dfsg-3.1+etch14
clamav-daemon — 0.90.1dfsg-3.1+etch14
clamav — 0.90.1dfsg-3.1+etch14
libclamav2 — 0.90.1dfsg-3.1+etch14
clamav-dbg — 0.90.1dfsg-3.1+etch14
clamav-milter — 0.90.1dfsg-3.1+etch14
libclamav-dev — 0.90.1dfsg-3.1+etch14
noarch:
clamav-docs — 0.90.1dfsg-3.1+etch14
clamav-testfiles — 0.90.1dfsg-3.1+etch14
clamav-base — 0.90.1dfsg-3.1+etch14
mipsel:
clamav — 0.90.1dfsg-3.1+etch14
clamav-milter — 0.90.1dfsg-3.1+etch14
libclamav-dev — 0.90.1dfsg-3.1+etch14
clamav-freshclam — 0.90.1dfsg-3.1+etch14
clamav-daemon — 0.90.1dfsg-3.1+etch14
clamav-dbg — 0.90.1dfsg-3.1+etch14
libclamav2 — 0.90.1dfsg-3.1+etch14
arm:
clamav-daemon — 0.90.1dfsg-3.1+etch14
clamav-freshclam — 0.90.1dfsg-3.1+etch14
libclamav2 — 0.90.1dfsg-3.1+etch14
clamav — 0.90.1dfsg-3.1+etch14
libclamav-dev — 0.90.1dfsg-3.1+etch14
clamav-milter — 0.90.1dfsg-3.1+etch14
clamav-dbg — 0.90.1dfsg-3.1+etch14
.
Статус уязвимости: Потенциальная уязвимость
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2008-2713. CVE-2008-3215. DSA-1616. ID:1400423.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-1616/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-2713
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-3215

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован.