Уязвимость BDU:2015-01004

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-01004.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета krb5-kdc-ldap операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно.
Уязвимое ПО: Операционная система Debian GNU/Linux до 5 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:L/Au:S/C:N/I:N/A:C
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 6,8)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 5:
ppc:
libkrb5-dev — 1.6.dfsg.4~beta1-5lenny4
libkadm55 — 1.6.dfsg.4~beta1-5lenny4
libkrb5-dbg — 1.6.dfsg.4~beta1-5lenny4
krb5-admin-server — 1.6.dfsg.4~beta1-5lenny4
krb5-kdc-ldap — 1.6.dfsg.4~beta1-5lenny4
krb5-telnetd — 1.6.dfsg.4~beta1-5lenny4
krb5-user — 1.6.dfsg.4~beta1-5lenny4
krb5-clients — 1.6.dfsg.4~beta1-5lenny4
krb5-pkinit — 1.6.dfsg.4~beta1-5lenny4
libkrb53 — 1.6.dfsg.4~beta1-5lenny4
krb5-rsh-server — 1.6.dfsg.4~beta1-5lenny4
krb5-kdc — 1.6.dfsg.4~beta1-5lenny4
krb5-ftpd — 1.6.dfsg.4~beta1-5lenny4
s390x:
libkrb5-dev — 1.6.dfsg.4~beta1-5lenny4
krb5-kdc — 1.6.dfsg.4~beta1-5lenny4
krb5-clients — 1.6.dfsg.4~beta1-5lenny4
krb5-user — 1.6.dfsg.4~beta1-5lenny4
krb5-kdc-ldap — 1.6.dfsg.4~beta1-5lenny4
krb5-telnetd — 1.6.dfsg.4~beta1-5lenny4
libkadm55 — 1.6.dfsg.4~beta1-5lenny4
libkrb5-dbg — 1.6.dfsg.4~beta1-5lenny4
krb5-ftpd — 1.6.dfsg.4~beta1-5lenny4
krb5-pkinit — 1.6.dfsg.4~beta1-5lenny4
libkrb53 — 1.6.dfsg.4~beta1-5lenny4
krb5-admin-server — 1.6.dfsg.4~beta1-5lenny4
krb5-rsh-server — 1.6.dfsg.4~beta1-5lenny4
i686:
krb5-rsh-server — 1.6.dfsg.4~beta1-5lenny4
krb5-ftpd — 1.6.dfsg.4~beta1-5lenny4
libkrb53 — 1.6.dfsg.4~beta1-5lenny4
krb5-pkinit — 1.6.dfsg.4~beta1-5lenny4
libkrb5-dev — 1.6.dfsg.4~beta1-5lenny4
libkrb5-dbg — 1.6.dfsg.4~beta1-5lenny4
krb5-admin-server — 1.6.dfsg.4~beta1-5lenny4
krb5-user — 1.6.dfsg.4~beta1-5lenny4
krb5-telnetd — 1.6.dfsg.4~beta1-5lenny4
krb5-kdc-ldap — 1.6.dfsg.4~beta1-5lenny4
krb5-clients — 1.6.dfsg.4~beta1-5lenny4
libkadm55 — 1.6.dfsg.4~beta1-5lenny4
krb5-kdc — 1.6.dfsg.4~beta1-5lenny4
hppa:
krb5-kdc-ldap — 1.6.dfsg.4~beta1-5lenny4
krb5-telnetd — 1.6.dfsg.4~beta1-5lenny4
libkrb53 — 1.6.dfsg.4~beta1-5lenny4
libkrb5-dev — 1.6.dfsg.4~beta1-5lenny4
krb5-kdc — 1.6.dfsg.4~beta1-5lenny4
krb5-clients — 1.6.dfsg.4~beta1-5lenny4
libkrb5-dbg — 1.6.dfsg.4~beta1-5lenny4
krb5-admin-server — 1.6.dfsg.4~beta1-5lenny4
libkadm55 — 1.6.dfsg.4~beta1-5lenny4
krb5-ftpd — 1.6.dfsg.4~beta1-5lenny4
krb5-pkinit — 1.6.dfsg.4~beta1-5lenny4
krb5-rsh-server — 1.6.dfsg.4~beta1-5lenny4
krb5-user — 1.6.dfsg.4~beta1-5lenny4
sparc:
krb5-rsh-server — 1.6.dfsg.4~beta1-5lenny4
krb5-user — 1.6.dfsg.4~beta1-5lenny4
krb5-telnetd — 1.6.dfsg.4~beta1-5lenny4
krb5-ftpd — 1.6.dfsg.4~beta1-5lenny4
libkrb5-dev — 1.6.dfsg.4~beta1-5lenny4
krb5-admin-server — 1.6.dfsg.4~beta1-5lenny4
libkrb53 — 1.6.dfsg.4~beta1-5lenny4
krb5-kdc-ldap — 1.6.dfsg.4~beta1-5lenny4
krb5-pkinit — 1.6.dfsg.4~beta1-5lenny4
libkrb5-dbg — 1.6.dfsg.4~beta1-5lenny4
libkadm55 — 1.6.dfsg.4~beta1-5lenny4
krb5-kdc — 1.6.dfsg.4~beta1-5lenny4
krb5-clients — 1.6.dfsg.4~beta1-5lenny4
x86-64:
libkrb5-dev — 1.6.dfsg.4~beta1-5lenny4
krb5-ftpd — 1.6.dfsg.4~beta1-5lenny4
krb5-admin-server — 1.6.dfsg.4~beta1-5lenny4
krb5-rsh-server — 1.6.dfsg.4~beta1-5lenny4
krb5-user — 1.6.dfsg.4~beta1-5lenny4
krb5-kdc-ldap — 1.6.dfsg.4~beta1-5lenny4
libkadm55 — 1.6.dfsg.4~beta1-5lenny4
libkrb53 — 1.6.dfsg.4~beta1-5lenny4
krb5-clients — 1.6.dfsg.4~beta1-5lenny4
libkrb5-dbg — 1.6.dfsg.4~beta1-5lenny4
krb5-kdc — 1.6.dfsg.4~beta1-5lenny4
krb5-telnetd — 1.6.dfsg.4~beta1-5lenny4
krb5-pkinit — 1.6.dfsg.4~beta1-5lenny4
armel:
krb5-rsh-server — 1.6.dfsg.4~beta1-5lenny4
libkrb5-dev — 1.6.dfsg.4~beta1-5lenny4
krb5-ftpd — 1.6.dfsg.4~beta1-5lenny4
libkadm55 — 1.6.dfsg.4~beta1-5lenny4
krb5-admin-server — 1.6.dfsg.4~beta1-5lenny4
libkrb5-dbg — 1.6.dfsg.4~beta1-5lenny4
krb5-clients — 1.6.dfsg.4~beta1-5lenny4
libkrb53 — 1.6.dfsg.4~beta1-5lenny4
krb5-user — 1.6.dfsg.4~beta1-5lenny4
krb5-kdc — 1.6.dfsg.4~beta1-5lenny4
krb5-pkinit — 1.6.dfsg.4~beta1-5lenny4
krb5-kdc-ldap — 1.6.dfsg.4~beta1-5lenny4
krb5-telnetd — 1.6.dfsg.4~beta1-5lenny4
alpha:
libkrb5-dev — 1.6.dfsg.4~beta1-5lenny4
krb5-ftpd — 1.6.dfsg.4~beta1-5lenny4
krb5-telnetd — 1.6.dfsg.4~beta1-5lenny4
krb5-admin-server — 1.6.dfsg.4~beta1-5lenny4
libkrb5-dbg — 1.6.dfsg.4~beta1-5lenny4
krb5-kdc — 1.6.dfsg.4~beta1-5lenny4
krb5-clients — 1.6.dfsg.4~beta1-5lenny4
krb5-kdc-ldap — 1.6.dfsg.4~beta1-5lenny4
krb5-user — 1.6.dfsg.4~beta1-5lenny4
krb5-pkinit — 1.6.dfsg.4~beta1-5lenny4
libkrb53 — 1.6.dfsg.4~beta1-5lenny4
krb5-rsh-server — 1.6.dfsg.4~beta1-5lenny4
libkadm55 — 1.6.dfsg.4~beta1-5lenny4
ia64:
krb5-admin-server — 1.6.dfsg.4~beta1-5lenny4
krb5-pkinit — 1.6.dfsg.4~beta1-5lenny4
libkadm55 — 1.6.dfsg.4~beta1-5lenny4
libkrb53 — 1.6.dfsg.4~beta1-5lenny4
krb5-rsh-server — 1.6.dfsg.4~beta1-5lenny4
krb5-user — 1.6.dfsg.4~beta1-5lenny4
krb5-telnetd — 1.6.dfsg.4~beta1-5lenny4
krb5-kdc-ldap — 1.6.dfsg.4~beta1-5lenny4
krb5-clients — 1.6.dfsg.4~beta1-5lenny4
libkrb5-dbg — 1.6.dfsg.4~beta1-5lenny4
krb5-ftpd — 1.6.dfsg.4~beta1-5lenny4
krb5-kdc — 1.6.dfsg.4~beta1-5lenny4
libkrb5-dev — 1.6.dfsg.4~beta1-5lenny4
mips:
libkadm55 — 1.6.dfsg.4~beta1-5lenny4
krb5-kdc — 1.6.dfsg.4~beta1-5lenny4
krb5-admin-server — 1.6.dfsg.4~beta1-5lenny4
krb5-rsh-server — 1.6.dfsg.4~beta1-5lenny4
libkrb5-dev — 1.6.dfsg.4~beta1-5lenny4
krb5-clients — 1.6.dfsg.4~beta1-5lenny4
libkrb5-dbg — 1.6.dfsg.4~beta1-5lenny4
krb5-ftpd — 1.6.dfsg.4~beta1-5lenny4
krb5-user — 1.6.dfsg.4~beta1-5lenny4
krb5-pkinit — 1.6.dfsg.4~beta1-5lenny4
libkrb53 — 1.6.dfsg.4~beta1-5lenny4
krb5-kdc-ldap — 1.6.dfsg.4~beta1-5lenny4
krb5-telnetd — 1.6.dfsg.4~beta1-5lenny4
noarch:
krb5-doc — 1.6.dfsg.4~beta1-5lenny4
mipsel:
krb5-kdc — 1.6.dfsg.4~beta1-5lenny4
krb5-kdc-ldap — 1.6.dfsg.4~beta1-5lenny4
libkrb5-dbg — 1.6.dfsg.4~beta1-5lenny4
krb5-user — 1.6.dfsg.4~beta1-5lenny4
krb5-telnetd — 1.6.dfsg.4~beta1-5lenny4
libkrb5-dev — 1.6.dfsg.4~beta1-5lenny4
libkadm55 — 1.6.dfsg.4~beta1-5lenny4
krb5-ftpd — 1.6.dfsg.4~beta1-5lenny4
krb5-clients — 1.6.dfsg.4~beta1-5lenny4
libkrb53 — 1.6.dfsg.4~beta1-5lenny4
krb5-admin-server — 1.6.dfsg.4~beta1-5lenny4
krb5-pkinit — 1.6.dfsg.4~beta1-5lenny4
krb5-rsh-server — 1.6.dfsg.4~beta1-5lenny4
arm:
libkrb53 — 1.6.dfsg.4~beta1-5lenny4
krb5-rsh-server — 1.6.dfsg.4~beta1-5lenny4
krb5-pkinit — 1.6.dfsg.4~beta1-5lenny4
krb5-kdc — 1.6.dfsg.4~beta1-5lenny4
libkadm55 — 1.6.dfsg.4~beta1-5lenny4
libkrb5-dbg — 1.6.dfsg.4~beta1-5lenny4
krb5-ftpd — 1.6.dfsg.4~beta1-5lenny4
libkrb5-dev — 1.6.dfsg.4~beta1-5lenny4
krb5-user — 1.6.dfsg.4~beta1-5lenny4
krb5-telnetd — 1.6.dfsg.4~beta1-5lenny4
krb5-kdc-ldap — 1.6.dfsg.4~beta1-5lenny4
krb5-clients — 1.6.dfsg.4~beta1-5lenny4
krb5-admin-server — 1.6.dfsg.4~beta1-5lenny4
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2010-1321. DSA-2052. ID:1400017.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-2052/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-1321

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован.