Уязвимость BDU:2015-01284

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-01284.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета mount-aes-udeb операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации.
Уязвимое ПО: Операционная система Debian GNU/Linux до 4 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:L/AC:M/Au:N/C:C/I:C/A:C
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 6,9)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 4:
ppc:
loop-aes-utils — 2.12r-15+etch1
mount-aes-udeb — 2.12r-15+etch1
s390x:
loop-aes-utils — 2.12r-15+etch1
mount-aes-udeb — 2.12r-15+etch1
i686:
mount-aes-udeb — 2.12r-15+etch1
loop-aes-utils — 2.12r-15+etch1
arm:
mount-aes-udeb — 2.12r-15+etch1
loop-aes-utils — 2.12r-15+etch1
sparc:
mount-aes-udeb — 2.12r-15+etch1
loop-aes-utils — 2.12r-15+etch1
x86-64:
mount-aes-udeb — 2.12r-15+etch1
loop-aes-utils — 2.12r-15+etch1
alpha:
loop-aes-utils — 2.12r-15+etch1
mount-aes-udeb — 2.12r-15+etch1
ia64:
loop-aes-utils — 2.12r-15+etch1
mount-aes-udeb — 2.12r-15+etch1
mips:
loop-aes-utils — 2.12r-15+etch1
mount-aes-udeb — 2.12r-15+etch1
mipsel:
loop-aes-utils — 2.12r-15+etch1
mount-aes-udeb — 2.12r-15+etch1
hppa:
mount-aes-udeb — 2.12r-15+etch1
loop-aes-utils — 2.12r-15+etch1
Debian GNU/Linux 3.1:
ppc:
loop-aes-utils — 2.12p-4sarge2
s390x:
loop-aes-utils — 2.12p-4sarge2
m68k:
loop-aes-utils — 2.12p-4sarge2
i686:
loop-aes-utils — 2.12p-4sarge2
arm:
loop-aes-utils — 2.12p-4sarge2
sparc:
loop-aes-utils — 2.12p-4sarge2
x86-64:
loop-aes-utils — 2.12p-4sarge2
alpha:
loop-aes-utils — 2.12p-4sarge2
ia64:
loop-aes-utils — 2.12p-4sarge2
mips:
loop-aes-utils — 2.12p-4sarge2
mipsel:
loop-aes-utils — 2.12p-4sarge2
hppa:
loop-aes-utils — 2.12p-4sarge2
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2007-5191. DSA-1449. ID:1400032.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-1449/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-5191

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован.