Уязвимость BDU:2015-01304

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-01304.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета nas-doc операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно.
Уязвимое ПО: Операционная система Debian GNU/Linux до 3.1 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:L/Au:N/C:C/I:C/A:C
Уровень опасности уязвимости: Критический уровень опасности (базовая оценка CVSS 2.0 составляет 10)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 3.1:
ppc:
nas — 1.7-2sarge1
nas-bin — 1.7-2sarge1
libaudio-dev — 1.7-2sarge1
libaudio2 — 1.7-2sarge1
m68k:
libaudio2 — 1.7-2sarge1
libaudio-dev — 1.7-2sarge1
nas — 1.7-2sarge1
nas-bin — 1.7-2sarge1
i686:
nas — 1.7-2sarge1
libaudio-dev — 1.7-2sarge1
libaudio2 — 1.7-2sarge1
nas-bin — 1.7-2sarge1
hppa:
libaudio2 — 1.7-2sarge1
nas — 1.7-2sarge1
libaudio-dev — 1.7-2sarge1
nas-bin — 1.7-2sarge1
sparc:
libaudio2 — 1.7-2sarge1
nas — 1.7-2sarge1
libaudio-dev — 1.7-2sarge1
nas-bin — 1.7-2sarge1
x86-64:
libaudio-dev — 1.7-2sarge1
nas — 1.7-2sarge1
libaudio2 — 1.7-2sarge1
nas-bin — 1.7-2sarge1
alpha:
libaudio2 — 1.7-2sarge1
libaudio-dev — 1.7-2sarge1
nas-bin — 1.7-2sarge1
nas — 1.7-2sarge1
ia64:
nas-bin — 1.7-2sarge1
libaudio2 — 1.7-2sarge1
libaudio-dev — 1.7-2sarge1
nas — 1.7-2sarge1
mips:
libaudio-dev — 1.7-2sarge1
libaudio2 — 1.7-2sarge1
nas-bin — 1.7-2sarge1
nas — 1.7-2sarge1
noarch:
nas-doc — 1.7-2sarge1
mipsel:
libaudio2 — 1.7-2sarge1
libaudio-dev — 1.7-2sarge1
nas-bin — 1.7-2sarge1
nas — 1.7-2sarge1
arm:
libaudio2 — 1.7-2sarge1
libaudio-dev — 1.7-2sarge1
nas-bin — 1.7-2sarge1
nas — 1.7-2sarge1
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2007-1545. CVE-2007-1543. CVE-2007-1544. CVE-2007-1546. CVE-2007-1547. DSA-1273. ID:1400045.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-1273/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-1546
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-1547
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-1544
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-1545
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-1543

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован.