Уязвимость BDU:2015-01307

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-01307.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета telnet-ssl операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно.
Уязвимое ПО: Операционная система Debian GNU/Linux до 3.0 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:L/Au:N/C:P/I:P/A:P
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,5)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 3.0:
ppc:
telnet-ssl — 0.17.17+0.1-2woody4
telnetd-ssl — 0.17.17+0.1-2woody4
s390x:
telnet-ssl — 0.17.17+0.1-2woody4
telnetd-ssl — 0.17.17+0.1-2woody4
m68k:
telnet-ssl — 0.17.17+0.1-2woody4
telnetd-ssl — 0.17.17+0.1-2woody4
i686:
telnet-ssl — 0.17.17+0.1-2woody4
telnetd-ssl — 0.17.17+0.1-2woody4
hppa:
telnet-ssl — 0.17.17+0.1-2woody4
telnetd-ssl — 0.17.17+0.1-2woody4
sparc:
telnet-ssl — 0.17.17+0.1-2woody4
telnetd-ssl — 0.17.17+0.1-2woody4
alpha:
telnet-ssl — 0.17.17+0.1-2woody4
telnetd-ssl — 0.17.17+0.1-2woody4
ia64:
telnet-ssl — 0.17.17+0.1-2woody4
telnetd-ssl — 0.17.17+0.1-2woody4
mips:
telnet-ssl — 0.17.17+0.1-2woody4
telnetd-ssl — 0.17.17+0.1-2woody4
mipsel:
telnet-ssl — 0.17.17+0.1-2woody4
telnetd-ssl — 0.17.17+0.1-2woody4
arm:
telnet-ssl — 0.17.17+0.1-2woody3
telnetd-ssl — 0.17.17+0.1-2woody3
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2005-0469. DSA-699. ID:1400047.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-699/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-0469

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован.