Уязвимость BDU:2015-01439

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-01439.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета libisccc50 операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно.
Уязвимое ПО: Операционная система Debian GNU/Linux до 5 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:L/Au:N/C:N/I:P/A:P
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 6,4)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 5:
ppc:
bind9utils — 9.6.ESV.R3+dfsg-0+lenny1
libisccfg50 — 9.6.ESV.R3+dfsg-0+lenny1
libbind-dev — 9.6.ESV.R3+dfsg-0+lenny1
dnsutils — 9.6.ESV.R3+dfsg-0+lenny1
bind9 — 9.6.ESV.R3+dfsg-0+lenny1
libisccc50 — 9.6.ESV.R3+dfsg-0+lenny1
lwresd — 9.6.ESV.R3+dfsg-0+lenny1
liblwres50 — 9.6.ESV.R3+dfsg-0+lenny1
libisc50 — 9.6.ESV.R3+dfsg-0+lenny1
libbind9-50 — 9.6.ESV.R3+dfsg-0+lenny1
bind9-host — 9.6.ESV.R3+dfsg-0+lenny1
libdns58 — 9.6.ESV.R3+dfsg-0+lenny1
s390x:
lwresd — 9.6.ESV.R3+dfsg-0+lenny1
libisccfg50 — 9.6.ESV.R3+dfsg-0+lenny1
bind9 — 9.6.ESV.R3+dfsg-0+lenny1
dnsutils — 9.6.ESV.R3+dfsg-0+lenny1
libbind-dev — 9.6.ESV.R3+dfsg-0+lenny1
libbind9-50 — 9.6.ESV.R3+dfsg-0+lenny1
bind9utils — 9.6.ESV.R3+dfsg-0+lenny1
libisccc50 — 9.6.ESV.R3+dfsg-0+lenny1
libdns58 — 9.6.ESV.R3+dfsg-0+lenny1
libisc50 — 9.6.ESV.R3+dfsg-0+lenny1
bind9-host — 9.6.ESV.R3+dfsg-0+lenny1
liblwres50 — 9.6.ESV.R3+dfsg-0+lenny1
i686:
libdns58 — 9.6.ESV.R3+dfsg-0+lenny1
libisc50 — 9.6.ESV.R3+dfsg-0+lenny1
lwresd — 9.6.ESV.R3+dfsg-0+lenny1
bind9-host — 9.6.ESV.R3+dfsg-0+lenny1
dnsutils — 9.6.ESV.R3+dfsg-0+lenny1
bind9utils — 9.6.ESV.R3+dfsg-0+lenny1
libbind9-50 — 9.6.ESV.R3+dfsg-0+lenny1
libbind-dev — 9.6.ESV.R3+dfsg-0+lenny1
bind9 — 9.6.ESV.R3+dfsg-0+lenny1
liblwres50 — 9.6.ESV.R3+dfsg-0+lenny1
libisccc50 — 9.6.ESV.R3+dfsg-0+lenny1
libisccfg50 — 9.6.ESV.R3+dfsg-0+lenny1
hppa:
lwresd — 9.6.ESV.R3+dfsg-0+lenny1
liblwres50 — 9.6.ESV.R3+dfsg-0+lenny1
dnsutils — 9.6.ESV.R3+dfsg-0+lenny1
bind9 — 9.6.ESV.R3+dfsg-0+lenny1
libisc50 — 9.6.ESV.R3+dfsg-0+lenny1
libbind-dev — 9.6.ESV.R3+dfsg-0+lenny1
libbind9-50 — 9.6.ESV.R3+dfsg-0+lenny1
bind9utils — 9.6.ESV.R3+dfsg-0+lenny1
libisccfg50 — 9.6.ESV.R3+dfsg-0+lenny1
libisccc50 — 9.6.ESV.R3+dfsg-0+lenny1
libdns58 — 9.6.ESV.R3+dfsg-0+lenny1
bind9-host — 9.6.ESV.R3+dfsg-0+lenny1
sparc:
libisccc50 — 9.6.ESV.R3+dfsg-0+lenny1
libbind-dev — 9.6.ESV.R3+dfsg-0+lenny1
libisccfg50 — 9.6.ESV.R3+dfsg-0+lenny1
bind9utils — 9.6.ESV.R3+dfsg-0+lenny1
liblwres50 — 9.6.ESV.R3+dfsg-0+lenny1
libbind9-50 — 9.6.ESV.R3+dfsg-0+lenny1
lwresd — 9.6.ESV.R3+dfsg-0+lenny1
libdns58 — 9.6.ESV.R3+dfsg-0+lenny1
bind9-host — 9.6.ESV.R3+dfsg-0+lenny1
dnsutils — 9.6.ESV.R3+dfsg-0+lenny1
bind9 — 9.6.ESV.R3+dfsg-0+lenny1
libisc50 — 9.6.ESV.R3+dfsg-0+lenny1
x86-64:
libisccfg50 — 9.6.ESV.R3+dfsg-0+lenny1
libisccc50 — 9.6.ESV.R3+dfsg-0+lenny1
libisc50 — 9.6.ESV.R3+dfsg-0+lenny1
liblwres50 — 9.6.ESV.R3+dfsg-0+lenny1
libbind9-50 — 9.6.ESV.R3+dfsg-0+lenny1
libdns58 — 9.6.ESV.R3+dfsg-0+lenny1
bind9utils — 9.6.ESV.R3+dfsg-0+lenny1
lwresd — 9.6.ESV.R3+dfsg-0+lenny1
bind9-host — 9.6.ESV.R3+dfsg-0+lenny1
bind9 — 9.6.ESV.R3+dfsg-0+lenny1
libbind-dev — 9.6.ESV.R3+dfsg-0+lenny1
dnsutils — 9.6.ESV.R3+dfsg-0+lenny1
armel:
bind9-host — 9.6.ESV.R3+dfsg-0+lenny1
libdns58 — 9.6.ESV.R3+dfsg-0+lenny1
libbind-dev — 9.6.ESV.R3+dfsg-0+lenny1
lwresd — 9.6.ESV.R3+dfsg-0+lenny1
libisc50 — 9.6.ESV.R3+dfsg-0+lenny1
libisccfg50 — 9.6.ESV.R3+dfsg-0+lenny1
liblwres50 — 9.6.ESV.R3+dfsg-0+lenny1
libbind9-50 — 9.6.ESV.R3+dfsg-0+lenny1
bind9 — 9.6.ESV.R3+dfsg-0+lenny1
dnsutils — 9.6.ESV.R3+dfsg-0+lenny1
bind9utils — 9.6.ESV.R3+dfsg-0+lenny1
libisccc50 — 9.6.ESV.R3+dfsg-0+lenny1
alpha:
libisccfg50 — 9.6.ESV.R3+dfsg-0+lenny1
libdns58 — 9.6.ESV.R3+dfsg-0+lenny1
libisccc50 — 9.6.ESV.R3+dfsg-0+lenny1
bind9 — 9.6.ESV.R3+dfsg-0+lenny1
dnsutils — 9.6.ESV.R3+dfsg-0+lenny1
bind9-host — 9.6.ESV.R3+dfsg-0+lenny1
libbind-dev — 9.6.ESV.R3+dfsg-0+lenny1
lwresd — 9.6.ESV.R3+dfsg-0+lenny1
libisc50 — 9.6.ESV.R3+dfsg-0+lenny1
libbind9-50 — 9.6.ESV.R3+dfsg-0+lenny1
liblwres50 — 9.6.ESV.R3+dfsg-0+lenny1
bind9utils — 9.6.ESV.R3+dfsg-0+lenny1
ia64:
dnsutils — 9.6.ESV.R3+dfsg-0+lenny1
libisccc50 — 9.6.ESV.R3+dfsg-0+lenny1
libisccfg50 — 9.6.ESV.R3+dfsg-0+lenny1
liblwres50 — 9.6.ESV.R3+dfsg-0+lenny1
libbind-dev — 9.6.ESV.R3+dfsg-0+lenny1
libisc50 — 9.6.ESV.R3+dfsg-0+lenny1
bind9utils — 9.6.ESV.R3+dfsg-0+lenny1
libbind9-50 — 9.6.ESV.R3+dfsg-0+lenny1
bind9 — 9.6.ESV.R3+dfsg-0+lenny1
lwresd — 9.6.ESV.R3+dfsg-0+lenny1
libdns58 — 9.6.ESV.R3+dfsg-0+lenny1
bind9-host — 9.6.ESV.R3+dfsg-0+lenny1
mips:
libisccfg50 — 9.6.ESV.R3+dfsg-0+lenny1
libisccc50 — 9.6.ESV.R3+dfsg-0+lenny1
libbind-dev — 9.6.ESV.R3+dfsg-0+lenny1
dnsutils — 9.6.ESV.R3+dfsg-0+lenny1
libisc50 — 9.6.ESV.R3+dfsg-0+lenny1
bind9-host — 9.6.ESV.R3+dfsg-0+lenny1
libdns58 — 9.6.ESV.R3+dfsg-0+lenny1
libbind9-50 — 9.6.ESV.R3+dfsg-0+lenny1
bind9 — 9.6.ESV.R3+dfsg-0+lenny1
lwresd — 9.6.ESV.R3+dfsg-0+lenny1
bind9utils — 9.6.ESV.R3+dfsg-0+lenny1
liblwres50 — 9.6.ESV.R3+dfsg-0+lenny1
noarch:
bind9-doc — 9.6.ESV.R3+dfsg-0+lenny1
mipsel:
bind9 — 9.6.ESV.R3+dfsg-0+lenny1
libbind-dev — 9.6.ESV.R3+dfsg-0+lenny1
bind9utils — 9.6.ESV.R3+dfsg-0+lenny1
libbind9-50 — 9.6.ESV.R3+dfsg-0+lenny1
dnsutils — 9.6.ESV.R3+dfsg-0+lenny1
bind9-host — 9.6.ESV.R3+dfsg-0+lenny1
libdns58 — 9.6.ESV.R3+dfsg-0+lenny1
libisccc50 — 9.6.ESV.R3+dfsg-0+lenny1
libisccfg50 — 9.6.ESV.R3+dfsg-0+lenny1
lwresd — 9.6.ESV.R3+dfsg-0+lenny1
libisc50 — 9.6.ESV.R3+dfsg-0+lenny1
liblwres50 — 9.6.ESV.R3+dfsg-0+lenny1
arm:
libisccfg50 — 9.6.ESV.R3+dfsg-0+lenny1
libisccc50 — 9.6.ESV.R3+dfsg-0+lenny1
libdns58 — 9.6.ESV.R3+dfsg-0+lenny1
libisc50 — 9.6.ESV.R3+dfsg-0+lenny1
liblwres50 — 9.6.ESV.R3+dfsg-0+lenny1
lwresd — 9.6.ESV.R3+dfsg-0+lenny1
bind9-host — 9.6.ESV.R3+dfsg-0+lenny1
dnsutils — 9.6.ESV.R3+dfsg-0+lenny1
bind9 — 9.6.ESV.R3+dfsg-0+lenny1
libbind-dev — 9.6.ESV.R3+dfsg-0+lenny1
bind9utils — 9.6.ESV.R3+dfsg-0+lenny1
libbind9-50 — 9.6.ESV.R3+dfsg-0+lenny
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2010-3613. CVE-2010-3614. CVE-2010-3762. DSA-2130. ID:1400145.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-2130/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-3614
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-3762
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-3613

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован.