Уязвимость BDU:2015-01466

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-01466.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета libssl0.9.7 операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно.
Уязвимое ПО: Операционная система Debian GNU/Linux до 4 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:M/Au:N/C:P/I:P/A:P
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 6,8)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 4:
ppc:
openssl — 0.9.8c-4etch1
libssl0.9.8-dbg — 0.9.8c-4etch1
libssl0.9.8 — 0.9.8c-4etch1
libssl-dev — 0.9.8c-4etch1
libcrypto0.9.8-udeb — 0.9.8c-4etch1
s390x:
openssl — 0.9.8c-4etch1
libssl0.9.8 — 0.9.8c-4etch1
libssl0.9.8-dbg — 0.9.8c-4etch1
libcrypto0.9.8-udeb — 0.9.8c-4etch1
libssl-dev — 0.9.8c-4etch1
i686:
libssl0.9.8-dbg — 0.9.8c-4etch1
libssl0.9.8 — 0.9.8c-4etch1
libcrypto0.9.8-udeb — 0.9.8c-4etch1
libssl-dev — 0.9.8c-4etch1
openssl — 0.9.8c-4etch1
arm:
libssl0.9.8 — 0.9.8c-4etch1
libssl0.9.8-dbg — 0.9.8c-4etch1
openssl — 0.9.8c-4etch1
libcrypto0.9.8-udeb — 0.9.8c-4etch1
libssl-dev — 0.9.8c-4etch1
sparc:
libssl0.9.8-dbg — 0.9.8c-4etch1
libssl-dev — 0.9.8c-4etch1
libssl0.9.8 — 0.9.8c-4etch1
libcrypto0.9.8-udeb — 0.9.8c-4etch1
openssl — 0.9.8c-4etch1
x86-64:
libcrypto0.9.8-udeb — 0.9.8c-4etch1
libssl-dev — 0.9.8c-4etch1
libssl0.9.8 — 0.9.8c-4etch1
libssl0.9.8-dbg — 0.9.8c-4etch1
openssl — 0.9.8c-4etch1
alpha:
openssl — 0.9.8c-4etch1
libssl0.9.8 — 0.9.8c-4etch1
libssl-dev — 0.9.8c-4etch1
libcrypto0.9.8-udeb — 0.9.8c-4etch1
libssl0.9.8-dbg — 0.9.8c-4etch1
ia64:
libssl0.9.8 — 0.9.8c-4etch1
libcrypto0.9.8-udeb — 0.9.8c-4etch1
libssl0.9.8-dbg — 0.9.8c-4etch1
libssl-dev — 0.9.8c-4etch1
openssl — 0.9.8c-4etch1
mips:
openssl — 0.9.8c-4etch1
libssl0.9.8 — 0.9.8c-4etch1
libssl-dev — 0.9.8c-4etch1
libssl0.9.8-dbg — 0.9.8c-4etch1
libcrypto0.9.8-udeb — 0.9.8c-4etch1
mipsel:
libssl-dev — 0.9.8c-4etch1
libssl0.9.8-dbg — 0.9.8c-4etch1
openssl — 0.9.8c-4etch1
libssl0.9.8 — 0.9.8c-4etch1
libcrypto0.9.8-udeb — 0.9.8c-4etch1
hppa:
libssl-dev — 0.9.8c-4etch1
libssl0.9.8 — 0.9.8c-4etch1
libcrypto0.9.8-udeb — 0.9.8c-4etch1
openssl — 0.9.8c-4etch1
libssl0.9.8-dbg — 0.9.8c-4etch1
Debian GNU/Linux 3.1:
ppc:
openssl — 0.9.7e-3sarge5
libssl0.9.7 — 0.9.7e-3sarge5
libcrypto0.9.7-udeb — 0.9.7e-3sarge5
libssl-dev — 0.9.7e-3sarge5
s390x:
libcrypto0.9.7-udeb — 0.9.7e-3sarge5
openssl — 0.9.7e-3sarge5
libssl0.9.7 — 0.9.7e-3sarge5
libssl-dev — 0.9.7e-3sarge5
m68k:
openssl — 0.9.7e-3sarge5
libssl0.9.7 — 0.9.7e-3sarge5
libssl-dev — 0.9.7e-3sarge5
libcrypto0.9.7-udeb — 0.9.7e-3sarge5
i686:
libssl0.9.7 — 0.9.7e-3sarge5
libssl-dev — 0.9.7e-3sarge5
openssl — 0.9.7e-3sarge5
libcrypto0.9.7-udeb — 0.9.7e-3sarge5
arm:
libssl0.9.7 — 0.9.7e-3sarge5
libssl-dev — 0.9.7e-3sarge5
libcrypto0.9.7-udeb — 0.9.7e-3sarge5
openssl — 0.9.7e-3sarge5
sparc:
openssl — 0.9.7e-3sarge5
libcrypto0.9.7-udeb — 0.9.7e-3sarge5
libssl-dev — 0.9.7e-3sarge5
libssl0.9.7 — 0.9.7e-3sarge5
x86-64:
libssl0.9.7 — 0.9.7e-3sarge5
openssl — 0.9.7e-3sarge5
libcrypto0.9.7-udeb — 0.9.7e-3sarge5
libssl-dev — 0.9.7e-3sarge5
alpha:
libssl-dev — 0.9.7e-3sarge5
libcrypto0.9.7-udeb — 0.9.7e-3sarge5
libssl0.9.7 — 0.9.7e-3sarge5
openssl — 0.9.7e-3sarge5
ia64:
openssl — 0.9.7e-3sarge5
libssl-dev — 0.9.7e-3sarge5
libssl0.9.7 — 0.9.7e-3sarge5
libcrypto0.9.7-udeb — 0.9.7e-3sarge5
mips:
libcrypto0.9.7-udeb — 0.9.7e-3sarge5
openssl — 0.9.7e-3sarge5
libssl-dev — 0.9.7e-3sarge5
libssl0.9.7 — 0.9.7e-3sarge5
mipsel:
libssl-dev — 0.9.7e-3sarge5
libssl0.9.7 — 0.9.7e-3sarge5
openssl — 0.9.7e-3sarge5
libcrypto0.9.7-udeb — 0.9.7e-3sarge5
hppa:
libcrypto0.9.7-udeb — 0.9.7e-3sarge5
libssl0.9.7 — 0.9.7e-3sarge5
openssl — 0.9.7e-3sarge5
libssl-dev — 0.9.7e-3sarge5
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2007-5135. DSA-1379. ID:1400184.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-1379/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-5135

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован.