Уязвимость BDU:2015-01600

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-01600.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета libgtop2-2 операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации.
Уязвимое ПО: Операционная система Debian GNU/Linux до 3.1 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:L/AC:H/Au:N/C:P/I:P/A:P
Уровень опасности уязвимости: Низкий уровень опасности (базовая оценка CVSS 2.0 составляет 3,7)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 3.1:
ppc:
libgtop2-2 — 2.6.0-4sarge1
libgtop2-daemon — 2.6.0-4sarge1
libgtop2-dev — 2.6.0-4sarge1
s390x:
libgtop2-2 — 2.6.0-4sarge1
libgtop2-daemon — 2.6.0-4sarge1
libgtop2-dev — 2.6.0-4sarge1
m68k:
libgtop2-2 — 2.6.0-4sarge1
libgtop2-daemon — 2.6.0-4sarge1
libgtop2-dev — 2.6.0-4sarge1
i686:
libgtop2-2 — 2.6.0-4sarge1
libgtop2-daemon — 2.6.0-4sarge1
libgtop2-dev — 2.6.0-4sarge1
arm:
libgtop2-2 — 2.6.0-4sarge1
libgtop2-daemon — 2.6.0-4sarge1
libgtop2-dev — 2.6.0-4sarge1
sparc:
libgtop2-2 — 2.6.0-4sarge1
libgtop2-daemon — 2.6.0-4sarge1
libgtop2-dev — 2.6.0-4sarge1
x86-64:
libgtop2-2 — 2.6.0-4sarge1
libgtop2-daemon — 2.6.0-4sarge1
libgtop2-dev — 2.6.0-4sarge1
alpha:
libgtop2-2 — 2.6.0-4sarge1
libgtop2-daemon — 2.6.0-4sarge1
libgtop2-dev — 2.6.0-4sarge1
ia64:
libgtop2-2 — 2.6.0-4sarge1
libgtop2-daemon — 2.6.0-4sarge1
libgtop2-dev — 2.6.0-4sarge1
mips:
libgtop2-2 — 2.6.0-4sarge1
libgtop2-daemon — 2.6.0-4sarge1
libgtop2-dev — 2.6.0-4sarge1
mipsel:
libgtop2-2 — 2.6.0-4sarge1
libgtop2-daemon — 2.6.0-4sarge1
libgtop2-dev — 2.6.0-4sarge1
hppa:
libgtop2-2 — 2.6.0-4sarge1
libgtop2-daemon — 2.6.0-4sarge1
libgtop2-dev — 2.6.0-4sarge1
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2007-0235. DSA-1255. ID:1400202.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-1255/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-0235

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован.