Уязвимость BDU:2015-01737

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-01737.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета libmozjs1d операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно.
Уязвимое ПО: Операционная система Debian GNU/Linux до 5 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:L/Au:N/C:C/I:C/A:C
Уровень опасности уязвимости: Критический уровень опасности (базовая оценка CVSS 2.0 составляет 10)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 5:
ppc:
xulrunner-1.9-gnome-support — 1.9.0.12-0lenny1
xulrunner-1.9-dbg — 1.9.0.12-0lenny1
libmozjs-dev — 1.9.0.12-0lenny1
spidermonkey-bin — 1.9.0.12-0lenny1
xulrunner-dev — 1.9.0.12-0lenny1
python-xpcom — 1.9.0.12-0lenny1
libmozjs1d-dbg — 1.9.0.12-0lenny1
xulrunner-1.9 — 1.9.0.12-0lenny1
libmozjs1d — 1.9.0.12-0lenny1
s390x:
libmozjs1d-dbg — 1.9.0.12-0lenny1
libmozjs-dev — 1.9.0.12-0lenny1
xulrunner-dev — 1.9.0.12-0lenny1
xulrunner-1.9-dbg — 1.9.0.12-0lenny1
libmozjs1d — 1.9.0.12-0lenny1
spidermonkey-bin — 1.9.0.12-0lenny1
python-xpcom — 1.9.0.12-0lenny1
xulrunner-1.9 — 1.9.0.12-0lenny1
xulrunner-1.9-gnome-support — 1.9.0.12-0lenny1
i686:
libmozjs-dev — 1.9.0.12-0lenny1
xulrunner-1.9-gnome-support — 1.9.0.12-0lenny1
spidermonkey-bin — 1.9.0.12-0lenny1
xulrunner-1.9-dbg — 1.9.0.12-0lenny1
xulrunner-1.9 — 1.9.0.12-0lenny1
libmozjs1d — 1.9.0.12-0lenny1
python-xpcom — 1.9.0.12-0lenny1
xulrunner-dev — 1.9.0.12-0lenny1
libmozjs1d-dbg — 1.9.0.12-0lenny1
sparc:
spidermonkey-bin — 1.9.0.12-0lenny1
xulrunner-1.9 — 1.9.0.12-0lenny1
xulrunner-1.9-gnome-support — 1.9.0.12-0lenny1
libmozjs1d-dbg — 1.9.0.12-0lenny1
python-xpcom — 1.9.0.12-0lenny1
xulrunner-dev — 1.9.0.12-0lenny1
xulrunner-1.9-dbg — 1.9.0.12-0lenny1
libmozjs-dev — 1.9.0.12-0lenny1
libmozjs1d — 1.9.0.12-0lenny1
x86-64:
xulrunner-1.9 — 1.9.0.12-0lenny1
libmozjs-dev — 1.9.0.12-0lenny1
xulrunner-dev — 1.9.0.12-0lenny1
spidermonkey-bin — 1.9.0.12-0lenny1
xulrunner-1.9-dbg — 1.9.0.12-0lenny1
xulrunner-1.9-gnome-support — 1.9.0.12-0lenny1
python-xpcom — 1.9.0.12-0lenny1
libmozjs1d-dbg — 1.9.0.12-0lenny1
libmozjs1d — 1.9.0.12-0lenny1
armel:
xulrunner-1.9-dbg — 1.9.0.12-0lenny1
xulrunner-1.9-gnome-support — 1.9.0.12-0lenny1
xulrunner-1.9 — 1.9.0.12-0lenny1
libmozjs-dev — 1.9.0.12-0lenny1
libmozjs1d-dbg — 1.9.0.12-0lenny1
xulrunner-dev — 1.9.0.12-0lenny1
spidermonkey-bin — 1.9.0.12-0lenny1
python-xpcom — 1.9.0.12-0lenny1
libmozjs1d — 1.9.0.12-0lenny1
ia64:
python-xpcom — 1.9.0.12-0lenny1
libmozjs1d — 1.9.0.12-0lenny1
xulrunner-dev — 1.9.0.12-0lenny1
libmozjs-dev — 1.9.0.12-0lenny1
xulrunner-1.9-dbg — 1.9.0.12-0lenny1
spidermonkey-bin — 1.9.0.12-0lenny1
xulrunner-1.9 — 1.9.0.12-0lenny1
xulrunner-1.9-gnome-support — 1.9.0.12-0lenny1
libmozjs1d-dbg — 1.9.0.12-0lenny1
alpha:
libmozjs1d-dbg — 1.9.0.12-0lenny1
xulrunner-1.9 — 1.9.0.12-0lenny1
xulrunner-dev — 1.9.0.12-0lenny1
xulrunner-1.9-dbg — 1.9.0.12-0lenny1
libmozjs-dev — 1.9.0.12-0lenny1
libmozjs1d — 1.9.0.12-0lenny1
xulrunner-1.9-gnome-support — 1.9.0.12-0lenny1
python-xpcom — 1.9.0.12-0lenny1
spidermonkey-bin — 1.9.0.12-0lenny1
noarch:
libmozillainterfaces-java — 1.9.0.12-0lenny1
hppa:
libmozjs1d-dbg — 1.9.0.12-0lenny1
libmozjs1d — 1.9.0.12-0lenny1
python-xpcom — 1.9.0.12-0lenny1
xulrunner-dev — 1.9.0.12-0lenny1
xulrunner-1.9-gnome-support — 1.9.0.12-0lenny1
spidermonkey-bin — 1.9.0.12-0lenny1
xulrunner-1.9-dbg — 1.9.0.12-0lenny1
xulrunner-1.9 — 1.9.0.12-0lenny1
libmozjs-dev — 1.9.0.12-0lenny1
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2009-2462. CVE-2009-2463. CVE-2009-2464. CVE-2009-2465. CVE-2009-2471. CVE-2009-2472. CVE-2009-2466. CVE-2009-2467. CVE-2009-2469. DSA-1840. ID:1400212.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-1840/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-2462
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-2469
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-2471
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-2463
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-2472
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-2466
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-2467
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-2464
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-2465

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *