Уязвимость BDU:2015-01770

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-01770.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие локальному злоумышленнику нарушить конфиденциальность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета opensc операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена локальным злоумышленником
Уязвимое ПО: Операционная система Debian GNU/Linux до 5 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:L/AC:L/Au:N/C:P/I:N/A:N
Уровень опасности уязвимости: Низкий уровень опасности (базовая оценка CVSS 2.0 составляет 2,1)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 5:
ppc:
libopensc2-dev — 0.11.4-5+lenny1
libopensc2-dbg — 0.11.4-5+lenny1
opensc — 0.11.4-5+lenny1
mozilla-opensc — 0.11.4-5+lenny1
libopensc2 — 0.11.4-5+lenny1
i686:
libopensc2-dev — 0.11.4-5+lenny1
mozilla-opensc — 0.11.4-5+lenny1
opensc — 0.11.4-5+lenny1
libopensc2-dbg — 0.11.4-5+lenny1
libopensc2 — 0.11.4-5+lenny1
s390x:
libopensc2 — 0.11.4-5+lenny1
mozilla-opensc — 0.11.4-5+lenny1
libopensc2-dbg — 0.11.4-5+lenny1
libopensc2-dev — 0.11.4-5+lenny1
opensc — 0.11.4-5+lenny1
x86-64:
mozilla-opensc — 0.11.4-5+lenny1
libopensc2 — 0.11.4-5+lenny1
libopensc2-dev — 0.11.4-5+lenny1
libopensc2-dbg — 0.11.4-5+lenny1
opensc — 0.11.4-5+lenny1
armel:
libopensc2-dbg — 0.11.4-5+lenny1
opensc — 0.11.4-5+lenny1
mozilla-opensc — 0.11.4-5+lenny1
libopensc2 — 0.11.4-5+lenny1
libopensc2-dev — 0.11.4-5+lenny1
alpha:
mozilla-opensc — 0.11.4-5+lenny1
libopensc2-dev — 0.11.4-5+lenny1
libopensc2 — 0.11.4-5+lenny1
opensc — 0.11.4-5+lenny1
libopensc2-dbg — 0.11.4-5+lenny1
ia64:
opensc — 0.11.4-5+lenny1
libopensc2-dbg — 0.11.4-5+lenny1
mozilla-opensc — 0.11.4-5+lenny1
libopensc2 — 0.11.4-5+lenny1
libopensc2-dev — 0.11.4-5+lenny1
mips:
libopensc2 — 0.11.4-5+lenny1
mozilla-opensc — 0.11.4-5+lenny1
libopensc2-dev — 0.11.4-5+lenny1
opensc — 0.11.4-5+lenny1
libopensc2-dbg — 0.11.4-5+lenny1
mipsel:
libopensc2 — 0.11.4-5+lenny1
opensc — 0.11.4-5+lenny1
libopensc2-dbg — 0.11.4-5+lenny1
mozilla-opensc — 0.11.4-5+lenny1
libopensc2-dev — 0.11.4-5+lenny1
arm:
libopensc2 — 0.11.4-5+lenny1
mozilla-opensc — 0.11.4-5+lenny1
libopensc2-dbg — 0.11.4-5+lenny1
opensc — 0.11.4-5+lenny1
libopensc2-dev — 0.11.4-5+lenny1
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2009-0368. DSA-1734. ID:1401750.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-1734/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0368

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *