Уязвимость BDU:2015-01772

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-01772.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета libxml2-dev операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 5 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:M/Au:N/C:N/I:N/A:P
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 4,3)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 5:
ppc:
libxml2-dbg — 2.6.32.dfsg-5+lenny2
libxml2-utils — 2.6.32.dfsg-5+lenny2
libxml2 — 2.6.32.dfsg-5+lenny2
python-libxml2 — 2.6.32.dfsg-5+lenny2
libxml2-dev — 2.6.32.dfsg-5+lenny2
s390x:
libxml2-utils — 2.6.32.dfsg-5+lenny2
python-libxml2 — 2.6.32.dfsg-5+lenny2
libxml2 — 2.6.32.dfsg-5+lenny2
libxml2-dev — 2.6.32.dfsg-5+lenny2
libxml2-dbg — 2.6.32.dfsg-5+lenny2
i686:
python-libxml2 — 2.6.32.dfsg-5+lenny2
libxml2-dbg — 2.6.32.dfsg-5+lenny2
libxml2 — 2.6.32.dfsg-5+lenny2
libxml2-dev — 2.6.32.dfsg-5+lenny2
libxml2-utils — 2.6.32.dfsg-5+lenny2
hppa:
libxml2-dev — 2.6.32.dfsg-5+lenny2
python-libxml2 — 2.6.32.dfsg-5+lenny2
libxml2-utils — 2.6.32.dfsg-5+lenny2
libxml2-dbg — 2.6.32.dfsg-5+lenny2
libxml2 — 2.6.32.dfsg-5+lenny2
sparc:
libxml2-utils — 2.6.32.dfsg-5+lenny2
libxml2-dbg — 2.6.32.dfsg-5+lenny2
python-libxml2 — 2.6.32.dfsg-5+lenny2
libxml2-dev — 2.6.32.dfsg-5+lenny2
libxml2 — 2.6.32.dfsg-5+lenny2
x86-64:
libxml2-dbg — 2.6.32.dfsg-5+lenny2
python-libxml2 — 2.6.32.dfsg-5+lenny2
libxml2-utils — 2.6.32.dfsg-5+lenny2
libxml2-dev — 2.6.32.dfsg-5+lenny2
libxml2 — 2.6.32.dfsg-5+lenny2
armel:
python-libxml2 — 2.6.32.dfsg-5+lenny2
libxml2-dbg — 2.6.32.dfsg-5+lenny2
libxml2 — 2.6.32.dfsg-5+lenny2
libxml2-utils — 2.6.32.dfsg-5+lenny2
libxml2-dev — 2.6.32.dfsg-5+lenny2
ia64:
libxml2-utils — 2.6.32.dfsg-5+lenny2
libxml2-dev — 2.6.32.dfsg-5+lenny2
libxml2 — 2.6.32.dfsg-5+lenny2
libxml2-dbg — 2.6.32.dfsg-5+lenny2
python-libxml2 — 2.6.32.dfsg-5+lenny2
alpha:
libxml2-dbg — 2.6.32.dfsg-5+lenny2
libxml2 — 2.6.32.dfsg-5+lenny2
libxml2-dev — 2.6.32.dfsg-5+lenny2
python-libxml2 — 2.6.32.dfsg-5+lenny2
libxml2-utils — 2.6.32.dfsg-5+lenny2
noarch:
libxml2-doc — 2.6.32.dfsg-5+lenny2
mipsel:
libxml2-dbg — 2.6.32.dfsg-5+lenny2
libxml2 — 2.6.32.dfsg-5+lenny2
libxml2-dev — 2.6.32.dfsg-5+lenny2
libxml2-utils — 2.6.32.dfsg-5+lenny2
python-libxml2 — 2.6.32.dfsg-5+lenny2
arm:
python-libxml2 — 2.6.32.dfsg-5+lenny2
libxml2-dbg — 2.6.32.dfsg-5+lenny2
libxml2-dev — 2.6.32.dfsg-5+lenny2
libxml2 — 2.6.32.dfsg-5+lenny2
libxml2-utils — 2.6.32.dfsg-5+lenny2
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2010-4008. DSA-2128. ID:1402174.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-2128/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-4008

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *