Уязвимость BDU:2015-01790

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-01790.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие локальному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета libkonq3 операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно.
Уязвимое ПО: Операционная система Debian GNU/Linux до 3.0 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:L/Au:N/C:P/I:P/A:P
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,5)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 3.0:
ppc:
kate — 2.2.2-14.4
kdebase — 2.2.2-14.4
kdebase-audiolibs — 2.2.2-14.4
kdebase-dev — 2.2.2-14.4
kdebase-libs — 2.2.2-14.4
kdm — 2.2.2-14.4
konqueror — 2.2.2-14.4
konsole — 2.2.2-14.4
kscreensaver — 2.2.2-14.4
libkonq-dev — 2.2.2-14.4
libkonq3 — 2.2.2-14.4
s390x:
kate — 2.2.2-14.4
kdebase — 2.2.2-14.4
kdebase-audiolibs — 2.2.2-14.4
kdebase-dev — 2.2.2-14.4
kdebase-libs — 2.2.2-14.4
kdm — 2.2.2-14.4
konqueror — 2.2.2-14.4
konsole — 2.2.2-14.4
kscreensaver — 2.2.2-14.4
libkonq-dev — 2.2.2-14.4
libkonq3 — 2.2.2-14.4
m68k:
kate — 2.2.2-14.4
kdebase — 2.2.2-14.4
kdebase-audiolibs — 2.2.2-14.4
kdebase-dev — 2.2.2-14.4
kdebase-libs — 2.2.2-14.4
kdm — 2.2.2-14.4
konqueror — 2.2.2-14.4
konsole — 2.2.2-14.4
kscreensaver — 2.2.2-14.4
libkonq-dev — 2.2.2-14.4
libkonq3 — 2.2.2-14.4
i686:
kate — 2.2.2-14.4
kdebase — 2.2.2-14.4
kdebase-audiolibs — 2.2.2-14.4
kdebase-dev — 2.2.2-14.4
kdebase-libs — 2.2.2-14.4
kdm — 2.2.2-14.4
konqueror — 2.2.2-14.4
konsole — 2.2.2-14.4
kscreensaver — 2.2.2-14.4
libkonq-dev — 2.2.2-14.4
libkonq3 — 2.2.2-14.4
hppa:
kate — 2.2.2-14.4
kdebase — 2.2.2-14.4
kdebase-audiolibs — 2.2.2-14.4
kdebase-dev — 2.2.2-14.4
kdebase-libs — 2.2.2-14.4
kdm — 2.2.2-14.4
konqueror — 2.2.2-14.4
konsole — 2.2.2-14.4
kscreensaver — 2.2.2-14.4
libkonq-dev — 2.2.2-14.4
libkonq3 — 2.2.2-14.4
sparc:
kate — 2.2.2-14.4
kdebase — 2.2.2-14.4
kdebase-audiolibs — 2.2.2-14.4
kdebase-dev — 2.2.2-14.4
kdebase-libs — 2.2.2-14.4
kdm — 2.2.2-14.4
konqueror — 2.2.2-14.4
konsole — 2.2.2-14.4
kscreensaver — 2.2.2-14.4
libkonq-dev — 2.2.2-14.4
libkonq3 — 2.2.2-14.4
alpha:
kate — 2.2.2-14.4
kdebase — 2.2.2-14.4
kdebase-audiolibs — 2.2.2-14.4
kdebase-dev — 2.2.2-14.4
kdebase-libs — 2.2.2-14.4
kdm — 2.2.2-14.4
konqueror — 2.2.2-14.4
konsole — 2.2.2-14.4
kscreensaver — 2.2.2-14.4
libkonq-dev — 2.2.2-14.4
libkonq3 — 2.2.2-14.4
ia64:
kate — 2.2.2-14.4
kdebase — 2.2.2-14.4
kdebase-audiolibs — 2.2.2-14.4
kdebase-dev — 2.2.2-14.4
kdebase-libs — 2.2.2-14.4
kdm — 2.2.2-14.4
konqueror — 2.2.2-14.4
konsole — 2.2.2-14.4
kscreensaver — 2.2.2-14.4
libkonq-dev — 2.2.2-14.4
libkonq3 — 2.2.2-14.4
mips:
kate — 2.2.2-14.4
kdebase — 2.2.2-14.4
kdebase-audiolibs — 2.2.2-14.4
kdebase-dev — 2.2.2-14.4
kdebase-libs — 2.2.2-14.4
kdm — 2.2.2-14.4
konqueror — 2.2.2-14.4
konsole — 2.2.2-14.4
kscreensaver — 2.2.2-14.4
libkonq-dev — 2.2.2-14.4
libkonq3 — 2.2.2-14.4
noarch:
kdebase-doc — 2.2.2-14.4
kdewallpapers — 2.2.2-14.4
mipsel:
kate — 2.2.2-14.4
kdebase — 2.2.2-14.4
kdebase-audiolibs — 2.2.2-14.4
kdebase-dev — 2.2.2-14.4
kdebase-libs — 2.2.2-14.4
kdm — 2.2.2-14.4
konqueror — 2.2.2-14.4
konsole — 2.2.2-14.4
kscreensaver — 2.2.2-14.4
libkonq-dev — 2.2.2-14.4
libkonq3 — 2.2.2-14.4
arm:
kate — 2.2.2-14.4
kdebase — 2.2.2-14.4
kdebase-audiolibs — 2.2.2-14.4
kdebase-dev — 2.2.2-14.4
kdebase-libs — 2.2.2-14.4
kdm — 2.2.2-14.4
konqueror — 2.2.2-14.4
konsole — 2.2.2-14.4
kscreensaver — 2.2.2-14.4
libkonq-dev — 2.2.2-14.4
libkonq3 — 2.2.2-14.4
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2003-0204. DSA-296. ID:1400279.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-296/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-0204

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *