Уязвимость BDU:2015-01926

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-01926.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета libgs-dev операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 5 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:M/Au:N/C:C/I:C/A:C
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 9,3)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 5:
ppc:
libgs-dev — 8.62.dfsg.1-3.2lenny5
libgs8 — 8.62.dfsg.1-3.2lenny5
ghostscript-x — 8.62.dfsg.1-3.2lenny5
ghostscript — 8.62.dfsg.1-3.2lenny5
s390x:
libgs8 — 8.62.dfsg.1-3.2lenny5
ghostscript-x — 8.62.dfsg.1-3.2lenny5
ghostscript — 8.62.dfsg.1-3.2lenny5
libgs-dev — 8.62.dfsg.1-3.2lenny5
i686:
libgs-dev — 8.62.dfsg.1-3.2lenny5
ghostscript — 8.62.dfsg.1-3.2lenny5
ghostscript-x — 8.62.dfsg.1-3.2lenny5
libgs8 — 8.62.dfsg.1-3.2lenny5
hppa:
ghostscript — 8.62.dfsg.1-3.2lenny5
libgs-dev — 8.62.dfsg.1-3.2lenny5
ghostscript-x — 8.62.dfsg.1-3.2lenny5
libgs8 — 8.62.dfsg.1-3.2lenny5
sparc:
libgs-dev — 8.62.dfsg.1-3.2lenny5
ghostscript-x — 8.62.dfsg.1-3.2lenny5
ghostscript — 8.62.dfsg.1-3.2lenny5
libgs8 — 8.62.dfsg.1-3.2lenny5
x86-64:
ghostscript — 8.62.dfsg.1-3.2lenny5
ghostscript-x — 8.62.dfsg.1-3.2lenny5
libgs8 — 8.62.dfsg.1-3.2lenny5
libgs-dev — 8.62.dfsg.1-3.2lenny5
armel:
ghostscript-x — 8.62.dfsg.1-3.2lenny5
ghostscript — 8.62.dfsg.1-3.2lenny5
libgs-dev — 8.62.dfsg.1-3.2lenny5
libgs8 — 8.62.dfsg.1-3.2lenny5
ia64:
libgs-dev — 8.62.dfsg.1-3.2lenny5
ghostscript — 8.62.dfsg.1-3.2lenny5
ghostscript-x — 8.62.dfsg.1-3.2lenny5
libgs8 — 8.62.dfsg.1-3.2lenny5
alpha:
ghostscript-x — 8.62.dfsg.1-3.2lenny5
libgs-dev — 8.62.dfsg.1-3.2lenny5
ghostscript — 8.62.dfsg.1-3.2lenny5
libgs8 — 8.62.dfsg.1-3.2lenny5
noarch:
gs-common — 8.62.dfsg.1-3.2lenny5
gs-gpl — 8.62.dfsg.1-3.2lenny5
gs-aladdin — 8.62.dfsg.1-3.2lenny5
ghostscript-doc — 8.62.dfsg.1-3.2lenny5
gs-esp — 8.62.dfsg.1-3.2lenny5
gs — 8.62.dfsg.1-3.2lenny5
mipsel:
ghostscript — 8.62.dfsg.1-3.2lenny5
libgs-dev — 8.62.dfsg.1-3.2lenny5
ghostscript-x — 8.62.dfsg.1-3.2lenny5
libgs8 — 8.62.dfsg.1-3.2lenny5
arm:
ghostscript — 8.62.dfsg.1-3.2lenny5
libgs8 — 8.62.dfsg.1-3.2lenny5
ghostscript-x — 8.62.dfsg.1-3.2lenny5
libgs-dev — 8.62.dfsg.1-3.2lenny5
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2009-4897. CVE-2010-1628. DSA-2093. ID:1401645.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-2093/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-4897
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-1628

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *