Уязвимость BDU:2015-01929

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-01929.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета libsndfile1-dev операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно.
Уязвимое ПО: Операционная система Debian GNU/Linux до 4 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:M/Au:N/C:C/I:C/A:C
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 9,3)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 4:
ppc:
libsndfile1 — 1.0.16-2+etch1
sndfile-programs — 1.0.16-2+etch1
libsndfile1-dev — 1.0.16-2+etch1
s390x:
sndfile-programs — 1.0.16-2+etch1
libsndfile1 — 1.0.16-2+etch1
libsndfile1-dev — 1.0.16-2+etch1
i686:
libsndfile1-dev — 1.0.16-2+etch1
sndfile-programs — 1.0.16-2+etch1
libsndfile1 — 1.0.16-2+etch1
arm:
libsndfile1-dev — 1.0.16-2+etch1
sndfile-programs — 1.0.16-2+etch1
libsndfile1 — 1.0.16-2+etch1
sparc:
libsndfile1 — 1.0.16-2+etch1
sndfile-programs — 1.0.16-2+etch1
libsndfile1-dev — 1.0.16-2+etch1
x86-64:
libsndfile1-dev — 1.0.16-2+etch1
libsndfile1 — 1.0.16-2+etch1
sndfile-programs — 1.0.16-2+etch1
ia64:
libsndfile1 — 1.0.16-2+etch1
sndfile-programs — 1.0.16-2+etch1
libsndfile1-dev — 1.0.16-2+etch1
mips:
libsndfile1 — 1.0.16-2+etch1
sndfile-programs — 1.0.16-2+etch1
libsndfile1-dev — 1.0.16-2+etch1
mipsel:
sndfile-programs — 1.0.16-2+etch1
libsndfile1 — 1.0.16-2+etch1
libsndfile1-dev — 1.0.16-2+etch1
hppa:
sndfile-programs — 1.0.16-2+etch1
libsndfile1 — 1.0.16-2+etch1
libsndfile1-dev — 1.0.16-2+etch1
Debian GNU/Linux 5:
s390x:
libsndfile1 — 1.0.17-4+lenny1
libsndfile1-dev — 1.0.17-4+lenny1
sndfile-programs — 1.0.17-4+lenny1
i686:
sndfile-programs — 1.0.17-4+lenny1
libsndfile1 — 1.0.17-4+lenny1
libsndfile1-dev — 1.0.17-4+lenny1
arm:
libsndfile1-dev — 1.0.17-4+lenny1
sndfile-programs — 1.0.17-4+lenny1
libsndfile1 — 1.0.17-4+lenny1
sparc:
libsndfile1 — 1.0.17-4+lenny1
libsndfile1-dev — 1.0.17-4+lenny1
sndfile-programs — 1.0.17-4+lenny1
x86-64:
libsndfile1-dev — 1.0.17-4+lenny1
sndfile-programs — 1.0.17-4+lenny1
libsndfile1 — 1.0.17-4+lenny1
armel:
libsndfile1-dev — 1.0.17-4+lenny1
libsndfile1 — 1.0.17-4+lenny1
sndfile-programs — 1.0.17-4+lenny1
ia64:
libsndfile1 — 1.0.17-4+lenny1
sndfile-programs — 1.0.17-4+lenny1
libsndfile1-dev — 1.0.17-4+lenny1
mips:
libsndfile1-dev — 1.0.17-4+lenny1
libsndfile1 — 1.0.17-4+lenny1
sndfile-programs — 1.0.17-4+lenny1
mipsel:
sndfile-programs — 1.0.17-4+lenny1
libsndfile1 — 1.0.17-4+lenny1
libsndfile1-dev — 1.0.17-4+lenny1
hppa:
libsndfile1 — 1.0.17-4+lenny1
libsndfile1-dev — 1.0.17-4+lenny1
sndfile-programs — 1.0.17-4+lenny1
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2009-0186. DSA-1742. ID:1400305.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-1742/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0186

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *