Уязвимость BDU:2015-01941

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-01941.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета libruby1.9 операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно.
Уязвимое ПО: Операционная система Debian GNU/Linux до 4 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:L/Au:N/C:N/I:N/A:C
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,8)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 4:
ppc:
libdbm-ruby1.9 — 1.9.0+20060609-1etch3
libreadline-ruby1.9 — 1.9.0+20060609-1etch3
libopenssl-ruby1.9 — 1.9.0+20060609-1etch3
libruby1.9 — 1.9.0+20060609-1etch3
libgdbm-ruby1.9 — 1.9.0+20060609-1etch3
ruby1.9 — 1.9.0+20060609-1etch3
ruby1.9-dev — 1.9.0+20060609-1etch3
libruby1.9-dbg — 1.9.0+20060609-1etch3
libtcltk-ruby1.9 — 1.9.0+20060609-1etch3
s390x:
libopenssl-ruby1.9 — 1.9.0+20060609-1etch3
libgdbm-ruby1.9 — 1.9.0+20060609-1etch3
libtcltk-ruby1.9 — 1.9.0+20060609-1etch3
libruby1.9-dbg — 1.9.0+20060609-1etch3
libruby1.9 — 1.9.0+20060609-1etch3
ruby1.9 — 1.9.0+20060609-1etch3
ruby1.9-dev — 1.9.0+20060609-1etch3
libreadline-ruby1.9 — 1.9.0+20060609-1etch3
libdbm-ruby1.9 — 1.9.0+20060609-1etch3
i686:
libopenssl-ruby1.9 — 1.9.0+20060609-1etch3
libdbm-ruby1.9 — 1.9.0+20060609-1etch3
libreadline-ruby1.9 — 1.9.0+20060609-1etch3
libruby1.9 — 1.9.0+20060609-1etch3
libtcltk-ruby1.9 — 1.9.0+20060609-1etch3
ruby1.9 — 1.9.0+20060609-1etch3
libruby1.9-dbg — 1.9.0+20060609-1etch3
libgdbm-ruby1.9 — 1.9.0+20060609-1etch3
ruby1.9-dev — 1.9.0+20060609-1etch3
sparc:
ruby1.9-dev — 1.9.0+20060609-1etch3
libreadline-ruby1.9 — 1.9.0+20060609-1etch3
libruby1.9-dbg — 1.9.0+20060609-1etch3
libtcltk-ruby1.9 — 1.9.0+20060609-1etch3
libdbm-ruby1.9 — 1.9.0+20060609-1etch3
libruby1.9 — 1.9.0+20060609-1etch3
libopenssl-ruby1.9 — 1.9.0+20060609-1etch3
libgdbm-ruby1.9 — 1.9.0+20060609-1etch3
ruby1.9 — 1.9.0+20060609-1etch3
x86-64:
libreadline-ruby1.9 — 1.9.0+20060609-1etch3
libruby1.9-dbg — 1.9.0+20060609-1etch3
libtcltk-ruby1.9 — 1.9.0+20060609-1etch3
ruby1.9 — 1.9.0+20060609-1etch3
libruby1.9 — 1.9.0+20060609-1etch3
libdbm-ruby1.9 — 1.9.0+20060609-1etch3
libgdbm-ruby1.9 — 1.9.0+20060609-1etch3
ruby1.9-dev — 1.9.0+20060609-1etch3
libopenssl-ruby1.9 — 1.9.0+20060609-1etch3
alpha:
libdbm-ruby1.9 — 1.9.0+20060609-1etch3
ruby1.9 — 1.9.0+20060609-1etch3
libopenssl-ruby1.9 — 1.9.0+20060609-1etch3
libruby1.9-dbg — 1.9.0+20060609-1etch3
libruby1.9 — 1.9.0+20060609-1etch3
libgdbm-ruby1.9 — 1.9.0+20060609-1etch3
libtcltk-ruby1.9 — 1.9.0+20060609-1etch3
libreadline-ruby1.9 — 1.9.0+20060609-1etch3
ruby1.9-dev — 1.9.0+20060609-1etch3
ia64:
libruby1.9 — 1.9.0+20060609-1etch3
libgdbm-ruby1.9 — 1.9.0+20060609-1etch3
ruby1.9-dev — 1.9.0+20060609-1etch3
libreadline-ruby1.9 — 1.9.0+20060609-1etch3
ruby1.9 — 1.9.0+20060609-1etch3
libdbm-ruby1.9 — 1.9.0+20060609-1etch3
libruby1.9-dbg — 1.9.0+20060609-1etch3
libopenssl-ruby1.9 — 1.9.0+20060609-1etch3
libtcltk-ruby1.9 — 1.9.0+20060609-1etch3
mips:
libreadline-ruby1.9 — 1.9.0+20060609-1etch3
libdbm-ruby1.9 — 1.9.0+20060609-1etch3
libgdbm-ruby1.9 — 1.9.0+20060609-1etch3
libtcltk-ruby1.9 — 1.9.0+20060609-1etch3
ruby1.9 — 1.9.0+20060609-1etch3
ruby1.9-dev — 1.9.0+20060609-1etch3
libruby1.9 — 1.9.0+20060609-1etch3
libruby1.9-dbg — 1.9.0+20060609-1etch3
libopenssl-ruby1.9 — 1.9.0+20060609-1etch3
noarch:
rdoc1.9 — 1.9.0+20060609-1etch3
irb1.9 — 1.9.0+20060609-1etch3
ruby1.9-examples — 1.9.0+20060609-1etch3
ruby1.9-elisp — 1.9.0+20060609-1etch3
ri1.9 — 1.9.0+20060609-1etch3
mipsel:
libtcltk-ruby1.9 — 1.9.0+20060609-1etch3
libgdbm-ruby1.9 — 1.9.0+20060609-1etch3
libreadline-ruby1.9 — 1.9.0+20060609-1etch3
libruby1.9-dbg — 1.9.0+20060609-1etch3
libruby1.9 — 1.9.0+20060609-1etch3
libopenssl-ruby1.9 — 1.9.0+20060609-1etch3
libdbm-ruby1.9 — 1.9.0+20060609-1etch3
ruby1.9-dev — 1.9.0+20060609-1etch3
ruby1.9 — 1.9.0+20060609-1etch3
hppa:
ruby1.9-dev — 1.9.0+20060609-1etch3
libdbm-ruby1.9 — 1.9.0+20060609-1etch3
libgdbm-ruby1.9 — 1.9.0+20060609-1etch3
libruby1.9 — 1.9.0+20060609-1etch3
ruby1.9 — 1.9.0+20060609-1etch3
libtcltk-ruby1.9 — 1.9.0+20060609-1etch3
libreadline-ruby1.9 — 1.9.0+20060609-1etch3
libopenssl-ruby1.9 — 1.9.0+20060609-1etch3
libruby1.9-dbg — 1.9.0+20060609-1etch3
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2008-3656. CVE-2008-3790. CVE-2008-3905. CVE-2008-3655. CVE-2008-3657. DSA-1652. ID:1400319.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-1652/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-3655
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-3905
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-3657
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-3656
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-3790

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *