Уязвимость BDU:2015-01977

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-01977.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета libt1-doc операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 4 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:L/Au:N/C:P/I:P/A:P
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,5)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 4:
ppc:
libt1-dev — 5.1.0-2etch1
libt1-5 — 5.1.0-2etch1
t1lib-bin — 5.1.0-2etch1
s390x:
libt1-dev — 5.1.0-2etch1
libt1-5 — 5.1.0-2etch1
t1lib-bin — 5.1.0-2etch1
i686:
t1lib-bin — 5.1.0-2etch1
libt1-5 — 5.1.0-2etch1
libt1-dev — 5.1.0-2etch1
hppa:
t1lib-bin — 5.1.0-2etch1
libt1-dev — 5.1.0-2etch1
libt1-5 — 5.1.0-2etch1
sparc:
libt1-dev — 5.1.0-2etch1
t1lib-bin — 5.1.0-2etch1
libt1-5 — 5.1.0-2etch1
x86-64:
libt1-dev — 5.1.0-2etch1
libt1-5 — 5.1.0-2etch1
t1lib-bin — 5.1.0-2etch1
alpha:
libt1-5 — 5.1.0-2etch1
t1lib-bin — 5.1.0-2etch1
libt1-dev — 5.1.0-2etch1
ia64:
libt1-dev — 5.1.0-2etch1
libt1-5 — 5.1.0-2etch1
t1lib-bin — 5.1.0-2etch1
mips:
libt1-dev — 5.1.0-2etch1
libt1-5 — 5.1.0-2etch1
t1lib-bin — 5.1.0-2etch1
noarch:
libt1-doc — 5.1.0-2etch1
mipsel:
t1lib-bin — 5.1.0-2etch1
libt1-5 — 5.1.0-2etch1
libt1-dev — 5.1.0-2etch1
arm:
t1lib-bin — 5.1.0-2etch1
libt1-5 — 5.1.0-2etch1
libt1-dev — 5.1.0-2etch1
Debian GNU/Linux 3.1:
ppc:
libt1-5 — 5.0.2-3sarge1
libt1-dev — 5.0.2-3sarge1
t1lib-bin — 5.0.2-3sarge1
s390x:
libt1-dev — 5.0.2-3sarge1
t1lib-bin — 5.0.2-3sarge1
libt1-5 — 5.0.2-3sarge1
m68k:
libt1-5 — 5.0.2-3sarge1
t1lib-bin — 5.0.2-3sarge1
libt1-dev — 5.0.2-3sarge1
i686:
libt1-dev — 5.0.2-3sarge1
libt1-5 — 5.0.2-3sarge1
t1lib-bin — 5.0.2-3sarge1
sparc:
libt1-dev — 5.0.2-3sarge1
libt1-5 — 5.0.2-3sarge1
t1lib-bin — 5.0.2-3sarge1
x86-64:
t1lib-bin — 5.0.2-3sarge1
libt1-5 — 5.0.2-3sarge1
libt1-dev — 5.0.2-3sarge1
alpha:
t1lib-bin — 5.0.2-3sarge1
libt1-5 — 5.0.2-3sarge1
libt1-dev — 5.0.2-3sarge1
ia64:
t1lib-bin — 5.0.2-3sarge1
libt1-5 — 5.0.2-3sarge1
libt1-dev — 5.0.2-3sarge1
mips:
t1lib-bin — 5.0.2-3sarge1
libt1-5 — 5.0.2-3sarge1
libt1-dev — 5.0.2-3sarge1
noarch:
libt1-doc — 5.0.2-3sarge1
mipsel:
libt1-dev — 5.0.2-3sarge1
libt1-5 — 5.0.2-3sarge1
t1lib-bin — 5.0.2-3sarge1
hppa:
t1lib-bin — 5.0.2-3sarge1
libt1-5 — 5.0.2-3sarge1
libt1-dev — 5.0.2-3sarge1
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2007-4033. DSA-1390. ID:1400372.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-1390/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-4033

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *