Уязвимость BDU:2015-02010

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-02010.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие локальному злоумышленнику нарушить целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета dbus-x11 операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена локальным злоумышленником
Уязвимое ПО: Операционная система Debian GNU/Linux до 4 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:L/AC:L/Au:N/C:N/I:P/A:P
Уровень опасности уязвимости: Низкий уровень опасности (базовая оценка CVSS 2.0 составляет 3,6)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 4:
ppc:
dbus-1-utils — 1.0.2-1+etch3
libdbus-1-dev — 1.0.2-1+etch3
libdbus-1-3 — 1.0.2-1+etch3
dbus — 1.0.2-1+etch3
i686:
libdbus-1-dev — 1.0.2-1+etch3
libdbus-1-3 — 1.0.2-1+etch3
dbus-1-utils — 1.0.2-1+etch3
dbus — 1.0.2-1+etch3
hppa:
dbus — 1.0.2-1+etch3
libdbus-1-3 — 1.0.2-1+etch3
libdbus-1-dev — 1.0.2-1+etch3
dbus-1-utils — 1.0.2-1+etch3
sparc:
dbus-1-utils — 1.0.2-1+etch3
libdbus-1-3 — 1.0.2-1+etch3
dbus — 1.0.2-1+etch3
libdbus-1-dev — 1.0.2-1+etch3
x86-64:
libdbus-1-3 — 1.0.2-1+etch3
libdbus-1-dev — 1.0.2-1+etch3
dbus — 1.0.2-1+etch3
dbus-1-utils — 1.0.2-1+etch3
alpha:
libdbus-1-3 — 1.0.2-1+etch3
dbus-1-utils — 1.0.2-1+etch3
dbus — 1.0.2-1+etch3
libdbus-1-dev — 1.0.2-1+etch3
mips:
dbus — 1.0.2-1+etch3
libdbus-1-dev — 1.0.2-1+etch3
dbus-1-utils — 1.0.2-1+etch3
libdbus-1-3 — 1.0.2-1+etch3
noarch:
dbus-1-doc — 1.0.2-1+etch3
mipsel:
dbus — 1.0.2-1+etch3
dbus-1-utils — 1.0.2-1+etch3
libdbus-1-dev — 1.0.2-1+etch3
libdbus-1-3 — 1.0.2-1+etch3
arm:
dbus — 1.0.2-1+etch3
libdbus-1-3 — 1.0.2-1+etch3
libdbus-1-dev — 1.0.2-1+etch3
dbus-1-utils — 1.0.2-1+etch3
Debian GNU/Linux 5:
ppc:
libdbus-1-3 — 1.2.1-5+lenny1
libdbus-1-dev — 1.2.1-5+lenny1
dbus — 1.2.1-5+lenny1
dbus-x11 — 1.2.1-5+lenny1
i686:
dbus-x11 — 1.2.1-5+lenny1
libdbus-1-dev — 1.2.1-5+lenny1
dbus — 1.2.1-5+lenny1
libdbus-1-3 — 1.2.1-5+lenny1
hppa:
libdbus-1-dev — 1.2.1-5+lenny1
libdbus-1-3 — 1.2.1-5+lenny1
dbus — 1.2.1-5+lenny1
dbus-x11 — 1.2.1-5+lenny1
sparc:
libdbus-1-3 — 1.2.1-5+lenny1
dbus — 1.2.1-5+lenny1
dbus-x11 — 1.2.1-5+lenny1
libdbus-1-dev — 1.2.1-5+lenny1
x86-64:
libdbus-1-dev — 1.2.1-5+lenny1
libdbus-1-3 — 1.2.1-5+lenny1
dbus-x11 — 1.2.1-5+lenny1
dbus — 1.2.1-5+lenny1
armel:
libdbus-1-3 — 1.2.1-5+lenny1
libdbus-1-dev — 1.2.1-5+lenny1
dbus-x11 — 1.2.1-5+lenny1
dbus — 1.2.1-5+lenny1
alpha:
dbus — 1.2.1-5+lenny1
libdbus-1-dev — 1.2.1-5+lenny1
libdbus-1-3 — 1.2.1-5+lenny1
dbus-x11 — 1.2.1-5+lenny1
ia64:
libdbus-1-dev — 1.2.1-5+lenny1
dbus-x11 — 1.2.1-5+lenny1
dbus — 1.2.1-5+lenny1
libdbus-1-3 — 1.2.1-5+lenny1
mips:
dbus — 1.2.1-5+lenny1
libdbus-1-dev — 1.2.1-5+lenny1
libdbus-1-3 — 1.2.1-5+lenny1
dbus-x11 — 1.2.1-5+lenny1
noarch:
dbus-1-doc — 1.2.1-5+lenny1
mipsel:
libdbus-1-dev — 1.2.1-5+lenny1
dbus-x11 — 1.2.1-5+lenny1
dbus — 1.2.1-5+lenny1
libdbus-1-3 — 1.2.1-5+lenny1
arm:
dbus-x11 — 1.2.1-5+lenny1
dbus — 1.2.1-5+lenny1
libdbus-1-dev — 1.2.1-5+lenny1
libdbus-1-3 — 1.2.1-5+lenny1
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2009-1189. DSA-1837. ID:1400435.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-1837/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-1189

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *