Уязвимость BDU:2015-02034

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-02034.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета cupsys-pstoraster операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 3.0 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:M/Au:N/C:C/I:C/A:C
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 9,3)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 3.0:
ppc:
cupsys — 1.1.14-5woody11
cupsys-bsd — 1.1.14-5woody11
cupsys-client — 1.1.14-5woody11
cupsys-pstoraster — 1.1.14-5woody11
libcupsys2 — 1.1.14-5woody11
libcupsys2-dev — 1.1.14-5woody11
s390x:
cupsys — 1.1.14-5woody11
cupsys-bsd — 1.1.14-5woody11
cupsys-client — 1.1.14-5woody11
cupsys-pstoraster — 1.1.14-5woody11
libcupsys2 — 1.1.14-5woody11
libcupsys2-dev — 1.1.14-5woody11
m68k:
cupsys — 1.1.14-5woody11
cupsys-bsd — 1.1.14-5woody11
cupsys-client — 1.1.14-5woody11
cupsys-pstoraster — 1.1.14-5woody11
libcupsys2 — 1.1.14-5woody11
libcupsys2-dev — 1.1.14-5woody11
i686:
cupsys — 1.1.14-5woody11
cupsys-bsd — 1.1.14-5woody11
cupsys-client — 1.1.14-5woody11
cupsys-pstoraster — 1.1.14-5woody11
libcupsys2 — 1.1.14-5woody11
libcupsys2-dev — 1.1.14-5woody11
hppa:
cupsys — 1.1.14-5woody11
cupsys-bsd — 1.1.14-5woody11
cupsys-client — 1.1.14-5woody11
cupsys-pstoraster — 1.1.14-5woody11
libcupsys2 — 1.1.14-5woody11
libcupsys2-dev — 1.1.14-5woody11
sparc:
cupsys — 1.1.14-5woody11
cupsys-bsd — 1.1.14-5woody11
cupsys-client — 1.1.14-5woody11
cupsys-pstoraster — 1.1.14-5woody11
libcupsys2 — 1.1.14-5woody11
libcupsys2-dev — 1.1.14-5woody11
alpha:
cupsys — 1.1.14-5woody11
cupsys-bsd — 1.1.14-5woody11
cupsys-client — 1.1.14-5woody11
cupsys-pstoraster — 1.1.14-5woody11
libcupsys2 — 1.1.14-5woody11
libcupsys2-dev — 1.1.14-5woody11
ia64:
cupsys — 1.1.14-5woody11
cupsys-bsd — 1.1.14-5woody11
cupsys-client — 1.1.14-5woody11
cupsys-pstoraster — 1.1.14-5woody11
libcupsys2 — 1.1.14-5woody11
libcupsys2-dev — 1.1.14-5woody11
mips:
cupsys — 1.1.14-5woody11
cupsys-bsd — 1.1.14-5woody11
cupsys-client — 1.1.14-5woody11
cupsys-pstoraster — 1.1.14-5woody11
libcupsys2 — 1.1.14-5woody11
libcupsys2-dev — 1.1.14-5woody11
mipsel:
cupsys — 1.1.14-5woody11
cupsys-bsd — 1.1.14-5woody11
cupsys-client — 1.1.14-5woody11
cupsys-pstoraster — 1.1.14-5woody11
libcupsys2 — 1.1.14-5woody11
libcupsys2-dev — 1.1.14-5woody11
arm:
cupsys — 1.1.14-5woody11
cupsys-bsd — 1.1.14-5woody11
cupsys-client — 1.1.14-5woody11
cupsys-pstoraster — 1.1.14-5woody11
libcupsys2 — 1.1.14-5woody11
libcupsys2-dev — 1.1.14-5woody11
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2004-1125. DSA-621. ID:1400485.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-621/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2004-1125

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован.