Уязвимость BDU:2015-02089

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-02089.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета proftpd-mod-pgsql операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 5 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:L/Au:N/C:P/I:P/A:P
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,5)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 5:
ppc:
proftpd-basic — 1.3.1-17lenny1
proftpd-mod-ldap — 1.3.1-17lenny1
proftpd-mod-mysql — 1.3.1-17lenny1
proftpd-mod-pgsql — 1.3.1-17lenny1
s390x:
proftpd-basic — 1.3.1-17lenny1
proftpd-mod-ldap — 1.3.1-17lenny1
proftpd-mod-mysql — 1.3.1-17lenny1
proftpd-mod-pgsql — 1.3.1-17lenny1
i686:
proftpd-basic — 1.3.1-17lenny1
proftpd-mod-ldap — 1.3.1-17lenny1
proftpd-mod-mysql — 1.3.1-17lenny1
proftpd-mod-pgsql — 1.3.1-17lenny1
sparc:
proftpd-basic — 1.3.1-17lenny1
proftpd-mod-ldap — 1.3.1-17lenny1
proftpd-mod-mysql — 1.3.1-17lenny1
proftpd-mod-pgsql — 1.3.1-17lenny1
x86-64:
proftpd-basic — 1.3.1-17lenny1
proftpd-mod-ldap — 1.3.1-17lenny1
proftpd-mod-mysql — 1.3.1-17lenny1
proftpd-mod-pgsql — 1.3.1-17lenny1
ia64:
proftpd-basic — 1.3.1-17lenny1
proftpd-mod-ldap — 1.3.1-17lenny1
proftpd-mod-mysql — 1.3.1-17lenny1
proftpd-mod-pgsql — 1.3.1-17lenny1
mips:
proftpd-basic — 1.3.1-17lenny1
proftpd-mod-ldap — 1.3.1-17lenny1
proftpd-mod-mysql — 1.3.1-17lenny1
proftpd-mod-pgsql — 1.3.1-17lenny1
noarch:
proftpd-doc — 1.3.1-17lenny1
proftpd — 1.3.1-17lenny1
mipsel:
proftpd-basic — 1.3.1-17lenny1
proftpd-mod-ldap — 1.3.1-17lenny1
proftpd-mod-mysql — 1.3.1-17lenny1
proftpd-mod-pgsql — 1.3.1-17lenny1
arm:
proftpd-basic — 1.3.1-17lenny1
proftpd-mod-ldap — 1.3.1-17lenny1
proftpd-mod-mysql — 1.3.1-17lenny1
proftpd-mod-pgsql — 1.3.1-17lenny1
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2009-0542. CVE-2009-0543. DSA-1727. ID:1401367.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-1727/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0543
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0542

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *