Уязвимость BDU:2015-02141

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-02141.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета libnspr4-dev операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 5 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:L/Au:N/C:C/I:C/A:C
Уровень опасности уязвимости: Критический уровень опасности (базовая оценка CVSS 2.0 составляет 10)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 5:
ppc:
libnspr4-dev — 4.7.1-5
libnspr4-0d — 4.7.1-5
libnspr4-0d-dbg — 4.7.1-5
s390x:
libnspr4-dev — 4.7.1-5
libnspr4-0d — 4.7.1-5
libnspr4-0d-dbg — 4.7.1-5
i686:
libnspr4-dev — 4.7.1-5
libnspr4-0d — 4.7.1-5
libnspr4-0d-dbg — 4.7.1-5
arm:
libnspr4-0d-dbg — 4.7.1-5
libnspr4-0d — 4.7.1-5
libnspr4-dev — 4.7.1-5
sparc:
libnspr4-0d — 4.7.1-5
libnspr4-0d-dbg — 4.7.1-5
libnspr4-dev — 4.7.1-5
x86-64:
libnspr4-0d — 4.7.1-5
libnspr4-0d-dbg — 4.7.1-5
libnspr4-dev — 4.7.1-5
armel:
libnspr4-0d — 4.7.1-5
libnspr4-0d-dbg — 4.7.1-5
libnspr4-dev — 4.7.1-5
alpha:
libnspr4-0d — 4.7.1-5
libnspr4-0d-dbg — 4.7.1-5
libnspr4-dev — 4.7.1-5
ia64:
libnspr4-dev — 4.7.1-5
libnspr4-0d-dbg — 4.7.1-5
libnspr4-0d — 4.7.1-5
mips:
libnspr4-0d-dbg — 4.7.1-5
libnspr4-dev — 4.7.1-5
libnspr4-0d — 4.7.1-5
mipsel:
libnspr4-0d-dbg — 4.7.1-5
libnspr4-dev — 4.7.1-5
libnspr4-0d — 4.7.1-5
hppa:
libnspr4-0d — 4.7.1-5
libnspr4-0d-dbg — 4.7.1-5
libnspr4-dev — 4.7.1-5
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2009-1563. CVE-2009-2463. DSA-1931. ID:1400525.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-1931/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-1563
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-2463

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *