Уязвимость BDU:2015-02144

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-02144.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета kdelibs4-dev операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 5 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:M/Au:N/C:P/I:P/A:P
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 6,8)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 5:
ppc:
kdelibs-dbg — 3.5.10.dfsg.1-0lenny4
kdelibs4-dev — 3.5.10.dfsg.1-0lenny4
kdelibs4c2a — 3.5.10.dfsg.1-0lenny4
s390x:
kdelibs4c2a — 3.5.10.dfsg.1-0lenny4
kdelibs4-dev — 3.5.10.dfsg.1-0lenny4
kdelibs-dbg — 3.5.10.dfsg.1-0lenny4
i686:
kdelibs4c2a — 3.5.10.dfsg.1-0lenny4
kdelibs-dbg — 3.5.10.dfsg.1-0lenny4
kdelibs4-dev — 3.5.10.dfsg.1-0lenny4
hppa:
kdelibs4c2a — 3.5.10.dfsg.1-0lenny4
kdelibs4-dev — 3.5.10.dfsg.1-0lenny4
kdelibs-dbg — 3.5.10.dfsg.1-0lenny4
sparc:
kdelibs4c2a — 3.5.10.dfsg.1-0lenny4
kdelibs4-dev — 3.5.10.dfsg.1-0lenny4
kdelibs-dbg — 3.5.10.dfsg.1-0lenny4
x86-64:
kdelibs4-dev — 3.5.10.dfsg.1-0lenny4
kdelibs4c2a — 3.5.10.dfsg.1-0lenny4
kdelibs-dbg — 3.5.10.dfsg.1-0lenny4
armel:
kdelibs4-dev — 3.5.10.dfsg.1-0lenny4
kdelibs4c2a — 3.5.10.dfsg.1-0lenny4
kdelibs-dbg — 3.5.10.dfsg.1-0lenny4
alpha:
kdelibs4-dev — 3.5.10.dfsg.1-0lenny4
kdelibs4c2a — 3.5.10.dfsg.1-0lenny4
kdelibs-dbg — 3.5.10.dfsg.1-0lenny4
ia64:
kdelibs-dbg — 3.5.10.dfsg.1-0lenny4
kdelibs4-dev — 3.5.10.dfsg.1-0lenny4
kdelibs4c2a — 3.5.10.dfsg.1-0lenny4
mips:
kdelibs4-dev — 3.5.10.dfsg.1-0lenny4
kdelibs-dbg — 3.5.10.dfsg.1-0lenny4
kdelibs4c2a — 3.5.10.dfsg.1-0lenny4
noarch:
kdelibs-data — 3.5.10.dfsg.1-0lenny4
kdelibs4-doc — 3.5.10.dfsg.1-0lenny4
kdelibs — 3.5.10.dfsg.1-0lenny4
mipsel:
kdelibs4c2a — 3.5.10.dfsg.1-0lenny4
kdelibs-dbg — 3.5.10.dfsg.1-0lenny4
kdelibs4-dev — 3.5.10.dfsg.1-0lenny4
arm:
kdelibs4c2a — 3.5.10.dfsg.1-0lenny4
kdelibs4-dev — 3.5.10.dfsg.1-0lenny4
kdelibs-dbg — 3.5.10.dfsg.1-0lenny4
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2009-0689. DSA-1998. ID:1402071.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-1998/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0689

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *