Уязвимость BDU:2015-02157

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-02157.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета lib64bz2-1.0 операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 5 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:H/Au:N/C:P/I:P/A:P
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 5,1)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 5:
ppc:
lib64bz2-dev — 1.0.5-1+lenny1
dpkg — 1.14.29+b1
bzip2 — 1.0.5-1+lenny1
lib64bz2-1.0 — 1.0.5-1+lenny1
libbz2-dev — 1.0.5-1+lenny1
dselect — 1.14.29+b1
libbz2-1.0 — 1.0.5-1+lenny1
s390x:
lib64bz2-dev — 1.0.5-1+lenny1
dpkg — 1.14.29+b1
bzip2 — 1.0.5-1+lenny1
libbz2-1.0 — 1.0.5-1+lenny1
libbz2-dev — 1.0.5-1+lenny1
dselect — 1.14.29+b1
lib64bz2-1.0 — 1.0.5-1+lenny1
i686:
lib64bz2-dev — 1.0.5-1+lenny1
dpkg — 1.14.29+b1
lib64bz2-1.0 — 1.0.5-1+lenny1
libbz2-dev — 1.0.5-1+lenny1
dselect — 1.14.29+b1
bzip2 — 1.0.5-1+lenny1
libbz2-1.0 — 1.0.5-1+lenny1
hppa:
bzip2 — 1.0.5-1+lenny1
libbz2-1.0 — 1.0.5-1+lenny1
dpkg — 1.14.29+b1
dselect — 1.14.29+b1
libbz2-dev — 1.0.5-1+lenny1
sparc:
libbz2-1.0 — 1.0.5-1+lenny1
bzip2 — 1.0.5-1+lenny1
lib64bz2-1.0 — 1.0.5-1+lenny1
lib64bz2-dev — 1.0.5-1+lenny1
libbz2-dev — 1.0.5-1+lenny1
dselect — 1.14.29+b1
dpkg — 1.14.29+b1
x86-64:
libbz2-dev — 1.0.5-1+lenny1
bzip2 — 1.0.5-1+lenny1
lib32bz2-dev — 1.0.5-1+lenny1
dpkg — 1.14.29+b1
dselect — 1.14.29+b1
lib32bz2-1.0 — 1.0.5-1+lenny1
libbz2-1.0 — 1.0.5-1+lenny1
armel:
libbz2-dev — 1.0.5-1+lenny1
libbz2-1.0 — 1.0.5-1+lenny1
bzip2 — 1.0.5-1+lenny1
dpkg — 1.14.29+b1
dselect — 1.14.29+b1
alpha:
bzip2 — 1.0.5-1+lenny1
libbz2-1.0 — 1.0.5-1+lenny1
dselect — 1.14.29+b1
libbz2-dev — 1.0.5-1+lenny1
dpkg — 1.14.29+b1
ia64:
bzip2 — 1.0.5-1+lenny1
libbz2-1.0 — 1.0.5-1+lenny1
dpkg — 1.14.29+b1
libbz2-dev — 1.0.5-1+lenny1
dselect — 1.14.29+b1
mips:
dselect — 1.14.29+b1
dpkg — 1.14.29+b1
libbz2-dev — 1.0.5-1+lenny1
bzip2 — 1.0.5-1+lenny1
libbz2-1.0 — 1.0.5-1+lenny1
noarch:
bzip2-doc — 1.0.5-1+lenny1
mipsel:
libbz2-1.0 — 1.0.5-1+lenny1
dpkg — 1.14.29+b1
bzip2 — 1.0.5-1+lenny1
libbz2-dev — 1.0.5-1+lenny1
dselect — 1.14.29+b1
arm:
dselect — 1.14.29+b1
bzip2 — 1.0.5-1+lenny1
dpkg — 1.14.29+b1
libbz2-dev — 1.0.5-1+lenny1
libbz2-1.0 — 1.0.5-1+lenny1
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2010-0405. DSA-2112. ID:1400554.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-2112/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-0405

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *