Уязвимость BDU:2015-02160

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-02160.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета ntpdate операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 4 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:M/Au:N/C:P/I:P/A:P
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 6,8)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 4:
ppc:
ntp — 4.2.2.p4+dfsg-2etch3
ntpdate — 4.2.2.p4+dfsg-2etch3
s390x:
ntpdate — 4.2.2.p4+dfsg-2etch3
ntp — 4.2.2.p4+dfsg-2etch3
i686:
ntpdate — 4.2.2.p4+dfsg-2etch3
ntp — 4.2.2.p4+dfsg-2etch3
hppa:
ntpdate — 4.2.2.p4+dfsg-2etch3
ntp — 4.2.2.p4+dfsg-2etch3
sparc:
ntpdate — 4.2.2.p4+dfsg-2etch3
ntp — 4.2.2.p4+dfsg-2etch3
x86-64:
ntp — 4.2.2.p4+dfsg-2etch3
ntpdate — 4.2.2.p4+dfsg-2etch3
alpha:
ntpdate — 4.2.2.p4+dfsg-2etch3
ntp — 4.2.2.p4+dfsg-2etch3
ia64:
ntpdate — 4.2.2.p4+dfsg-2etch3
ntp — 4.2.2.p4+dfsg-2etch3
mips:
ntp — 4.2.2.p4+dfsg-2etch3
ntpdate — 4.2.2.p4+dfsg-2etch3
noarch:
ntp-refclock — 4.2.2.p4+dfsg-2etch3
ntp-doc — 4.2.2.p4+dfsg-2etch3
ntp-simple — 4.2.2.p4+dfsg-2etch3
mipsel:
ntp — 4.2.2.p4+dfsg-2etch3
ntpdate — 4.2.2.p4+dfsg-2etch3
arm:
ntpdate — 4.2.2.p4+dfsg-2etch3
ntp — 4.2.2.p4+dfsg-2etch3
Debian GNU/Linux 5:
ppc:
ntp — 4.2.4p4+dfsg-8lenny2
ntpdate — 4.2.4p4+dfsg-8lenny2
s390x:
ntp — 4.2.4p4+dfsg-8lenny2
ntpdate — 4.2.4p4+dfsg-8lenny2
i686:
ntp — 4.2.4p4+dfsg-8lenny2
ntpdate — 4.2.4p4+dfsg-8lenny2
hppa:
ntp — 4.2.4p4+dfsg-8lenny2
ntpdate — 4.2.4p4+dfsg-8lenny2
sparc:
ntp — 4.2.4p4+dfsg-8lenny2
ntpdate — 4.2.4p4+dfsg-8lenny2
x86-64:
ntpdate — 4.2.4p4+dfsg-8lenny2
ntp — 4.2.4p4+dfsg-8lenny2
armel:
ntpdate — 4.2.4p4+dfsg-8lenny2
ntp — 4.2.4p4+dfsg-8lenny2
alpha:
ntpdate — 4.2.4p4+dfsg-8lenny2
ntp — 4.2.4p4+dfsg-8lenny2
ia64:
ntpdate — 4.2.4p4+dfsg-8lenny2
ntp — 4.2.4p4+dfsg-8lenny2
mips:
ntp — 4.2.4p4+dfsg-8lenny2
ntpdate — 4.2.4p4+dfsg-8lenny2
noarch:
ntp-doc — 4.2.4p4+dfsg-8lenny2
mipsel:
ntp — 4.2.4p4+dfsg-8lenny2
ntpdate — 4.2.4p4+dfsg-8lenny2
arm:
ntp — 4.2.4p4+dfsg-8lenny2
ntpdate — 4.2.4p4+dfsg-8lenny2
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2009-0159. CVE-2009-1252. DSA-1801. ID:1400562.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-1801/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0159
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-1252

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *