Уязвимость BDU:2015-02181

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-02181.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие локальному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета amaya операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 2.2 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:L/Au:N/C:P/I:P/A:P
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,5)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 2.2:
ppc:
amaya — 2.4-1potato1
dict — 1.4.9-9potato1
dictd — 1.4.9-9potato1
erlang — 49.1-10.1
freeamp — 2.0.6-2.1
libfreeamp-alsa — 2.0.6-2.1
libfreeamp-esound — 2.0.6-2.1
ppp — 2.3.11-1.5
rsync — 2.3.2-1.6
vrweb — 1.5-5.1
zlib-bin — 1.1.3-5.1
zlib1g-dev — 1.1.3-5.1
zlib1g — 1.1.3-5.1
m68k:
dict — 1.4.9-9potato1
dictd — 1.4.9-9potato1
mirrordir — 0.10.48-2.1
ppp — 2.3.11-1.5
rsync — 2.3.2-1.6
zlib-bin — 1.1.3-5.1
zlib1-altdev — 1.1.3-5.1
zlib1 — 1.1.3-5.1
zlib1g-dev — 1.1.3-5.1
zlib1g — 1.1.3-5.1
noarch:
erlang-base — 49.1-10.1
erlang-erl — 49.1-10.1
erlang-java — 49.1-10.1
freeamp-doc — 2.0.6-2.1
sparc:
amaya — 2.4-1potato1
dict — 1.4.9-9potato1
dictd — 1.4.9-9potato1
freeamp — 2.0.6-2.1
libfreeamp-alsa — 2.0.6-2.1
libfreeamp-esound — 2.0.6-2.1
mirrordir — 0.10.48-2.1
ppp — 2.3.11-1.5
rsync — 2.3.2-1.6
vrweb — 1.5-5.1
zlib-bin — 1.1.3-5.1
zlib1g-dev — 1.1.3-5.1
zlib1g — 1.1.3-5.1
alpha:
amaya — 2.4-1potato1
dict — 1.4.9-9potato1
dictd — 1.4.9-9potato1
mirrordir — 0.10.48-2.1
ppp — 2.3.11-1.5
rsync — 2.3.2-1.6
vrweb — 1.5-5.1
zlib-bin — 1.1.3-5.1
zlib1g-dev — 1.1.3-5.1
zlib1g — 1.1.3-5.1
i686:
amaya — 2.4-1potato1
dict — 1.4.9-9potato1
dictd — 1.4.9-9potato1
erlang — 49.1-10.1
freeamp — 2.0.6-2.1
libfreeamp-alsa — 2.0.6-2.1
libfreeamp-esound — 2.0.6-2.1
mirrordir — 0.10.48-2.1
ppp — 2.3.11-1.5
rsync — 2.3.2-1.6
vrweb — 1.5-5.1
zlib-bin — 1.1.3-5.1
zlib1-altdev — 1.1.3-5.1
zlib1 — 1.1.3-5.1
zlib1g-dev — 1.1.3-5.1
zlib1g — 1.1.3-5.1
arm:
amaya — 2.4-1potato1
dict — 1.4.9-9potato1
dictd — 1.4.9-9potato1
mirrordir — 0.10.48-2.1
ppp — 2.3.11-1.5
rsync — 2.3.2-1.6
vrweb — 1.5-5.1
zlib-bin — 1.1.3-5.1
zlib1g-dev — 1.1.3-5.1
zlib1g — 1.1.3-5.1
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2002-0059. DSA-122. ID:1400593.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-122/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-0059

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *