Уязвимость BDU:2015-02186

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-02186.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие локальному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета libopenexr2c2a операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 4 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:L/Au:N/C:P/I:P/A:P
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,5)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 4:
ppc:
openexr — 1.2.2-4.3+etch2
libopenexr-dev — 1.2.2-4.3+etch2
libopenexr2c2a — 1.2.2-4.3+etch2
s390x:
openexr — 1.2.2-4.3+etch2
libopenexr-dev — 1.2.2-4.3+etch2
libopenexr2c2a — 1.2.2-4.3+etch2
i686:
openexr — 1.2.2-4.3+etch2
libopenexr-dev — 1.2.2-4.3+etch2
libopenexr2c2a — 1.2.2-4.3+etch2
arm:
libopenexr-dev — 1.2.2-4.3+etch2
libopenexr2c2a — 1.2.2-4.3+etch2
openexr — 1.2.2-4.3+etch2
sparc:
openexr — 1.2.2-4.3+etch2
libopenexr2c2a — 1.2.2-4.3+etch2
libopenexr-dev — 1.2.2-4.3+etch2
x86-64:
libopenexr2c2a — 1.2.2-4.3+etch2
openexr — 1.2.2-4.3+etch2
libopenexr-dev — 1.2.2-4.3+etch2
alpha:
libopenexr-dev — 1.2.2-4.3+etch2
openexr — 1.2.2-4.3+etch2
libopenexr2c2a — 1.2.2-4.3+etch2
ia64:
openexr — 1.2.2-4.3+etch2
libopenexr2c2a — 1.2.2-4.3+etch2
libopenexr-dev — 1.2.2-4.3+etch2
mips:
libopenexr2c2a — 1.2.2-4.3+etch2
openexr — 1.2.2-4.3+etch2
libopenexr-dev — 1.2.2-4.3+etch2
mipsel:
libopenexr-dev — 1.2.2-4.3+etch2
libopenexr2c2a — 1.2.2-4.3+etch2
openexr — 1.2.2-4.3+etch2
hppa:
openexr — 1.2.2-4.3+etch2
libopenexr2c2a — 1.2.2-4.3+etch2
libopenexr-dev — 1.2.2-4.3+etch2
Debian GNU/Linux 5:
ppc:
openexr — 1.6.1-3+lenny3
libopenexr6 — 1.6.1-3+lenny3
libopenexr-dev — 1.6.1-3+lenny3
s390x:
libopenexr-dev — 1.6.1-3+lenny3
openexr — 1.6.1-3+lenny3
libopenexr6 — 1.6.1-3+lenny3
i686:
libopenexr6 — 1.6.1-3+lenny3
libopenexr-dev — 1.6.1-3+lenny3
openexr — 1.6.1-3+lenny3
arm:
libopenexr-dev — 1.6.1-3+lenny3
libopenexr6 — 1.6.1-3+lenny3
openexr — 1.6.1-3+lenny3
sparc:
libopenexr-dev — 1.6.1-3+lenny3
libopenexr6 — 1.6.1-3+lenny3
openexr — 1.6.1-3+lenny3
x86-64:
openexr — 1.6.1-3+lenny3
libopenexr-dev — 1.6.1-3+lenny3
libopenexr6 — 1.6.1-3+lenny3
armel:
openexr — 1.6.1-3+lenny3
libopenexr6 — 1.6.1-3+lenny3
libopenexr-dev — 1.6.1-3+lenny3
alpha:
openexr — 1.6.1-3+lenny3
libopenexr6 — 1.6.1-3+lenny3
libopenexr-dev — 1.6.1-3+lenny3
ia64:
openexr — 1.6.1-3+lenny3
libopenexr6 — 1.6.1-3+lenny3
libopenexr-dev — 1.6.1-3+lenny3
mips:
libopenexr-dev — 1.6.1-3+lenny3
openexr — 1.6.1-3+lenny3
libopenexr6 — 1.6.1-3+lenny3
mipsel:
libopenexr6 — 1.6.1-3+lenny3
libopenexr-dev — 1.6.1-3+lenny3
openexr — 1.6.1-3+lenny3
hppa:
libopenexr-dev — 1.6.1-3+lenny3
libopenexr6 — 1.6.1-3+lenny3
openexr — 1.6.1-3+lenny3
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2009-1720. CVE-2009-1721. CVE-2009-1722. DSA-1842. ID:1400600.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-1842/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-1720
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-1721
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-1722

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *