Уязвимость BDU:2015-02572

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-02572.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета openldap-gateways операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 2.2 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:L/Au:N/C:N/I:N/A:P
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 5)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 2.2:
ppc:
libopenldap-dev — 1.2.12-1
libopenldap1 — 1.2.12-1
openldap-gateways — 1.2.12-1
openldap-utils — 1.2.12-1
openldapd — 1.2.12-1
m68k:
libopenldap-dev — 1.2.12-1
libopenldap1 — 1.2.12-1
openldap-gateways — 1.2.12-1
openldap-utils — 1.2.12-1
openldapd — 1.2.12-1
noarch:
ldap-rfc — 1.2.12-1
libopenldap-runtime — 1.2.12-1
sparc:
libopenldap-dev — 1.2.12-1
libopenldap1 — 1.2.12-1
openldap-gateways — 1.2.12-1
openldap-utils — 1.2.12-1
openldapd — 1.2.12-1
alpha:
libopenldap-dev — 1.2.12-1
libopenldap1 — 1.2.12-1
openldap-gateways — 1.2.12-1
openldap-utils — 1.2.12-1
openldapd — 1.2.12-1
i686:
libopenldap-dev — 1.2.12-1
libopenldap1 — 1.2.12-1
openldap-gateways — 1.2.12-1
openldap-utils — 1.2.12-1
openldapd — 1.2.12-1
arm:
libopenldap-dev — 1.2.12-1
libopenldap1 — 1.2.12-1
openldap-gateways — 1.2.12-1
openldap-utils — 1.2.12-1
openldapd — 1.2.12-1
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2001-0977. DSA-068. ID:1400741.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-068/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2001-0977

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *