Уязвимость BDU:2015-02578

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-02578.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета libldap2-dev операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 5 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:L/Au:N/C:N/I:N/A:P
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 5)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 5:
ppc:
libldap-2.4-2-dbg — 2.4.11-1+lenny2
libldap-2.4-2 — 2.4.11-1+lenny2
slapd — 2.4.11-1+lenny2
libldap2-dev — 2.4.11-1+lenny2
slapd-dbg — 2.4.11-1+lenny2
ldap-utils — 2.4.11-1+lenny2
s390x:
libldap2-dev — 2.4.11-1+lenny2
libldap-2.4-2-dbg — 2.4.11-1+lenny2
ldap-utils — 2.4.11-1+lenny2
slapd-dbg — 2.4.11-1+lenny2
slapd — 2.4.11-1+lenny2
libldap-2.4-2 — 2.4.11-1+lenny2
i686:
slapd-dbg — 2.4.11-1+lenny2
libldap-2.4-2 — 2.4.11-1+lenny2
libldap-2.4-2-dbg — 2.4.11-1+lenny2
ldap-utils — 2.4.11-1+lenny2
slapd — 2.4.11-1+lenny2
libldap2-dev — 2.4.11-1+lenny2
arm:
slapd — 2.4.11-1+lenny2
ldap-utils — 2.4.11-1+lenny2
slapd-dbg — 2.4.11-1+lenny2
libldap2-dev — 2.4.11-1+lenny2
libldap-2.4-2 — 2.4.11-1+lenny2
libldap-2.4-2-dbg — 2.4.11-1+lenny2
sparc:
slapd — 2.4.11-1+lenny2
ldap-utils — 2.4.11-1+lenny2
libldap-2.4-2 — 2.4.11-1+lenny2
libldap2-dev — 2.4.11-1+lenny2
libldap-2.4-2-dbg — 2.4.11-1+lenny2
slapd-dbg — 2.4.11-1+lenny2
x86-64:
libldap-2.4-2 — 2.4.11-1+lenny2
slapd-dbg — 2.4.11-1+lenny2
ldap-utils — 2.4.11-1+lenny2
libldap2-dev — 2.4.11-1+lenny2
libldap-2.4-2-dbg — 2.4.11-1+lenny2
slapd — 2.4.11-1+lenny2
armel:
ldap-utils — 2.4.11-1+lenny2
libldap-2.4-2-dbg — 2.4.11-1+lenny2
libldap-2.4-2 — 2.4.11-1+lenny2
libldap2-dev — 2.4.11-1+lenny2
slapd-dbg — 2.4.11-1+lenny2
slapd — 2.4.11-1+lenny2
ia64:
libldap2-dev — 2.4.11-1+lenny2
slapd — 2.4.11-1+lenny2
libldap-2.4-2-dbg — 2.4.11-1+lenny2
ldap-utils — 2.4.11-1+lenny2
slapd-dbg — 2.4.11-1+lenny2
libldap-2.4-2 — 2.4.11-1+lenny2
alpha:
libldap2-dev — 2.4.11-1+lenny2
libldap-2.4-2-dbg — 2.4.11-1+lenny2
slapd-dbg — 2.4.11-1+lenny2
ldap-utils — 2.4.11-1+lenny2
libldap-2.4-2 — 2.4.11-1+lenny2
slapd — 2.4.11-1+lenny2
mipsel:
slapd-dbg — 2.4.11-1+lenny2
slapd — 2.4.11-1+lenny2
libldap-2.4-2 — 2.4.11-1+lenny2
ldap-utils — 2.4.11-1+lenny2
libldap-2.4-2-dbg — 2.4.11-1+lenny2
libldap2-dev — 2.4.11-1+lenny2
hppa:
libldap2-dev — 2.4.11-1+lenny2
slapd — 2.4.11-1+lenny2
ldap-utils — 2.4.11-1+lenny2
libldap-2.4-2-dbg — 2.4.11-1+lenny2
slapd-dbg — 2.4.11-1+lenny2
libldap-2.4-2 — 2.4.11-1+lenny2
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2010-0211. CVE-2010-0212. DSA-2077. ID:1400746.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-2077/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-0211
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-0212

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *