Уязвимость BDU:2015-02585

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-02585.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие локальному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета suphp-common операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена локальным злоумышленником, прошедшим процедуру аутентификации
Уязвимое ПО: Операционная система Debian GNU/Linux до 4 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:L/AC:L/Au:S/C:P/I:P/A:P
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 4,3)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 4:
ppc:
libapache-mod-suphp — 0.6.2-1+etch0
libapache2-mod-suphp — 0.6.2-1+etch0
suphp-common — 0.6.2-1+etch0
i686:
libapache2-mod-suphp — 0.6.2-1+etch0
libapache-mod-suphp — 0.6.2-1+etch0
suphp-common — 0.6.2-1+etch0
arm:
suphp-common — 0.6.2-1+etch0
libapache2-mod-suphp — 0.6.2-1+etch0
libapache-mod-suphp — 0.6.2-1+etch0
s390x:
suphp-common — 0.6.2-1+etch0
libapache-mod-suphp — 0.6.2-1+etch0
libapache2-mod-suphp — 0.6.2-1+etch0
x86-64:
libapache-mod-suphp — 0.6.2-1+etch0
suphp-common — 0.6.2-1+etch0
libapache2-mod-suphp — 0.6.2-1+etch0
alpha:
libapache-mod-suphp — 0.6.2-1+etch0
suphp-common — 0.6.2-1+etch0
libapache2-mod-suphp — 0.6.2-1+etch0
ia64:
libapache2-mod-suphp — 0.6.2-1+etch0
libapache-mod-suphp — 0.6.2-1+etch0
suphp-common — 0.6.2-1+etch0
mips:
suphp-common — 0.6.2-1+etch0
libapache-mod-suphp — 0.6.2-1+etch0
libapache2-mod-suphp — 0.6.2-1+etch0
mipsel:
suphp-common — 0.6.2-1+etch0
libapache2-mod-suphp — 0.6.2-1+etch0
libapache-mod-suphp — 0.6.2-1+etch0
hppa:
suphp-common — 0.6.2-1+etch0
libapache-mod-suphp — 0.6.2-1+etch0
libapache2-mod-suphp — 0.6.2-1+etch0
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2008-1614. DSA-1550. ID:1400764.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-1550/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-1614

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *