Уязвимость BDU:2015-02588

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-02588.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета libpcre3 операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 4 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:L/Au:N/C:P/I:P/A:P
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,5)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 4:
ppc:
pcregrep — 6.7+7.4-2
libpcre3 — 6.7+7.4-2
libpcre3-dev — 6.7+7.4-2
libpcrecpp0 — 6.7+7.4-2
s390x:
pcregrep — 6.7+7.4-2
libpcre3-dev — 6.7+7.4-2
libpcrecpp0 — 6.7+7.4-2
libpcre3 — 6.7+7.4-2
i686:
libpcre3-dev — 6.7+7.4-2
libpcrecpp0 — 6.7+7.4-2
libpcre3 — 6.7+7.4-2
pcregrep — 6.7+7.4-2
arm:
libpcrecpp0 — 6.7+7.4-2
libpcre3 — 6.7+7.4-2
libpcre3-dev — 6.7+7.4-2
pcregrep — 6.7+7.4-2
sparc:
pcregrep — 6.7+7.4-2
libpcre3 — 6.7+7.4-2
libpcre3-dev — 6.7+7.4-2
libpcrecpp0 — 6.7+7.4-2
x86-64:
libpcrecpp0 — 6.7+7.4-2
pcregrep — 6.7+7.4-2
libpcre3 — 6.7+7.4-2
libpcre3-dev — 6.7+7.4-2
alpha:
libpcrecpp0 — 6.7+7.4-2
libpcre3-dev — 6.7+7.4-2
pcregrep — 6.7+7.4-2
libpcre3 — 6.7+7.4-2
ia64:
pcregrep — 6.7+7.4-2
libpcre3 — 6.7+7.4-2
libpcrecpp0 — 6.7+7.4-2
libpcre3-dev — 6.7+7.4-2
mips:
pcregrep — 6.7+7.4-2
libpcre3-dev — 6.7+7.4-2
libpcre3 — 6.7+7.4-2
libpcrecpp0 — 6.7+7.4-2
mipsel:
libpcre3-dev — 6.7+7.4-2
libpcrecpp0 — 6.7+7.4-2
libpcre3 — 6.7+7.4-2
pcregrep — 6.7+7.4-2
hppa:
libpcre3-dev — 6.7+7.4-2
libpcrecpp0 — 6.7+7.4-2
pcregrep — 6.7+7.4-2
libpcre3 — 6.7+7.4-2
Debian GNU/Linux 3.1:
ppc:
libpcre3 — 4.5+7.4-1
pcregrep — 4.5+7.4-1
libpcre3-dev — 4.5+7.4-1
s390x:
libpcre3-dev — 4.5+7.4-1
pcregrep — 4.5+7.4-1
libpcre3 — 4.5+7.4-1
m68k:
libpcre3 — 4.5+7.4-1
pcregrep — 4.5+7.4-1
libpcre3-dev — 4.5+7.4-1
i686:
libpcre3-dev — 4.5+7.4-1
libpcre3 — 4.5+7.4-1
pcregrep — 4.5+7.4-1
hppa:
libpcre3-dev — 4.5+7.4-1
pcregrep — 4.5+7.4-1
libpcre3 — 4.5+7.4-1
sparc:
libpcre3 — 4.5+7.4-1
libpcre3-dev — 4.5+7.4-1
pcregrep — 4.5+7.4-1
alpha:
libpcre3-dev — 4.5+7.4-1
libpcre3 — 4.5+7.4-1
pcregrep — 4.5+7.4-1
ia64:
libpcre3-dev — 4.5+7.4-1
pcregrep — 4.5+7.4-1
libpcre3 — 4.5+7.4-1
mips:
libpcre3 — 4.5+7.4-1
libpcre3-dev — 4.5+7.4-1
pcregrep — 4.5+7.4-1
noarch:
pgrep — 4.5+7.4-1
mipsel:
pcregrep — 4.5+7.4-1
libpcre3-dev — 4.5+7.4-1
libpcre3 — 4.5+7.4-1
arm:
libpcre3-dev — 4.5+7.4-1
pcregrep — 4.5+7.4-1
libpcre3 — 4.5+7.4-1
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2007-4768. CVE-2007-4766. CVE-2007-4767. CVE-2007-1659. CVE-2007-1660. CVE-2007-1661. CVE-2007-1662. DSA-1399. ID:1401402.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-1399/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-4766
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-4767
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-1659
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-1662
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-1661
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-1660
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-4768

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *