Уязвимость BDU:2015-02595

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-02595.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета libnss3-1d операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 5 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:L/Au:N/C:P/I:P/A:P
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,5)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 5:
ppc:
libnss3-1d-dbg — 3.12.3.1-0lenny2
libnss3-tools — 3.12.3.1-0lenny2
libnss3-1d — 3.12.3.1-0lenny2
libnss3-dev — 3.12.3.1-0lenny2
s390x:
libnss3-dev — 3.12.3.1-0lenny2
libnss3-tools — 3.12.3.1-0lenny2
libnss3-1d-dbg — 3.12.3.1-0lenny2
libnss3-1d — 3.12.3.1-0lenny2
i686:
libnss3-tools — 3.12.3.1-0lenny2
libnss3-dev — 3.12.3.1-0lenny2
libnss3-1d-dbg — 3.12.3.1-0lenny2
libnss3-1d — 3.12.3.1-0lenny2
arm:
libnss3-dev — 3.12.3.1-0lenny2
libnss3-tools — 3.12.3.1-0lenny2
libnss3-1d — 3.12.3.1-0lenny2
libnss3-1d-dbg — 3.12.3.1-0lenny2
sparc:
libnss3-1d-dbg — 3.12.3.1-0lenny2
libnss3-dev — 3.12.3.1-0lenny2
libnss3-1d — 3.12.3.1-0lenny2
libnss3-tools — 3.12.3.1-0lenny2
x86-64:
libnss3-1d-dbg — 3.12.3.1-0lenny2
libnss3-tools — 3.12.3.1-0lenny2
libnss3-1d — 3.12.3.1-0lenny2
libnss3-dev — 3.12.3.1-0lenny2
armel:
libnss3-1d-dbg — 3.12.3.1-0lenny2
libnss3-1d — 3.12.3.1-0lenny2
libnss3-tools — 3.12.3.1-0lenny2
libnss3-dev — 3.12.3.1-0lenny2
alpha:
libnss3-dev — 3.12.3.1-0lenny2
libnss3-1d-dbg — 3.12.3.1-0lenny2
libnss3-tools — 3.12.3.1-0lenny2
libnss3-1d — 3.12.3.1-0lenny2
ia64:
libnss3-dev — 3.12.3.1-0lenny2
libnss3-tools — 3.12.3.1-0lenny2
libnss3-1d — 3.12.3.1-0lenny2
libnss3-1d-dbg — 3.12.3.1-0lenny2
mips:
libnss3-1d — 3.12.3.1-0lenny2
libnss3-1d-dbg — 3.12.3.1-0lenny2
libnss3-dev — 3.12.3.1-0lenny2
libnss3-tools — 3.12.3.1-0lenny2
mipsel:
libnss3-1d — 3.12.3.1-0lenny2
libnss3-tools — 3.12.3.1-0lenny2
libnss3-dev — 3.12.3.1-0lenny2
libnss3-1d-dbg — 3.12.3.1-0lenny2
hppa:
libnss3-dev — 3.12.3.1-0lenny2
libnss3-tools — 3.12.3.1-0lenny2
libnss3-1d-dbg — 3.12.3.1-0lenny2
libnss3-1d — 3.12.3.1-0lenny2
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2010-3170. CVE-2010-3173. DSA-2123. ID:1400778.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-2123/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-3170
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-3173

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *