Уязвимость BDU:2015-02599

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-02599.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить целостность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета libdns22 операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению целостности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 4 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:M/Au:N/C:N/I:P/A:N
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 4,3)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 4:
ppc:
bind9 — 9.3.4-2etch1
bind9-host — 9.3.4-2etch1
dnsutils — 9.3.4-2etch1
libbind-dev — 9.3.4-2etch1
libbind9-0 — 9.3.4-2etch1
libdns22 — 9.3.4-2etch1
libisc11 — 9.3.4-2etch1
libisccc0 — 9.3.4-2etch1
libisccfg1 — 9.3.4-2etch1
liblwres9 — 9.3.4-2etch1
lwresd — 9.3.4-2etch1
s390x:
bind9 — 9.3.4-2etch1
bind9-host — 9.3.4-2etch1
dnsutils — 9.3.4-2etch1
libbind-dev — 9.3.4-2etch1
libbind9-0 — 9.3.4-2etch1
libdns22 — 9.3.4-2etch1
libisc11 — 9.3.4-2etch1
libisccc0 — 9.3.4-2etch1
libisccfg1 — 9.3.4-2etch1
liblwres9 — 9.3.4-2etch1
lwresd — 9.3.4-2etch1
i686:
bind9 — 9.3.4-2etch1
bind9-host — 9.3.4-2etch1
dnsutils — 9.3.4-2etch1
libbind-dev — 9.3.4-2etch1
libbind9-0 — 9.3.4-2etch1
libdns22 — 9.3.4-2etch1
libisc11 — 9.3.4-2etch1
libisccc0 — 9.3.4-2etch1
libisccfg1 — 9.3.4-2etch1
liblwres9 — 9.3.4-2etch1
lwresd — 9.3.4-2etch1
sparc:
bind9 — 9.3.4-2etch1
bind9-host — 9.3.4-2etch1
dnsutils — 9.3.4-2etch1
libbind-dev — 9.3.4-2etch1
libbind9-0 — 9.3.4-2etch1
libdns22 — 9.3.4-2etch1
libisc11 — 9.3.4-2etch1
libisccc0 — 9.3.4-2etch1
libisccfg1 — 9.3.4-2etch1
liblwres9 — 9.3.4-2etch1
lwresd — 9.3.4-2etch1
x86-64:
bind9 — 9.3.4-2etch1
bind9-host — 9.3.4-2etch1
dnsutils — 9.3.4-2etch1
libbind-dev — 9.3.4-2etch1
libbind9-0 — 9.3.4-2etch1
libdns22 — 9.3.4-2etch1
libisc11 — 9.3.4-2etch1
libisccc0 — 9.3.4-2etch1
libisccfg1 — 9.3.4-2etch1
liblwres9 — 9.3.4-2etch1
lwresd — 9.3.4-2etch1
ia64:
bind9 — 9.3.4-2etch1
bind9-host — 9.3.4-2etch1
dnsutils — 9.3.4-2etch1
libbind-dev — 9.3.4-2etch1
libbind9-0 — 9.3.4-2etch1
libdns22 — 9.3.4-2etch1
libisc11 — 9.3.4-2etch1
libisccc0 — 9.3.4-2etch1
libisccfg1 — 9.3.4-2etch1
liblwres9 — 9.3.4-2etch1
lwresd — 9.3.4-2etch1
alpha:
bind9 — 9.3.4-2etch1
bind9-host — 9.3.4-2etch1
dnsutils — 9.3.4-2etch1
libbind-dev — 9.3.4-2etch1
libbind9-0 — 9.3.4-2etch1
libdns22 — 9.3.4-2etch1
libisc11 — 9.3.4-2etch1
libisccc0 — 9.3.4-2etch1
libisccfg1 — 9.3.4-2etch1
liblwres9 — 9.3.4-2etch1
lwresd — 9.3.4-2etch1
noarch:
bind9-doc — 9.3.4-2etch1
mipsel:
bind9 — 9.3.4-2etch1
bind9-host — 9.3.4-2etch1
dnsutils — 9.3.4-2etch1
libbind-dev — 9.3.4-2etch1
libbind9-0 — 9.3.4-2etch1
libdns22 — 9.3.4-2etch1
libisc11 — 9.3.4-2etch1
libisccc0 — 9.3.4-2etch1
libisccfg1 — 9.3.4-2etch1
liblwres9 — 9.3.4-2etch1
lwresd — 9.3.4-2etch1
hppa:
bind9 — 9.3.4-2etch1
bind9-host — 9.3.4-2etch1
dnsutils — 9.3.4-2etch1
libbind-dev — 9.3.4-2etch1
libbind9-0 — 9.3.4-2etch1
libdns22 — 9.3.4-2etch1
libisc11 — 9.3.4-2etch1
libisccc0 — 9.3.4-2etch1
libisccfg1 — 9.3.4-2etch1
liblwres9 — 9.3.4-2etch1
lwresd — 9.3.4-2etch1
Debian GNU/Linux 3.1:
s390x:
bind9 — 9.2.4-1sarge3
bind9-host — 9.2.4-1sarge3
dnsutils — 9.2.4-1sarge3
libbind-dev — 9.2.4-1sarge3
libdns16 — 9.2.4-1sarge3
libisc7 — 9.2.4-1sarge3
libisccc0 — 9.2.4-1sarge3
libisccfg0 — 9.2.4-1sarge3
liblwres1 — 9.2.4-1sarge3
lwresd — 9.2.4-1sarge3
m68k:
bind9 — 9.2.4-1sarge3
bind9-host — 9.2.4-1sarge3
dnsutils — 9.2.4-1sarge3
libbind-dev — 9.2.4-1sarge3
libdns16 — 9.2.4-1sarge3
libisc7 — 9.2.4-1sarge3
libisccc0 — 9.2.4-1sarge3
libisccfg0 — 9.2.4-1sarge3
liblwres1 — 9.2.4-1sarge3
lwresd — 9.2.4-1sarge3
i686:
bind9 — 9.2.4-1sarge3
bind9-host — 9.2.4-1sarge3
dnsutils — 9.2.4-1sarge3
libbind-dev — 9.2.4-1sarge3
libdns16 — 9.2.4-1sarge3
libisc7 — 9.2.4-1sarge3
libisccc0 — 9.2.4-1sarge3
libisccfg0 — 9.2.4-1sarge3
liblwres1 — 9.2.4-1sarge3
lwresd — 9.2.4-1sarge3
sparc:
bind9 — 9.2.4-1sarge3
bind9-host — 9.2.4-1sarge3
dnsutils — 9.2.4-1sarge3
libbind-dev — 9.2.4-1sarge3
libdns16 — 9.2.4-1sarge3
libisc7 — 9.2.4-1sarge3
libisccc0 — 9.2.4-1sarge3
libisccfg0 — 9.2.4-1sarge3
liblwres1 — 9.2.4-1sarge3
lwresd — 9.2.4-1sarge3
x86-64:
bind9 — 9.2.4-1sarge3
bind9-host — 9.2.4-1sarge3
dnsutils — 9.2.4-1sarge3
libbind-dev — 9.2.4-1sarge3
libdns16 — 9.2.4-1sarge3
libisc7 — 9.2.4-1sarge3
libisccc0 — 9.2.4-1sarge3
libisccfg0 — 9.2.4-1sarge3
liblwres1 — 9.2.4-1sarge3
lwresd — 9.2.4-1sarge3
ia64:
bind9 — 9.2.4-1sarge3
bind9-host — 9.2.4-1sarge3
dnsutils — 9.2.4-1sarge3
libbind-dev — 9.2.4-1sarge3
libdns16 — 9.2.4-1sarge3
libisc7 — 9.2.4-1sarge3
libisccc0 — 9.2.4-1sarge3
libisccfg0 — 9.2.4-1sarge3
liblwres1 — 9.2.4-1sarge3
lwresd — 9.2.4-1sarge3
alpha:
bind9 — 9.2.4-1sarge3
bind9-host — 9.2.4-1sarge3
dnsutils — 9.2.4-1sarge3
libbind-dev — 9.2.4-1sarge3
libdns16 — 9.2.4-1sarge3
libisc7 — 9.2.4-1sarge3
libisccc0 — 9.2.4-1sarge3
libisccfg0 — 9.2.4-1sarge3
liblwres1 — 9.2.4-1sarge3
lwresd — 9.2.4-1sarge3
noarch:
bind9-doc — 9.2.4-1sarge3
mipsel:
bind9 — 9.2.4-1sarge3
bind9-host — 9.2.4-1sarge3
dnsutils — 9.2.4-1sarge3
libbind-dev — 9.2.4-1sarge3
libdns16 — 9.2.4-1sarge3
libisc7 — 9.2.4-1sarge3
libisccc0 — 9.2.4-1sarge3
libisccfg0 — 9.2.4-1sarge3
liblwres1 — 9.2.4-1sarge3
lwresd — 9.2.4-1sarge3
arm:
bind9 — 9.2.4-1sarge3
bind9-host — 9.2.4-1sarge3
dnsutils — 9.2.4-1sarge3
libbind-dev — 9.2.4-1sarge3
libdns16 — 9.2.4-1sarge3
libisc7 — 9.2.4-1sarge3
libisccc0 — 9.2.4-1sarge3
libisccfg0 — 9.2.4-1sarge3
liblwres1 — 9.2.4-1sarge3
lwresd — 9.2.4-1sarge3
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2007-2926. DSA-1341. ID:1400779.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-1341/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-2926

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *