Уязвимость BDU:2015-02605

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-02605.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие локальному злоумышленнику нарушить конфиденциальность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета libfuse2 операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена локальным злоумышленником
Уязвимое ПО: Операционная система Debian GNU/Linux до 3.1 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:L/AC:L/Au:N/C:P/I:N/A:N
Уровень опасности уязвимости: Низкий уровень опасности (базовая оценка CVSS 2.0 составляет 2,1)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 3.1:
ppc:
fuse-utils — 2.2.1-4sarge2
libfuse-dev — 2.2.1-4sarge2
libfuse2 — 2.2.1-4sarge2
s390x:
fuse-utils — 2.2.1-4sarge2
libfuse-dev — 2.2.1-4sarge2
libfuse2 — 2.2.1-4sarge2
m68k:
fuse-utils — 2.2.1-4sarge2
libfuse-dev — 2.2.1-4sarge2
libfuse2 — 2.2.1-4sarge2
i686:
fuse-utils — 2.2.1-4sarge2
libfuse-dev — 2.2.1-4sarge2
libfuse2 — 2.2.1-4sarge2
hppa:
fuse-utils — 2.2.1-4sarge2
libfuse-dev — 2.2.1-4sarge2
libfuse2 — 2.2.1-4sarge2
sparc:
fuse-utils — 2.2.1-4sarge2
libfuse-dev — 2.2.1-4sarge2
libfuse2 — 2.2.1-4sarge2
alpha:
fuse-utils — 2.2.1-4sarge2
libfuse-dev — 2.2.1-4sarge2
libfuse2 — 2.2.1-4sarge2
ia64:
fuse-utils — 2.2.1-4sarge2
libfuse-dev — 2.2.1-4sarge2
libfuse2 — 2.2.1-4sarge2
mips:
fuse-utils — 2.2.1-4sarge2
libfuse-dev — 2.2.1-4sarge2
libfuse2 — 2.2.1-4sarge2
noarch:
fuse-source — 2.2.1-4sarge2
mipsel:
fuse-utils — 2.2.1-4sarge2
libfuse-dev — 2.2.1-4sarge2
libfuse2 — 2.2.1-4sarge2
arm:
fuse-utils — 2.2.1-4sarge2
libfuse-dev — 2.2.1-4sarge2
libfuse2 — 2.2.1-4sarge2
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2005-1858. DSA-744. ID:1400800.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-744/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-1858

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *