Уязвимость BDU:2015-02623

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-02623.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета hplip-data операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 4 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:H/Au:N/C:C/I:C/A:C
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,6)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 4:
ppc:
hplip-dbg — 1.6.10-3etch1
hplip — 1.6.10-3etch1
hpijs — 2.6.10+1.6.10-3etch1
s390x:
hplip — 1.6.10-3etch1
hpijs — 2.6.10+1.6.10-3etch1
hplip-dbg — 1.6.10-3etch1
i686:
hpijs — 2.6.10+1.6.10-3etch1
hplip — 1.6.10-3etch1
hplip-dbg — 1.6.10-3etch1
hppa:
hpijs — 2.6.10+1.6.10-3etch1
hplip — 1.6.10-3etch1
hplip-dbg — 1.6.10-3etch1
sparc:
hplip — 1.6.10-3etch1
hpijs — 2.6.10+1.6.10-3etch1
hplip-dbg — 1.6.10-3etch1
x86-64:
hpijs — 2.6.10+1.6.10-3etch1
hplip — 1.6.10-3etch1
hplip-dbg — 1.6.10-3etch1
alpha:
hplip-dbg — 1.6.10-3etch1
hplip — 1.6.10-3etch1
hpijs — 2.6.10+1.6.10-3etch1
ia64:
hplip-dbg — 1.6.10-3etch1
hplip — 1.6.10-3etch1
hpijs — 2.6.10+1.6.10-3etch1
mips:
hplip-dbg — 1.6.10-3etch1
hplip — 1.6.10-3etch1
hpijs — 2.6.10+1.6.10-3etch1
noarch:
hpijs-ppds — 2.6.10+1.6.10-3etch1
hplip-data — 1.6.10-3etch1
hplip-doc — 1.6.10-3etch1
mipsel:
hplip — 1.6.10-3etch1
hplip-dbg — 1.6.10-3etch1
hpijs — 2.6.10+1.6.10-3etch1
arm:
hpijs — 2.6.10+1.6.10-3etch1
hplip — 1.6.10-3etch1
hplip-dbg — 1.6.10-3etch1
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2007-5208. DSA-1462. ID:1400831.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-1462/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-5208

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *