Уязвимость BDU:2015-02785

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-02785.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета nbd-server операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 3.0 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:L/Au:N/C:P/I:P/A:P
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,5)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 3.0:
ppc:
nbd-client — 1.2cvs20020320-3.woody.3
nbd-server — 1.2cvs20020320-3.woody.3
s390x:
nbd-client — 1.2cvs20020320-3.woody.3
nbd-server — 1.2cvs20020320-3.woody.3
m68k:
nbd-client — 1.2cvs20020320-3.woody.3
nbd-server — 1.2cvs20020320-3.woody.3
i686:
nbd-client — 1.2cvs20020320-3.woody.3
nbd-server — 1.2cvs20020320-3.woody.3
hppa:
nbd-client — 1.2cvs20020320-3.woody.3
nbd-server — 1.2cvs20020320-3.woody.3
sparc:
nbd-client — 1.2cvs20020320-3.woody.3
nbd-server — 1.2cvs20020320-3.woody.3
alpha:
nbd-client — 1.2cvs20020320-3.woody.3
nbd-server — 1.2cvs20020320-3.woody.3
ia64:
nbd-client — 1.2cvs20020320-3.woody.3
nbd-server — 1.2cvs20020320-3.woody.3
mips:
nbd-client — 1.2cvs20020320-3.woody.3
nbd-server — 1.2cvs20020320-3.woody.3
mipsel:
nbd-client — 1.2cvs20020320-3.woody.3
nbd-server — 1.2cvs20020320-3.woody.3
arm:
nbd-client — 1.2cvs20020320-3.woody.3
nbd-server — 1.2cvs20020320-3.woody.3
Debian GNU/Linux 3.1:
ppc:
nbd-client — 2.7.3-3sarge1
nbd-server — 2.7.3-3sarge1
s390x:
nbd-client — 2.7.3-3sarge1
nbd-server — 2.7.3-3sarge1
m68k:
nbd-client — 2.7.3-3sarge1
nbd-server — 2.7.3-3sarge1
i686:
nbd-client — 2.7.3-3sarge1
nbd-server — 2.7.3-3sarge1
hppa:
nbd-client — 2.7.3-3sarge1
nbd-server — 2.7.3-3sarge1
sparc:
nbd-client — 2.7.3-3sarge1
nbd-server — 2.7.3-3sarge1
x86-64:
nbd-client — 2.7.3-3sarge1
nbd-server — 2.7.3-3sarge1
alpha:
nbd-client — 2.7.3-3sarge1
nbd-server — 2.7.3-3sarge1
ia64:
nbd-client — 2.7.3-3sarge1
nbd-server — 2.7.3-3sarge1
mips:
nbd-client — 2.7.3-3sarge1
nbd-server — 2.7.3-3sarge1
mipsel:
nbd-client — 2.7.3-3sarge1
nbd-server — 2.7.3-3sarge1
arm:
nbd-client — 2.7.3-3sarge1
nbd-server — 2.7.3-3sarge1
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2005-3534. DSA-924. ID:1400915.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-924/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2005-3534

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *