Уязвимость BDU:2015-02787

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-02787.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие локальному злоумышленнику нарушить конфиденциальность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета xfonts-konsole операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена локальным злоумышленником
Уязвимое ПО: Операционная система Debian GNU/Linux до 3.1 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:L/AC:H/Au:N/C:C/I:N/A:N
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 4)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 3.1:
ppc:
kappfinder — 3.3.2-1sarge3
kate — 3.3.2-1sarge3
kcontrol — 3.3.2-1sarge3
kdebase-bin — 3.3.2-1sarge3
kdebase-dev — 3.3.2-1sarge3
kdebase-kio-plugins — 3.3.2-1sarge3
kdepasswd — 3.3.2-1sarge3
kdeprint — 3.3.2-1sarge3
kdesktop — 3.3.2-1sarge3
kdm — 3.3.2-1sarge3
kfind — 3.3.2-1sarge3
khelpcenter — 3.3.2-1sarge3
kicker — 3.3.2-1sarge3
klipper — 3.3.2-1sarge3
kmenuedit — 3.3.2-1sarge3
konqueror — 3.3.2-1sarge3
konqueror-nsplugins — 3.3.2-1sarge3
konsole — 3.3.2-1sarge3
kpager — 3.3.2-1sarge3
kpersonalizer — 3.3.2-1sarge3
ksmserver — 3.3.2-1sarge3
ksplash — 3.3.2-1sarge3
ksysguard — 3.3.2-1sarge3
ksysguardd — 3.3.2-1sarge3
ktip — 3.3.2-1sarge3
kwin — 3.3.2-1sarge3
libkonq4 — 3.3.2-1sarge3
libkonq4-dev — 3.3.2-1sarge3
s390x:
kappfinder — 3.3.2-1sarge3
kate — 3.3.2-1sarge3
kcontrol — 3.3.2-1sarge3
kdebase-bin — 3.3.2-1sarge3
kdebase-dev — 3.3.2-1sarge3
kdebase-kio-plugins — 3.3.2-1sarge3
kdepasswd — 3.3.2-1sarge3
kdeprint — 3.3.2-1sarge3
kdesktop — 3.3.2-1sarge3
kdm — 3.3.2-1sarge3
kfind — 3.3.2-1sarge3
khelpcenter — 3.3.2-1sarge3
kicker — 3.3.2-1sarge3
klipper — 3.3.2-1sarge3
kmenuedit — 3.3.2-1sarge3
konqueror — 3.3.2-1sarge3
konqueror-nsplugins — 3.3.2-1sarge3
konsole — 3.3.2-1sarge3
kpager — 3.3.2-1sarge3
kpersonalizer — 3.3.2-1sarge3
ksmserver — 3.3.2-1sarge3
ksplash — 3.3.2-1sarge3
ksysguard — 3.3.2-1sarge3
ksysguardd — 3.3.2-1sarge3
ktip — 3.3.2-1sarge3
kwin — 3.3.2-1sarge3
libkonq4 — 3.3.2-1sarge3
libkonq4-dev — 3.3.2-1sarge3
m68k:
kappfinder — 3.3.2-1sarge3
kate — 3.3.2-1sarge3
kcontrol — 3.3.2-1sarge3
kdebase-bin — 3.3.2-1sarge3
kdebase-dev — 3.3.2-1sarge3
kdebase-kio-plugins — 3.3.2-1sarge3
kdepasswd — 3.3.2-1sarge3
kdeprint — 3.3.2-1sarge3
kdesktop — 3.3.2-1sarge3
kdm — 3.3.2-1sarge3
kfind — 3.3.2-1sarge3
khelpcenter — 3.3.2-1sarge3
kicker — 3.3.2-1sarge3
klipper — 3.3.2-1sarge3
kmenuedit — 3.3.2-1sarge3
konqueror — 3.3.2-1sarge3
konqueror-nsplugins — 3.3.2-1sarge3
konsole — 3.3.2-1sarge3
kpager — 3.3.2-1sarge3
kpersonalizer — 3.3.2-1sarge3
ksmserver — 3.3.2-1sarge3
ksplash — 3.3.2-1sarge3
ksysguard — 3.3.2-1sarge3
ksysguardd — 3.3.2-1sarge3
ktip — 3.3.2-1sarge3
kwin — 3.3.2-1sarge3
libkonq4 — 3.3.2-1sarge3
libkonq4-dev — 3.3.2-1sarge3
i686:
kappfinder — 3.3.2-1sarge3
kate — 3.3.2-1sarge3
kcontrol — 3.3.2-1sarge3
kdebase-bin — 3.3.2-1sarge3
kdebase-dev — 3.3.2-1sarge3
kdebase-kio-plugins — 3.3.2-1sarge3
kdepasswd — 3.3.2-1sarge3
kdeprint — 3.3.2-1sarge3
kdesktop — 3.3.2-1sarge3
kdm — 3.3.2-1sarge3
kfind — 3.3.2-1sarge3
khelpcenter — 3.3.2-1sarge3
kicker — 3.3.2-1sarge3
klipper — 3.3.2-1sarge3
kmenuedit — 3.3.2-1sarge3
konqueror — 3.3.2-1sarge3
konqueror-nsplugins — 3.3.2-1sarge3
konsole — 3.3.2-1sarge3
kpager — 3.3.2-1sarge3
kpersonalizer — 3.3.2-1sarge3
ksmserver — 3.3.2-1sarge3
ksplash — 3.3.2-1sarge3
ksysguard — 3.3.2-1sarge3
ksysguardd — 3.3.2-1sarge3
ktip — 3.3.2-1sarge3
kwin — 3.3.2-1sarge3
libkonq4 — 3.3.2-1sarge3
libkonq4-dev — 3.3.2-1sarge3
arm:
kappfinder — 3.3.2-1sarge3
kate — 3.3.2-1sarge3
kcontrol — 3.3.2-1sarge3
kdebase-bin — 3.3.2-1sarge3
kdebase-dev — 3.3.2-1sarge3
kdebase-kio-plugins — 3.3.2-1sarge3
kdepasswd — 3.3.2-1sarge3
kdeprint — 3.3.2-1sarge3
kdesktop — 3.3.2-1sarge3
kdm — 3.3.2-1sarge3
kfind — 3.3.2-1sarge3
khelpcenter — 3.3.2-1sarge3
kicker — 3.3.2-1sarge3
klipper — 3.3.2-1sarge3
kmenuedit — 3.3.2-1sarge3
konqueror — 3.3.2-1sarge3
konqueror-nsplugins — 3.3.2-1sarge3
konsole — 3.3.2-1sarge3
kpager — 3.3.2-1sarge3
kpersonalizer — 3.3.2-1sarge3
ksmserver — 3.3.2-1sarge3
ksplash — 3.3.2-1sarge3
ksysguard — 3.3.2-1sarge3
ksysguardd — 3.3.2-1sarge3
ktip — 3.3.2-1sarge3
kwin — 3.3.2-1sarge3
libkonq4 — 3.3.2-1sarge3
libkonq4-dev — 3.3.2-1sarge3
sparc:
kappfinder — 3.3.2-1sarge3
kate — 3.3.2-1sarge3
kcontrol — 3.3.2-1sarge3
kdebase-bin — 3.3.2-1sarge3
kdebase-dev — 3.3.2-1sarge3
kdebase-kio-plugins — 3.3.2-1sarge3
kdepasswd — 3.3.2-1sarge3
kdeprint — 3.3.2-1sarge3
kdesktop — 3.3.2-1sarge3
kdm — 3.3.2-1sarge3
kfind — 3.3.2-1sarge3
khelpcenter — 3.3.2-1sarge3
kicker — 3.3.2-1sarge3
klipper — 3.3.2-1sarge3
kmenuedit — 3.3.2-1sarge3
konqueror — 3.3.2-1sarge3
konqueror-nsplugins — 3.3.2-1sarge3
konsole — 3.3.2-1sarge3
kpager — 3.3.2-1sarge3
kpersonalizer — 3.3.2-1sarge3
ksmserver — 3.3.2-1sarge3
ksplash — 3.3.2-1sarge3
ksysguard — 3.3.2-1sarge3
ksysguardd — 3.3.2-1sarge3
ktip — 3.3.2-1sarge3
kwin — 3.3.2-1sarge3
libkonq4 — 3.3.2-1sarge3
libkonq4-dev — 3.3.2-1sarge3
x86-64:
kappfinder — 3.3.2-1sarge3
kate — 3.3.2-1sarge3
kcontrol — 3.3.2-1sarge3
kdebase-bin — 3.3.2-1sarge3
kdebase-dev — 3.3.2-1sarge3
kdebase-kio-plugins — 3.3.2-1sarge3
kdepasswd — 3.3.2-1sarge3
kdeprint — 3.3.2-1sarge3
kdesktop — 3.3.2-1sarge3
kdm — 3.3.2-1sarge3
kfind — 3.3.2-1sarge3
khelpcenter — 3.3.2-1sarge3
kicker — 3.3.2-1sarge3
klipper — 3.3.2-1sarge3
kmenuedit — 3.3.2-1sarge3
konqueror — 3.3.2-1sarge3
konqueror-nsplugins — 3.3.2-1sarge3
konsole — 3.3.2-1sarge3
kpager — 3.3.2-1sarge3
kpersonalizer — 3.3.2-1sarge3
ksmserver — 3.3.2-1sarge3
ksplash — 3.3.2-1sarge3
ksysguard — 3.3.2-1sarge3
ksysguardd — 3.3.2-1sarge3
ktip — 3.3.2-1sarge3
kwin — 3.3.2-1sarge3
libkonq4 — 3.3.2-1sarge3
libkonq4-dev — 3.3.2-1sarge3
alpha:
kappfinder — 3.3.2-1sarge3
kate — 3.3.2-1sarge3
kcontrol — 3.3.2-1sarge3
kdebase-bin — 3.3.2-1sarge3
kdebase-dev — 3.3.2-1sarge3
kdebase-kio-plugins — 3.3.2-1sarge3
kdepasswd — 3.3.2-1sarge3
kdeprint — 3.3.2-1sarge3
kdesktop — 3.3.2-1sarge3
kdm — 3.3.2-1sarge3
kfind — 3.3.2-1sarge3
khelpcenter — 3.3.2-1sarge3
kicker — 3.3.2-1sarge3
klipper — 3.3.2-1sarge3
kmenuedit — 3.3.2-1sarge3
konqueror — 3.3.2-1sarge3
konqueror-nsplugins — 3.3.2-1sarge3
konsole — 3.3.2-1sarge3
kpager — 3.3.2-1sarge3
kpersonalizer — 3.3.2-1sarge3
ksmserver — 3.3.2-1sarge3
ksplash — 3.3.2-1sarge3
ksysguard — 3.3.2-1sarge3
ksysguardd — 3.3.2-1sarge3
ktip — 3.3.2-1sarge3
kwin — 3.3.2-1sarge3
libkonq4 — 3.3.2-1sarge3
libkonq4-dev — 3.3.2-1sarge3
ia64:
kappfinder — 3.3.2-1sarge3
kate — 3.3.2-1sarge3
kcontrol — 3.3.2-1sarge3
kdebase-bin — 3.3.2-1sarge3
kdebase-dev — 3.3.2-1sarge3
kdebase-kio-plugins — 3.3.2-1sarge3
kdepasswd — 3.3.2-1sarge3
kdeprint — 3.3.2-1sarge3
kdesktop — 3.3.2-1sarge3
kdm — 3.3.2-1sarge3
kfind — 3.3.2-1sarge3
khelpcenter — 3.3.2-1sarge3
kicker — 3.3.2-1sarge3
klipper — 3.3.2-1sarge3
kmenuedit — 3.3.2-1sarge3
konqueror — 3.3.2-1sarge3
konqueror-nsplugins — 3.3.2-1sarge3
konsole — 3.3.2-1sarge3
kpager — 3.3.2-1sarge3
kpersonalizer — 3.3.2-1sarge3
ksmserver — 3.3.2-1sarge3
ksplash — 3.3.2-1sarge3
ksysguard — 3.3.2-1sarge3
ksysguardd — 3.3.2-1sarge3
ktip — 3.3.2-1sarge3
kwin — 3.3.2-1sarge3
libkonq4 — 3.3.2-1sarge3
libkonq4-dev — 3.3.2-1sarge3
mips:
kappfinder — 3.3.2-1sarge3
kate — 3.3.2-1sarge3
kcontrol — 3.3.2-1sarge3
kdebase-bin — 3.3.2-1sarge3
kdebase-dev — 3.3.2-1sarge3
kdebase-kio-plugins — 3.3.2-1sarge3
kdepasswd — 3.3.2-1sarge3
kdeprint — 3.3.2-1sarge3
kdesktop — 3.3.2-1sarge3
kdm — 3.3.2-1sarge3
kfind — 3.3.2-1sarge3
khelpcenter — 3.3.2-1sarge3
kicker — 3.3.2-1sarge3
klipper — 3.3.2-1sarge3
kmenuedit — 3.3.2-1sarge3
konqueror — 3.3.2-1sarge3
konqueror-nsplugins — 3.3.2-1sarge3
konsole — 3.3.2-1sarge3
kpager — 3.3.2-1sarge3
kpersonalizer — 3.3.2-1sarge3
ksmserver — 3.3.2-1sarge3
ksplash — 3.3.2-1sarge3
ksysguard — 3.3.2-1sarge3
ksysguardd — 3.3.2-1sarge3
ktip — 3.3.2-1sarge3
kwin — 3.3.2-1sarge3
libkonq4 — 3.3.2-1sarge3
libkonq4-dev — 3.3.2-1sarge3
noarch:
kdebase-data — 3.3.2-1sarge3
kdebase-doc — 3.3.2-1sarge3
kdebase — 3.3.2-1sarge3
xfonts-konsole — 3.3.2-1sarge3
mipsel:
kappfinder — 3.3.2-1sarge3
kate — 3.3.2-1sarge3
kcontrol — 3.3.2-1sarge3
kdebase-bin — 3.3.2-1sarge3
kdebase-dev — 3.3.2-1sarge3
kdebase-kio-plugins — 3.3.2-1sarge3
kdepasswd — 3.3.2-1sarge3
kdeprint — 3.3.2-1sarge3
kdesktop — 3.3.2-1sarge3
kdm — 3.3.2-1sarge3
kfind — 3.3.2-1sarge3
khelpcenter — 3.3.2-1sarge3
kicker — 3.3.2-1sarge3
klipper — 3.3.2-1sarge3
kmenuedit — 3.3.2-1sarge3
konqueror — 3.3.2-1sarge3
konqueror-nsplugins — 3.3.2-1sarge3
konsole — 3.3.2-1sarge3
kpager — 3.3.2-1sarge3
kpersonalizer — 3.3.2-1sarge3
ksmserver — 3.3.2-1sarge3
ksplash — 3.3.2-1sarge3
ksysguard — 3.3.2-1sarge3
ksysguardd — 3.3.2-1sarge3
ktip — 3.3.2-1sarge3
kwin — 3.3.2-1sarge3
libkonq4 — 3.3.2-1sarge3
libkonq4-dev — 3.3.2-1sarge3
hppa:
kappfinder — 3.3.2-1sarge3
kate — 3.3.2-1sarge3
kcontrol — 3.3.2-1sarge3
kdebase-bin — 3.3.2-1sarge3
kdebase-dev — 3.3.2-1sarge3
kdebase-kio-plugins — 3.3.2-1sarge3
kdepasswd — 3.3.2-1sarge3
kdeprint — 3.3.2-1sarge3
kdesktop — 3.3.2-1sarge3
kdm — 3.3.2-1sarge3
kfind — 3.3.2-1sarge3
khelpcenter — 3.3.2-1sarge3
kicker — 3.3.2-1sarge3
klipper — 3.3.2-1sarge3
kmenuedit — 3.3.2-1sarge3
konqueror — 3.3.2-1sarge3
konqueror-nsplugins — 3.3.2-1sarge3
konsole — 3.3.2-1sarge3
kpager — 3.3.2-1sarge3
kpersonalizer — 3.3.2-1sarge3
ksmserver — 3.3.2-1sarge3
ksplash — 3.3.2-1sarge3
ksysguard — 3.3.2-1sarge3
ksysguardd — 3.3.2-1sarge3
ktip — 3.3.2-1sarge3
kwin — 3.3.2-1sarge3
libkonq4 — 3.3.2-1sarge3
libkonq4-dev — 3.3.2-1sarge3
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2006-2449. DSA-1156. ID:1400917.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-1156/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2449

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *