Уязвимость BDU:2015-02804

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-02804.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие локальному злоумышленнику нарушить конфиденциальность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета alsa-modules-2.4.27-4-686 операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена локальным злоумышленником
Уязвимое ПО: Операционная система Debian GNU/Linux до 4 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:L/AC:L/Au:N/C:P/I:N/A:N
Уровень опасности уязвимости: Низкий уровень опасности (базовая оценка CVSS 2.0 составляет 2,1)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 4:
noarch:
alsa-source — 1.0.13-5etch1
alsa-base — 1.0.13-5etch1
linux-sound-base — 1.0.13-5etch1
Debian GNU/Linux 3.1:
noarch:
alsa-headers — 1.0.8-7sarge1
alsa-source — 1.0.8-7sarge1
alsa-base — 1.0.8-7sarge1
i686:
alsa-modules-2.4.27-4-386 — 1.0.8+2sarge2
alsa-modules-2.4.27-4-686 — 1.0.8+2sarge2
alsa-modules-2.4-386 — 1.0.8+2sarge2
alsa-modules-2.4.27-4-k7-smp — 1.0.8+2sarge2
alsa-modules-2.4-k7-smp — 1.0.8+2sarge2
alsa-modules-2.4.27-4-686-smp — 1.0.8+2sarge2
alsa-modules-2.4-686-smp — 1.0.8+2sarge2
alsa-modules-2.4-686 — 1.0.8+2sarge2
alsa-modules-2.4.27-4-k6 — 1.0.8+2sarge2
alsa-modules-2.4-k7 — 1.0.8+2sarge2
alsa-modules-2.4.27-4-k7 — 1.0.8+2sarge2
alsa-modules-2.4.27-4-586tsc — 1.0.8+2sarge2
alsa-modules-2.4-586tsc — 1.0.8+2sarge2
alsa-modules-2.4-k6 — 1.0.8+2sarg
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2007-4571. DSA-1505. ID:1400936.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-1505/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-4571

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *