Уязвимость BDU:2015-02820

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-02820.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета pcmcia-modules-2.4.18-bf2.4 операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 3.0 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:L/Au:N/C:C/I:C/A:C
Уровень опасности уязвимости: Критический уровень опасности (базовая оценка CVSS 2.0 составляет 10)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 3.0:
i686:
kernel-headers-2.4.18-1 — 2.4.18-8
kernel-headers-2.4.18-1-386 — 2.4.18-8
kernel-headers-2.4.18-1-586tsc — 2.4.18-8
kernel-headers-2.4.18-1-686 — 2.4.18-8
kernel-headers-2.4.18-1-686-smp — 2.4.18-8
kernel-headers-2.4.18-1-k6 — 2.4.18-8
kernel-headers-2.4.18-1-k7 — 2.4.18-8
kernel-image-2.4.18-1-386 — 2.4.18-8
kernel-image-2.4.18-1-586tsc — 2.4.18-8
kernel-image-2.4.18-1-686 — 2.4.18-8
kernel-image-2.4.18-1-686-smp — 2.4.18-8
kernel-image-2.4.18-1-k6 — 2.4.18-8
kernel-image-2.4.18-1-k7 — 2.4.18-8
kernel-pcmcia-modules-2.4.18-1-386 — 2.4.18-8
kernel-pcmcia-modules-2.4.18-1-586tsc — 2.4.18-8
kernel-pcmcia-modules-2.4.18-1-686 — 2.4.18-8
kernel-pcmcia-modules-2.4.18-1-686-smp — 2.4.18-8
kernel-pcmcia-modules-2.4.18-1-k6 — 2.4.18-8
kernel-pcmcia-modules-2.4.18-1-k7 — 2.4.18-8
kernel-headers-2.4.18-bf2.4 — 2.4.18-5woody1
kernel-image-2.4.18-bf2.4 — 2.4.18-5woody1
pcmcia-modules-2.4.18-bf2.4 — 3.1.33-6woody1k5woody1
noarch:
kernel-doc-2.4.18 — 2.4.18-9
kernel-source-2.4.18 — 2.4.18-9
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2002-0429. CVE-2003-0001. CVE-2003-0127. CVE-2003-0244. CVE-2003-0246. CVE-2003-0247. CVE-2003-0248. CVE-2003-0364. DSA-311. ID:1400946.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-311/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-0248
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-0001
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-0246
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-0127
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-0247
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-0244
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-0364
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-0429

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *