Уязвимость BDU:2015-02822

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-02822.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие локальному злоумышленнику нарушить конфиденциальность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета libnm-glib-dev операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена локальным злоумышленником, прошедшим процедуру аутентификации
Уязвимое ПО: Операционная система Debian GNU/Linux до 4 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:L/AC:L/Au:S/C:C/I:N/A:N
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 4,6)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 4:
ppc:
libnm-util0 — 0.6.4-6+etch1
libnm-glib0 — 0.6.4-6+etch1
network-manager-dev — 0.6.4-6+etch1
network-manager-gnome — 0.6.4-6+etch1
libnm-util-dev — 0.6.4-6+etch1
libnm-glib-dev — 0.6.4-6+etch1
network-manager — 0.6.4-6+etch1
i686:
libnm-util-dev — 0.6.4-6+etch1
libnm-glib-dev — 0.6.4-6+etch1
libnm-util0 — 0.6.4-6+etch1
network-manager — 0.6.4-6+etch1
libnm-glib0 — 0.6.4-6+etch1
network-manager-dev — 0.6.4-6+etch1
network-manager-gnome — 0.6.4-6+etch1
sparc:
libnm-util-dev — 0.6.4-6+etch1
libnm-glib-dev — 0.6.4-6+etch1
network-manager-dev — 0.6.4-6+etch1
network-manager — 0.6.4-6+etch1
libnm-glib0 — 0.6.4-6+etch1
network-manager-gnome — 0.6.4-6+etch1
libnm-util0 — 0.6.4-6+etch1
x86-64:
network-manager-gnome — 0.6.4-6+etch1
libnm-glib0 — 0.6.4-6+etch1
libnm-util-dev — 0.6.4-6+etch1
libnm-util0 — 0.6.4-6+etch1
network-manager — 0.6.4-6+etch1
network-manager-dev — 0.6.4-6+etch1
libnm-glib-dev — 0.6.4-6+etch1
alpha:
network-manager-gnome — 0.6.4-6+etch1
network-manager-dev — 0.6.4-6+etch1
network-manager — 0.6.4-6+etch1
libnm-glib0 — 0.6.4-6+etch1
libnm-util0 — 0.6.4-6+etch1
libnm-glib-dev — 0.6.4-6+etch1
libnm-util-dev — 0.6.4-6+etch1
ia64:
network-manager — 0.6.4-6+etch1
network-manager-gnome — 0.6.4-6+etch1
libnm-glib-dev — 0.6.4-6+etch1
libnm-util0 — 0.6.4-6+etch1
network-manager-dev — 0.6.4-6+etch1
libnm-glib0 — 0.6.4-6+etch1
libnm-util-dev — 0.6.4-6+etch1
mips:
libnm-glib-dev — 0.6.4-6+etch1
libnm-util0 — 0.6.4-6+etch1
network-manager — 0.6.4-6+etch1
network-manager-dev — 0.6.4-6+etch1
libnm-util-dev — 0.6.4-6+etch1
network-manager-gnome — 0.6.4-6+etch1
libnm-glib0 — 0.6.4-6+etch1
hppa:
libnm-util-dev — 0.6.4-6+etch1
network-manager-dev — 0.6.4-6+etch1
libnm-util0 — 0.6.4-6+etch1
libnm-glib-dev — 0.6.4-6+etch1
network-manager-gnome — 0.6.4-6+etch1
network-manager — 0.6.4-6+etch1
libnm-glib0 — 0.6.4-6+etch1
Debian GNU/Linux 5:
ppc:
network-manager-gnome — 0.6.6-4+lenny1
i686:
network-manager-gnome — 0.6.6-4+lenny1
sparc:
network-manager-gnome — 0.6.6-4+lenny1
x86-64:
network-manager-gnome — 0.6.6-4+lenny1
alpha:
network-manager-gnome — 0.6.6-4+lenny1
ia64:
network-manager-gnome — 0.6.6-4+lenny1
mips:
network-manager-gnome — 0.6.6-4+lenny1
mipsel:
network-manager-gnome — 0.6.6-4+lenny1
hppa:
network-manager-gnome — 0.6.6-4+lenn
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2009-0365. DSA-1955. ID:1400949.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-1955/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0365

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *