Уязвимость BDU:2015-02827

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-02827.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета libexpat1 операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 4 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:L/Au:N/C:N/I:N/A:P
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 5)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 4:
ppc:
expat — 1.95.8-3.4+etch2
libexpat1-udeb — 1.95.8-3.4+etch2
libexpat1-dev — 1.95.8-3.4+etch2
libexpat1 — 1.95.8-3.4+etch2
s390x:
libexpat1 — 1.95.8-3.4+etch2
libexpat1-udeb — 1.95.8-3.4+etch2
expat — 1.95.8-3.4+etch2
libexpat1-dev — 1.95.8-3.4+etch2
i686:
libexpat1 — 1.95.8-3.4+etch2
expat — 1.95.8-3.4+etch2
libexpat1-dev — 1.95.8-3.4+etch2
libexpat1-udeb — 1.95.8-3.4+etch2
arm:
libexpat1 — 1.95.8-3.4+etch2
libexpat1-dev — 1.95.8-3.4+etch2
expat — 1.95.8-3.4+etch2
libexpat1-udeb — 1.95.8-3.4+etch2
sparc:
libexpat1-dev — 1.95.8-3.4+etch2
libexpat1-udeb — 1.95.8-3.4+etch2
libexpat1 — 1.95.8-3.4+etch2
expat — 1.95.8-3.4+etch2
x86-64:
libexpat1 — 1.95.8-3.4+etch2
expat — 1.95.8-3.4+etch2
libexpat1-udeb — 1.95.8-3.4+etch2
libexpat1-dev — 1.95.8-3.4+etch2
alpha:
libexpat1 — 1.95.8-3.4+etch2
libexpat1-udeb — 1.95.8-3.4+etch2
libexpat1-dev — 1.95.8-3.4+etch2
expat — 1.95.8-3.4+etch2
ia64:
libexpat1-udeb — 1.95.8-3.4+etch2
libexpat1-dev — 1.95.8-3.4+etch2
expat — 1.95.8-3.4+etch2
libexpat1 — 1.95.8-3.4+etch2
mips:
libexpat1-udeb — 1.95.8-3.4+etch2
expat — 1.95.8-3.4+etch2
libexpat1-dev — 1.95.8-3.4+etch2
libexpat1 — 1.95.8-3.4+etch2
hppa:
libexpat1-dev — 1.95.8-3.4+etch2
expat — 1.95.8-3.4+etch2
libexpat1-udeb — 1.95.8-3.4+etch2
libexpat1 — 1.95.8-3.4+etch2
Debian GNU/Linux 5:
ppc:
libexpat1 — 2.0.1-4+lenny2
lib64expat1 — 2.0.1-4+lenny2
libexpat1-dev — 2.0.1-4+lenny2
expat — 2.0.1-4+lenny2
lib64expat1-dev — 2.0.1-4+lenny2
libexpat1-udeb — 2.0.1-4+lenny2
s390x:
libexpat1-dev — 2.0.1-4+lenny2
expat — 2.0.1-4+lenny2
lib64expat1 — 2.0.1-4+lenny2
libexpat1 — 2.0.1-4+lenny2
lib64expat1-dev — 2.0.1-4+lenny2
libexpat1-udeb — 2.0.1-4+lenny2
i686:
libexpat1-udeb — 2.0.1-4+lenny2
expat — 2.0.1-4+lenny2
lib64expat1-dev — 2.0.1-4+lenny2
lib64expat1 — 2.0.1-4+lenny2
libexpat1-dev — 2.0.1-4+lenny2
libexpat1 — 2.0.1-4+lenny2
arm:
libexpat1-udeb — 2.0.1-4+lenny2
libexpat1-dev — 2.0.1-4+lenny2
expat — 2.0.1-4+lenny2
libexpat1 — 2.0.1-4+lenny2
sparc:
libexpat1-udeb — 2.0.1-4+lenny2
lib64expat1 — 2.0.1-4+lenny2
expat — 2.0.1-4+lenny2
lib64expat1-dev — 2.0.1-4+lenny2
libexpat1 — 2.0.1-4+lenny2
libexpat1-dev — 2.0.1-4+lenny2
x86-64:
libexpat1-dev — 2.0.1-4+lenny2
libexpat1-udeb — 2.0.1-4+lenny2
expat — 2.0.1-4+lenny2
libexpat1 — 2.0.1-4+lenny2
armel:
libexpat1-dev — 2.0.1-4+lenny2
expat — 2.0.1-4+lenny2
libexpat1-udeb — 2.0.1-4+lenny2
libexpat1 — 2.0.1-4+lenny2
alpha:
libexpat1-udeb — 2.0.1-4+lenny2
libexpat1-dev — 2.0.1-4+lenny2
expat — 2.0.1-4+lenny2
libexpat1 — 2.0.1-4+lenny2
ia64:
expat — 2.0.1-4+lenny2
libexpat1 — 2.0.1-4+lenny2
libexpat1-dev — 2.0.1-4+lenny2
libexpat1-udeb — 2.0.1-4+lenny2
mips:
libexpat1-dev — 2.0.1-4+lenny2
libexpat1-udeb — 2.0.1-4+lenny2
expat — 2.0.1-4+lenny2
libexpat1 — 2.0.1-4+lenny2
mipsel:
libexpat1-dev — 2.0.1-4+lenny2
libexpat1 — 2.0.1-4+lenny2
expat — 2.0.1-4+lenny2
libexpat1-udeb — 2.0.1-4+lenny2
hppa:
libexpat1-udeb — 2.0.1-4+lenny2
libexpat1-dev — 2.0.1-4+lenny2
expat — 2.0.1-4+lenny2
libexpat1 — 2.0.1-4+lenny2
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2009-3560. DSA-1953. ID:1400951.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-1953/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-3560

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *