Уязвимость BDU:2015-02863

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-02863.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета libgnutls11-dev операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 3.1 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:L/Au:N/C:P/I:P/A:P
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,5)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 3.1:
ppc:
gnutls-bin — 1.0.16-13.2
libgnutls11 — 1.0.16-13.2
libgnutls11-dbg — 1.0.16-13.2
libgnutls11-dev — 1.0.16-13.2
s390x:
gnutls-bin — 1.0.16-13.2
libgnutls11 — 1.0.16-13.2
libgnutls11-dbg — 1.0.16-13.2
libgnutls11-dev — 1.0.16-13.2
m68k:
gnutls-bin — 1.0.16-13.2
libgnutls11 — 1.0.16-13.2
libgnutls11-dbg — 1.0.16-13.2
libgnutls11-dev — 1.0.16-13.2
i686:
gnutls-bin — 1.0.16-13.2
libgnutls11 — 1.0.16-13.2
libgnutls11-dbg — 1.0.16-13.2
libgnutls11-dev — 1.0.16-13.2
hppa:
gnutls-bin — 1.0.16-13.2
libgnutls11 — 1.0.16-13.2
libgnutls11-dbg — 1.0.16-13.2
libgnutls11-dev — 1.0.16-13.2
sparc:
gnutls-bin — 1.0.16-13.2
libgnutls11 — 1.0.16-13.2
libgnutls11-dbg — 1.0.16-13.2
libgnutls11-dev — 1.0.16-13.2
x86-64:
gnutls-bin — 1.0.16-13.2
libgnutls11 — 1.0.16-13.2
libgnutls11-dbg — 1.0.16-13.2
libgnutls11-dev — 1.0.16-13.2
alpha:
gnutls-bin — 1.0.16-13.2
libgnutls11 — 1.0.16-13.2
libgnutls11-dbg — 1.0.16-13.2
libgnutls11-dev — 1.0.16-13.2
ia64:
gnutls-bin — 1.0.16-13.2
libgnutls11 — 1.0.16-13.2
libgnutls11-dbg — 1.0.16-13.2
libgnutls11-dev — 1.0.16-13.2
mips:
gnutls-bin — 1.0.16-13.2
libgnutls11 — 1.0.16-13.2
libgnutls11-dbg — 1.0.16-13.2
libgnutls11-dev — 1.0.16-13.2
mipsel:
gnutls-bin — 1.0.16-13.2
libgnutls11 — 1.0.16-13.2
libgnutls11-dbg — 1.0.16-13.2
libgnutls11-dev — 1.0.16-13.2
arm:
gnutls-bin — 1.0.16-13.2
libgnutls11 — 1.0.16-13.2
libgnutls11-dbg — 1.0.16-13.2
libgnutls11-dev — 1.0.16-13.2
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2006-0645. DSA-986. ID:1400978.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-986/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-0645

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *