Уязвимость BDU:2015-02866

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-02866.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета crossfire-doc операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 3.0 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:L/Au:N/C:N/I:P/A:P
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 6,4)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 3.0:
ppc:
crossfire-edit — 1.1.0-1woody1
crossfire-server — 1.1.0-1woody1
s390x:
crossfire-edit — 1.1.0-1woody1
crossfire-server — 1.1.0-1woody1
m68k:
crossfire-edit — 1.1.0-1woody1
crossfire-server — 1.1.0-1woody1
i686:
crossfire-edit — 1.1.0-1woody1
crossfire-server — 1.1.0-1woody1
hppa:
crossfire-edit — 1.1.0-1woody1
crossfire-server — 1.1.0-1woody1
sparc:
crossfire-edit — 1.1.0-1woody1
crossfire-server — 1.1.0-1woody1
alpha:
crossfire-edit — 1.1.0-1woody1
crossfire-server — 1.1.0-1woody1
ia64:
crossfire-edit — 1.1.0-1woody1
crossfire-server — 1.1.0-1woody1
mips:
crossfire-edit — 1.1.0-1woody1
crossfire-server — 1.1.0-1woody1
noarch:
crossfire-doc — 1.1.0-1woody1
mipsel:
crossfire-edit — 1.1.0-1woody1
crossfire-server — 1.1.0-1woody1
arm:
crossfire-edit — 1.1.0-1woody1
crossfire-server — 1.1.0-1woody1
Debian GNU/Linux 3.1:
ppc:
crossfire-edit — 1.6.0.dfsg.1-4sarge1
crossfire-server — 1.6.0.dfsg.1-4sarge1
s390x:
crossfire-edit — 1.6.0.dfsg.1-4sarge1
crossfire-server — 1.6.0.dfsg.1-4sarge1
m68k:
crossfire-edit — 1.6.0.dfsg.1-4sarge1
crossfire-server — 1.6.0.dfsg.1-4sarge1
i686:
crossfire-edit — 1.6.0.dfsg.1-4sarge1
crossfire-server — 1.6.0.dfsg.1-4sarge1
arm:
crossfire-edit — 1.6.0.dfsg.1-4sarge1
crossfire-server — 1.6.0.dfsg.1-4sarge1
sparc:
crossfire-edit — 1.6.0.dfsg.1-4sarge1
crossfire-server — 1.6.0.dfsg.1-4sarge1
x86-64:
crossfire-edit — 1.6.0.dfsg.1-4sarge1
crossfire-server — 1.6.0.dfsg.1-4sarge1
alpha:
crossfire-edit — 1.6.0.dfsg.1-4sarge1
crossfire-server — 1.6.0.dfsg.1-4sarge1
ia64:
crossfire-edit — 1.6.0.dfsg.1-4sarge1
crossfire-server — 1.6.0.dfsg.1-4sarge1
mips:
crossfire-edit — 1.6.0.dfsg.1-4sarge1
crossfire-server — 1.6.0.dfsg.1-4sarge1
noarch:
crossfire-doc — 1.6.0.dfsg.1-4sarge1
mipsel:
crossfire-edit — 1.6.0.dfsg.1-4sarge1
crossfire-server — 1.6.0.dfsg.1-4sarge1
hppa:
crossfire-edit — 1.6.0.dfsg.1-4sarge1
crossfire-server — 1.6.0.dfsg.1-4sarge1
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2006-1010. DSA-1001. ID:1400990.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-1001/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-1010

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *