Уязвимость BDU:2015-02901

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-02901.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета libsilc-1.1-2-dbg операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 5 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:L/Au:N/C:P/I:P/A:P
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,5)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 5:
ppc:
irssi-plugin-silc — 1.1.4-1+lenny1
libsilc-1.1-2-dbg — 1.1.7-2+lenny1
silc — 1.1.4-1+lenny1
libsilc-1.1-2 — 1.1.7-2+lenny1
libsilc-1.1-2-dev — 1.1.7-2+lenny1
s390x:
irssi-plugin-silc — 1.1.4-1+lenny1
libsilc-1.1-2 — 1.1.7-2+lenny1
libsilc-1.1-2-dbg — 1.1.7-2+lenny1
silc — 1.1.4-1+lenny1
libsilc-1.1-2-dev — 1.1.7-2+lenny1
i686:
libsilc-1.1-2-dev — 1.1.7-2+lenny1
libsilc-1.1-2-dbg — 1.1.7-2+lenny1
libsilc-1.1-2 — 1.1.7-2+lenny1
irssi-plugin-silc — 1.1.4-1+lenny1
silc — 1.1.4-1+lenny1
arm:
silc — 1.1.4-1+lenny1
libsilc-1.1-2-dev — 1.1.7-2+lenny1
libsilc-1.1-2 — 1.1.7-2+lenny1
irssi-plugin-silc — 1.1.4-1+lenny1
libsilc-1.1-2-dbg — 1.1.7-2+lenny1
sparc:
libsilc-1.1-2 — 1.1.7-2+lenny1
irssi-plugin-silc — 1.1.4-1+lenny1
libsilc-1.1-2-dev — 1.1.7-2+lenny1
silc — 1.1.4-1+lenny1
libsilc-1.1-2-dbg — 1.1.7-2+lenny1
x86-64:
libsilc-1.1-2-dev — 1.1.7-2+lenny1
libsilc-1.1-2-dbg — 1.1.7-2+lenny1
silc — 1.1.4-1+lenny1
irssi-plugin-silc — 1.1.4-1+lenny1
libsilc-1.1-2 — 1.1.7-2+lenny1
armel:
libsilc-1.1-2-dev — 1.1.7-2+lenny1
libsilc-1.1-2-dbg — 1.1.7-2+lenny1
silc — 1.1.4-1+lenny1
irssi-plugin-silc — 1.1.4-1+lenny1
libsilc-1.1-2 — 1.1.7-2+lenny1
ia64:
irssi-plugin-silc — 1.1.4-1+lenny1
libsilc-1.1-2 — 1.1.7-2+lenny1
silc — 1.1.4-1+lenny1
libsilc-1.1-2-dbg — 1.1.7-2+lenny1
libsilc-1.1-2-dev — 1.1.7-2+lenny1
alpha:
libsilc-1.1-2-dbg — 1.1.7-2+lenny1
irssi-plugin-silc — 1.1.4-1+lenny1
libsilc-1.1-2-dev — 1.1.7-2+lenny1
libsilc-1.1-2 — 1.1.7-2+lenny1
silc — 1.1.4-1+lenny1
mipsel:
silc — 1.1.4-1+lenny1
libsilc-1.1-2 — 1.1.7-2+lenny1
irssi-plugin-silc — 1.1.4-1+lenny1
libsilc-1.1-2-dbg — 1.1.7-2+lenny1
libsilc-1.1-2-dev — 1.1.7-2+lenny1
hppa:
irssi-plugin-silc — 1.1.4-1+lenny1
libsilc-1.1-2-dev — 1.1.7-2+lenny1
libsilc-1.1-2-dbg — 1.1.7-2+lenny1
silc — 1.1.4-1+lenny1
libsilc-1.1-2 — 1.1.7-2+lenny1
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2008-7159. CVE-2008-7160. CVE-2009-3051. DSA-1879. ID:1401076.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-1879/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-7160
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-3051
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-7159

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *