Уязвимость BDU:2015-02917

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-02917.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета libwpd8 операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 4 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:M/Au:N/C:C/I:C/A:C
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 9,3)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 4:
ppc:
libwpd-stream8c2a — 0.8.7-6
libwpd-tools — 0.8.7-6
libwpd8-dev — 0.8.7-6
libwpd8c2a — 0.8.7-6
s390x:
libwpd-stream8c2a — 0.8.7-6
libwpd-tools — 0.8.7-6
libwpd8-dev — 0.8.7-6
libwpd8c2a — 0.8.7-6
m68k:
libwpd-stream8c2a — 0.8.7-6
libwpd-tools — 0.8.7-6
libwpd8-dev — 0.8.7-6
libwpd8c2a — 0.8.7-6
i686:
libwpd-stream8c2a — 0.8.7-6
libwpd-tools — 0.8.7-6
libwpd8-dev — 0.8.7-6
libwpd8c2a — 0.8.7-6
hppa:
libwpd-stream8c2a — 0.8.7-6
libwpd-tools — 0.8.7-6
libwpd8-dev — 0.8.7-6
libwpd8c2a — 0.8.7-6
sparc:
libwpd-stream8c2a — 0.8.7-6
libwpd-tools — 0.8.7-6
libwpd8-dev — 0.8.7-6
libwpd8c2a — 0.8.7-6
x86-64:
libwpd-stream8c2a — 0.8.7-6
libwpd-tools — 0.8.7-6
libwpd8-dev — 0.8.7-6
libwpd8c2a — 0.8.7-6
alpha:
libwpd-stream8c2a — 0.8.7-6
libwpd-tools — 0.8.7-6
libwpd8-dev — 0.8.7-6
libwpd8c2a — 0.8.7-6
ia64:
libwpd-stream8c2a — 0.8.7-6
libwpd-tools — 0.8.7-6
libwpd8-dev — 0.8.7-6
libwpd8c2a — 0.8.7-6
mips:
libwpd-stream8c2a — 0.8.7-6
libwpd-tools — 0.8.7-6
libwpd8-dev — 0.8.7-6
libwpd8c2a — 0.8.7-6
noarch:
libwpd8-doc — 0.8.7-6
mipsel:
libwpd-stream8c2a — 0.8.7-6
libwpd-tools — 0.8.7-6
libwpd8-dev — 0.8.7-6
libwpd8c2a — 0.8.7-6
arm:
libwpd-stream8c2a — 0.8.7-6
libwpd-tools — 0.8.7-6
libwpd8-dev — 0.8.7-6
libwpd8c2a — 0.8.7-6
Debian GNU/Linux 3.1:
ppc:
libwpd-stream8 — 0.8.1-1sarge1
libwpd-tools — 0.8.1-1sarge1
libwpd8 — 0.8.1-1sarge1
libwpd8-dev — 0.8.1-1sarge1
s390x:
libwpd-stream8 — 0.8.1-1sarge1
libwpd-tools — 0.8.1-1sarge1
libwpd8 — 0.8.1-1sarge1
libwpd8-dev — 0.8.1-1sarge1
m68k:
libwpd-stream8 — 0.8.1-1sarge1
libwpd-tools — 0.8.1-1sarge1
libwpd8 — 0.8.1-1sarge1
libwpd8-dev — 0.8.1-1sarge1
i686:
libwpd-stream8 — 0.8.1-1sarge1
libwpd-tools — 0.8.1-1sarge1
libwpd8 — 0.8.1-1sarge1
libwpd8-dev — 0.8.1-1sarge1
hppa:
libwpd-stream8 — 0.8.1-1sarge1
libwpd-tools — 0.8.1-1sarge1
libwpd8 — 0.8.1-1sarge1
libwpd8-dev — 0.8.1-1sarge1
sparc:
libwpd-stream8 — 0.8.1-1sarge1
libwpd-tools — 0.8.1-1sarge1
libwpd8 — 0.8.1-1sarge1
libwpd8-dev — 0.8.1-1sarge1
x86-64:
libwpd-stream8 — 0.8.1-1sarge1
libwpd-tools — 0.8.1-1sarge1
libwpd8 — 0.8.1-1sarge1
libwpd8-dev — 0.8.1-1sarge1
alpha:
libwpd-stream8 — 0.8.1-1sarge1
libwpd-tools — 0.8.1-1sarge1
libwpd8 — 0.8.1-1sarge1
libwpd8-dev — 0.8.1-1sarge1
ia64:
libwpd-stream8 — 0.8.1-1sarge1
libwpd-tools — 0.8.1-1sarge1
libwpd8 — 0.8.1-1sarge1
libwpd8-dev — 0.8.1-1sarge1
mips:
libwpd-stream8 — 0.8.1-1sarge1
libwpd-tools — 0.8.1-1sarge1
libwpd8 — 0.8.1-1sarge1
libwpd8-dev — 0.8.1-1sarge1
noarch:
libwpd8-doc — 0.8.1-1sarge1
mipsel:
libwpd-stream8 — 0.8.1-1sarge1
libwpd-tools — 0.8.1-1sarge1
libwpd8 — 0.8.1-1sarge1
libwpd8-dev — 0.8.1-1sarge1
arm:
libwpd-stream8 — 0.8.1-1sarge1
libwpd-tools — 0.8.1-1sarge1
libwpd8 — 0.8.1-1sarge1
libwpd8-dev — 0.8.1-1sarg
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2007-0002. DSA-1268. ID:1401115.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-1268/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-0002

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *