Уязвимость BDU:2015-02927

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-02927.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета libgtkhtml-dev операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 3.0 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:L/Au:N/C:N/I:N/A:P
Уровень опасности уязвимости: Средний уровень опасности (базовая оценка CVSS 2.0 составляет 5)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 3.0:
ppc:
gtkhtml — 1.0.2-1.woody1
libgtkhtml-dev — 1.0.2-1.woody1
libgtkhtml20 — 1.0.2-1.woody1
s390x:
gtkhtml — 1.0.2-1.woody1
libgtkhtml-dev — 1.0.2-1.woody1
libgtkhtml20 — 1.0.2-1.woody1
m68k:
gtkhtml — 1.0.2-1.woody1
libgtkhtml-dev — 1.0.2-1.woody1
libgtkhtml20 — 1.0.2-1.woody1
i686:
gtkhtml — 1.0.2-1.woody1
libgtkhtml-dev — 1.0.2-1.woody1
libgtkhtml20 — 1.0.2-1.woody1
hppa:
gtkhtml — 1.0.2-1.woody1
libgtkhtml-dev — 1.0.2-1.woody1
libgtkhtml20 — 1.0.2-1.woody1
sparc:
gtkhtml — 1.0.2-1.woody1
libgtkhtml-dev — 1.0.2-1.woody1
libgtkhtml20 — 1.0.2-1.woody1
alpha:
gtkhtml — 1.0.2-1.woody1
libgtkhtml-dev — 1.0.2-1.woody1
libgtkhtml20 — 1.0.2-1.woody1
ia64:
gtkhtml — 1.0.2-1.woody1
libgtkhtml-dev — 1.0.2-1.woody1
libgtkhtml20 — 1.0.2-1.woody1
mips:
gtkhtml — 1.0.2-1.woody1
libgtkhtml-dev — 1.0.2-1.woody1
libgtkhtml20 — 1.0.2-1.woody1
noarch:
libgtkhtml-data — 1.0.2-1.woody1
mipsel:
gtkhtml — 1.0.2-1.woody1
libgtkhtml-dev — 1.0.2-1.woody1
libgtkhtml20 — 1.0.2-1.woody1
arm:
gtkhtml — 1.0.2-1.woody1
libgtkhtml-dev — 1.0.2-1.woody1
libgtkhtml20 — 1.0.2-1.woody1
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2003-0541. DSA-710. ID:1401126.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-710/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2003-0541

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *