Уязвимость BDU:2015-02939

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-02939.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета libwraster2 операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 3.0 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:L/Au:N/C:P/I:P/A:P
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,5)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 3.0:
ppc:
libwraster2-dev — 0.80.0-4.1
wmaker — 0.80.0-4.1
libwmaker0-dev — 0.80.0-4.1
libwings-dev — 0.80.0-4.1
libwraster2 — 0.80.0-4.1
s390x:
wmaker — 0.80.0-4.1
libwraster2-dev — 0.80.0-4.1
libwraster2 — 0.80.0-4.1
libwings-dev — 0.80.0-4.1
libwmaker0-dev — 0.80.0-4.1
m68k:
libwraster2 — 0.80.0-4.1
libwings-dev — 0.80.0-4.1
libwmaker0-dev — 0.80.0-4.1
libwraster2-dev — 0.80.0-4.1
wmaker — 0.80.0-4.1
i686:
libwmaker0-dev — 0.80.0-4.1
libwraster2-dev — 0.80.0-4.1
wmaker — 0.80.0-4.1
libwraster2 — 0.80.0-4.1
libwings-dev — 0.80.0-4.1
arm:
libwings-dev — 0.80.0-4.1
libwraster2-dev — 0.80.0-4.1
wmaker — 0.80.0-4.1
libwmaker0-dev — 0.80.0-4.1
libwraster2 — 0.80.0-4.1
sparc:
libwmaker0-dev — 0.80.0-4.1
wmaker — 0.80.0-4.1
libwraster2 — 0.80.0-4.1
libwraster2-dev — 0.80.0-4.1
libwings-dev — 0.80.0-4.1
alpha:
wmaker — 0.80.0-4.1
libwings-dev — 0.80.0-4.1
libwraster2-dev — 0.80.0-4.1
libwmaker0-dev — 0.80.0-4.1
libwraster2 — 0.80.0-4.1
ia64:
libwraster2-dev — 0.80.0-4.1
wmaker — 0.80.0-4.1
libwmaker0-dev — 0.80.0-4.1
libwraster2 — 0.80.0-4.1
libwings-dev — 0.80.0-4.1
mips:
libwings-dev — 0.80.0-4.1
libwraster2 — 0.80.0-4.1
wmaker — 0.80.0-4.1
libwraster2-dev — 0.80.0-4.1
libwmaker0-dev — 0.80.0-4.1
hppa:
wmaker — 0.80.0-4.1
libwraster2-dev — 0.80.0-4.1
libwraster2 — 0.80.0-4.1
libwmaker0-dev — 0.80.0-4.1
libwings-dev — 0.80.0-4.1
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2002-1277. DSA-190. ID:1401163.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-190/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2002-1277

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *