Уязвимость BDU:2015-02981

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-02981.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие локальному злоумышленнику нарушить доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета ldirectord операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена локальным злоумышленником
Уязвимое ПО: Операционная система Debian GNU/Linux до 3.1 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:L/AC:L/Au:N/C:N/I:N/A:P
Уровень опасности уязвимости: Низкий уровень опасности (базовая оценка CVSS 2.0 составляет 2,1)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 3.1:
ppc:
heartbeat — 1.2.3-9sarge5
heartbeat-dev — 1.2.3-9sarge5
libpils-dev — 1.2.3-9sarge5
libpils0 — 1.2.3-9sarge5
libstonith-dev — 1.2.3-9sarge5
libstonith0 — 1.2.3-9sarge5
stonith — 1.2.3-9sarge5
s390x:
heartbeat — 1.2.3-9sarge5
heartbeat-dev — 1.2.3-9sarge5
libpils-dev — 1.2.3-9sarge5
libpils0 — 1.2.3-9sarge5
libstonith-dev — 1.2.3-9sarge5
libstonith0 — 1.2.3-9sarge5
stonith — 1.2.3-9sarge5
m68k:
heartbeat — 1.2.3-9sarge5
heartbeat-dev — 1.2.3-9sarge5
libpils-dev — 1.2.3-9sarge5
libpils0 — 1.2.3-9sarge5
libstonith-dev — 1.2.3-9sarge5
libstonith0 — 1.2.3-9sarge5
stonith — 1.2.3-9sarge5
i686:
heartbeat — 1.2.3-9sarge5
heartbeat-dev — 1.2.3-9sarge5
libpils-dev — 1.2.3-9sarge5
libpils0 — 1.2.3-9sarge5
libstonith-dev — 1.2.3-9sarge5
libstonith0 — 1.2.3-9sarge5
stonith — 1.2.3-9sarge5
arm:
heartbeat — 1.2.3-9sarge5
heartbeat-dev — 1.2.3-9sarge5
libpils-dev — 1.2.3-9sarge5
libpils0 — 1.2.3-9sarge5
libstonith-dev — 1.2.3-9sarge5
libstonith0 — 1.2.3-9sarge5
stonith — 1.2.3-9sarge5
sparc:
heartbeat — 1.2.3-9sarge5
heartbeat-dev — 1.2.3-9sarge5
libpils-dev — 1.2.3-9sarge5
libpils0 — 1.2.3-9sarge5
libstonith-dev — 1.2.3-9sarge5
libstonith0 — 1.2.3-9sarge5
stonith — 1.2.3-9sarge5
x86-64:
heartbeat — 1.2.3-9sarge5
heartbeat-dev — 1.2.3-9sarge5
libpils-dev — 1.2.3-9sarge5
libpils0 — 1.2.3-9sarge5
libstonith-dev — 1.2.3-9sarge5
libstonith0 — 1.2.3-9sarge5
stonith — 1.2.3-9sarge5
alpha:
heartbeat — 1.2.3-9sarge5
heartbeat-dev — 1.2.3-9sarge5
libpils-dev — 1.2.3-9sarge5
libpils0 — 1.2.3-9sarge5
libstonith-dev — 1.2.3-9sarge5
libstonith0 — 1.2.3-9sarge5
stonith — 1.2.3-9sarge5
ia64:
heartbeat — 1.2.3-9sarge5
heartbeat-dev — 1.2.3-9sarge5
libpils-dev — 1.2.3-9sarge5
libpils0 — 1.2.3-9sarge5
libstonith-dev — 1.2.3-9sarge5
libstonith0 — 1.2.3-9sarge5
stonith — 1.2.3-9sarge5
mips:
heartbeat — 1.2.3-9sarge5
heartbeat-dev — 1.2.3-9sarge5
libpils-dev — 1.2.3-9sarge5
libpils0 — 1.2.3-9sarge5
libstonith-dev — 1.2.3-9sarge5
libstonith0 — 1.2.3-9sarge5
stonith — 1.2.3-9sarge5
noarch:
ldirectord — 1.2.3-9sarge5
mipsel:
heartbeat — 1.2.3-9sarge5
heartbeat-dev — 1.2.3-9sarge5
libpils-dev — 1.2.3-9sarge5
libpils0 — 1.2.3-9sarge5
libstonith-dev — 1.2.3-9sarge5
libstonith0 — 1.2.3-9sarge5
stonith — 1.2.3-9sarge5
hppa:
heartbeat — 1.2.3-9sarge5
heartbeat-dev — 1.2.3-9sarge5
libpils-dev — 1.2.3-9sarge5
libpils0 — 1.2.3-9sarge5
libstonith-dev — 1.2.3-9sarge5
libstonith0 — 1.2.3-9sarge5
stonith — 1.2.3-9sarge5
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2006-3815. DSA-1128. ID:1401268.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-1128/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-3815

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *