Уязвимость BDU:2015-03000

Дата: 01.01.2015. Автор: ФСТЭК России. Категории: Уязвимости

Идентификатор: BDU:2015-03000.

Наименование уязвимости: Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации.

Описание уязвимости: Множественные уязвимости пакета libqt3-i18n операционной системы Debian GNU/Linux, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена удаленно
Уязвимое ПО: Операционная система Debian GNU/Linux до 4 |

Наименование ОС и тип аппаратной платформы:

CVSS 2.0: AV:N/AC:L/Au:N/C:P/I:P/A:P
Уровень опасности уязвимости: Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,5)

Возможные меры по устранению:
Проблема может быть решена обновлением операционной системы до следующих версий пакетов в зависимости от архитектуры:
Debian GNU/Linux 4:
ppc:
qt3-qtconfig — 3.3.7-4etch1
libqt3-compat-headers — 3.3.7-4etch1
libqt3-mt-psql — 3.3.7-4etch1
libqt3-mt-sqlite — 3.3.7-4etch1
libqt3-mt-odbc — 3.3.7-4etch1
qt3-apps-dev — 3.3.7-4etch1
libqt3-mt-dev — 3.3.7-4etch1
libqt3-mt-mysql — 3.3.7-4etch1
libqt3-mt — 3.3.7-4etch1
libqt3-headers — 3.3.7-4etch1
qt3-dev-tools — 3.3.7-4etch1
qt3-designer — 3.3.7-4etch1
qt3-assistant — 3.3.7-4etch1
qt-x11-free-dbg — 3.3.7-4etch1
qt3-dev-tools-compat — 3.3.7-4etch1
qt3-dev-tools-embedded — 3.3.7-4etch1
qt3-linguist — 3.3.7-4etch1
s390x:
libqt3-mt-psql — 3.3.7-4etch1
libqt3-headers — 3.3.7-4etch1
libqt3-mt-odbc — 3.3.7-4etch1
libqt3-mt-dev — 3.3.7-4etch1
qt3-linguist — 3.3.7-4etch1
qt-x11-free-dbg — 3.3.7-4etch1
libqt3-mt-sqlite — 3.3.7-4etch1
libqt3-compat-headers — 3.3.7-4etch1
libqt3-mt-mysql — 3.3.7-4etch1
qt3-designer — 3.3.7-4etch1
libqt3-mt — 3.3.7-4etch1
qt3-dev-tools — 3.3.7-4etch1
qt3-qtconfig — 3.3.7-4etch1
qt3-apps-dev — 3.3.7-4etch1
qt3-assistant — 3.3.7-4etch1
qt3-dev-tools-embedded — 3.3.7-4etch1
qt3-dev-tools-compat — 3.3.7-4etch1
i686:
qt3-assistant — 3.3.7-4etch1
qt3-apps-dev — 3.3.7-4etch1
qt3-dev-tools-compat — 3.3.7-4etch1
libqt3-mt-mysql — 3.3.7-4etch1
libqt3-mt-odbc — 3.3.7-4etch1
qt3-dev-tools-embedded — 3.3.7-4etch1
qt3-designer — 3.3.7-4etch1
qt3-qtconfig — 3.3.7-4etch1
libqt3-compat-headers — 3.3.7-4etch1
qt3-dev-tools — 3.3.7-4etch1
libqt3-mt — 3.3.7-4etch1
libqt3-headers — 3.3.7-4etch1
qt3-linguist — 3.3.7-4etch1
libqt3-mt-psql — 3.3.7-4etch1
qt-x11-free-dbg — 3.3.7-4etch1
libqt3-mt-dev — 3.3.7-4etch1
libqt3-mt-sqlite — 3.3.7-4etch1
libqt3-mt-ibase — 3.3.7-4etch1
hppa:
libqt3-mt-mysql — 3.3.7-4etch1
qt3-dev-tools-embedded — 3.3.7-4etch1
qt3-linguist — 3.3.7-4etch1
libqt3-mt-sqlite — 3.3.7-4etch1
qt3-dev-tools-compat — 3.3.7-4etch1
libqt3-mt — 3.3.7-4etch1
libqt3-compat-headers — 3.3.7-4etch1
qt-x11-free-dbg — 3.3.7-4etch1
qt3-dev-tools — 3.3.7-4etch1
libqt3-mt-dev — 3.3.7-4etch1
qt3-designer — 3.3.7-4etch1
qt3-apps-dev — 3.3.7-4etch1
qt3-assistant — 3.3.7-4etch1
libqt3-headers — 3.3.7-4etch1
libqt3-mt-odbc — 3.3.7-4etch1
libqt3-mt-psql — 3.3.7-4etch1
qt3-qtconfig — 3.3.7-4etch1
sparc:
qt3-designer — 3.3.7-4etch1
libqt3-mt-sqlite — 3.3.7-4etch1
qt-x11-free-dbg — 3.3.7-4etch1
libqt3-mt-psql — 3.3.7-4etch1
libqt3-headers — 3.3.7-4etch1
qt3-apps-dev — 3.3.7-4etch1
qt3-dev-tools-compat — 3.3.7-4etch1
libqt3-mt-dev — 3.3.7-4etch1
libqt3-mt-odbc — 3.3.7-4etch1
qt3-assistant — 3.3.7-4etch1
qt3-dev-tools-embedded — 3.3.7-4etch1
libqt3-compat-headers — 3.3.7-4etch1
libqt3-mt — 3.3.7-4etch1
qt3-dev-tools — 3.3.7-4etch1
qt3-linguist — 3.3.7-4etch1
libqt3-mt-mysql — 3.3.7-4etch1
qt3-qtconfig — 3.3.7-4etch1
x86-64:
libqt3-mt — 3.3.7-4etch1
libqt3-compat-headers — 3.3.7-4etch1
qt3-dev-tools-compat — 3.3.7-4etch1
qt-x11-free-dbg — 3.3.7-4etch1
qt3-dev-tools — 3.3.7-4etch1
qt3-designer — 3.3.7-4etch1
libqt3-mt-dev — 3.3.7-4etch1
qt3-dev-tools-embedded — 3.3.7-4etch1
qt3-assistant — 3.3.7-4etch1
qt3-linguist — 3.3.7-4etch1
qt3-apps-dev — 3.3.7-4etch1
qt3-qtconfig — 3.3.7-4etch1
libqt3-mt-ibase — 3.3.7-4etch1
libqt3-mt-odbc — 3.3.7-4etch1
libqt3-headers — 3.3.7-4etch1
libqt3-mt-mysql — 3.3.7-4etch1
libqt3-mt-psql — 3.3.7-4etch1
libqt3-mt-sqlite — 3.3.7-4etch1
alpha:
qt3-dev-tools-embedded — 3.3.7-4etch1
libqt3-mt-odbc — 3.3.7-4etch1
libqt3-mt-dev — 3.3.7-4etch1
qt3-dev-tools-compat — 3.3.7-4etch1
qt3-linguist — 3.3.7-4etch1
qt3-designer — 3.3.7-4etch1
libqt3-headers — 3.3.7-4etch1
libqt3-mt-psql — 3.3.7-4etch1
qt3-qtconfig — 3.3.7-4etch1
qt3-assistant — 3.3.7-4etch1
libqt3-mt-sqlite — 3.3.7-4etch1
qt3-apps-dev — 3.3.7-4etch1
qt-x11-free-dbg — 3.3.7-4etch1
libqt3-mt-mysql — 3.3.7-4etch1
libqt3-mt — 3.3.7-4etch1
libqt3-compat-headers — 3.3.7-4etch1
qt3-dev-tools — 3.3.7-4etch1
ia64:
libqt3-headers — 3.3.7-4etch1
qt3-qtconfig — 3.3.7-4etch1
libqt3-compat-headers — 3.3.7-4etch1
qt3-dev-tools-compat — 3.3.7-4etch1
qt-x11-free-dbg — 3.3.7-4etch1
qt3-dev-tools — 3.3.7-4etch1
libqt3-mt-mysql — 3.3.7-4etch1
qt3-designer — 3.3.7-4etch1
libqt3-mt-dev — 3.3.7-4etch1
libqt3-mt — 3.3.7-4etch1
libqt3-mt-sqlite — 3.3.7-4etch1
qt3-dev-tools-embedded — 3.3.7-4etch1
libqt3-mt-psql — 3.3.7-4etch1
libqt3-mt-odbc — 3.3.7-4etch1
qt3-linguist — 3.3.7-4etch1
qt3-assistant — 3.3.7-4etch1
qt3-apps-dev — 3.3.7-4etch1
mips:
libqt3-mt-psql — 3.3.7-4etch1
libqt3-compat-headers — 3.3.7-4etch1
libqt3-mt-dev — 3.3.7-4etch1
qt3-linguist — 3.3.7-4etch1
qt3-dev-tools — 3.3.7-4etch1
qt-x11-free-dbg — 3.3.7-4etch1
libqt3-headers — 3.3.7-4etch1
qt3-dev-tools-compat — 3.3.7-4etch1
qt3-dev-tools-embedded — 3.3.7-4etch1
qt3-qtconfig — 3.3.7-4etch1
libqt3-mt — 3.3.7-4etch1
qt3-designer — 3.3.7-4etch1
libqt3-mt-odbc — 3.3.7-4etch1
libqt3-mt-mysql — 3.3.7-4etch1
libqt3-mt-sqlite — 3.3.7-4etch1
qt3-apps-dev — 3.3.7-4etch1
qt3-assistant — 3.3.7-4etch1
noarch:
qt3-examples — 3.3.7-4etch1
qt3-doc — 3.3.7-4etch1
libqt3-i18n — 3.3.7-4etch1
mipsel:
libqt3-mt-dev — 3.3.7-4etch1
libqt3-mt-sqlite — 3.3.7-4etch1
qt3-assistant — 3.3.7-4etch1
qt3-apps-dev — 3.3.7-4etch1
libqt3-headers — 3.3.7-4etch1
libqt3-mt-psql — 3.3.7-4etch1
libqt3-compat-headers — 3.3.7-4etch1
libqt3-mt-mysql — 3.3.7-4etch1
qt3-linguist — 3.3.7-4etch1
qt3-dev-tools-embedded — 3.3.7-4etch1
libqt3-mt-odbc — 3.3.7-4etch1
qt3-dev-tools-compat — 3.3.7-4etch1
qt3-dev-tools — 3.3.7-4etch1
qt-x11-free-dbg — 3.3.7-4etch1
qt3-qtconfig — 3.3.7-4etch1
qt3-designer — 3.3.7-4etch1
libqt3-mt — 3.3.7-4etch1
arm:
qt3-dev-tools-embedded — 3.3.7-4etch1
libqt3-mt-psql — 3.3.7-4etch1
qt3-apps-dev — 3.3.7-4etch1
qt-x11-free-dbg — 3.3.7-4etch1
qt3-assistant — 3.3.7-4etch1
qt3-linguist — 3.3.7-4etch1
libqt3-mt-sqlite — 3.3.7-4etch1
qt3-dev-tools-compat — 3.3.7-4etch1
libqt3-headers — 3.3.7-4etch1
qt3-dev-tools — 3.3.7-4etch1
libqt3-compat-headers — 3.3.7-4etch1
qt3-qtconfig — 3.3.7-4etch1
libqt3-mt-mysql — 3.3.7-4etch1
libqt3-mt — 3.3.7-4etch1
qt3-designer — 3.3.7-4etch1
libqt3-mt-dev — 3.3.7-4etch1
libqt3-mt-odbc — 3.3.7-4etch1
Debian GNU/Linux 3.1:
ppc:
libqt3c102-odbc — 3.3.4-3sarge3
libqt3c102-sqlite — 3.3.4-3sarge3
qt3-dev-tools-embedded — 3.3.4-3sarge3
libqt3c102-mt-psql — 3.3.4-3sarge3
libqt3-dev — 3.3.4-3sarge3
libqt3c102-mt-odbc — 3.3.4-3sarge3
qt3-linguist — 3.3.4-3sarge3
libqt3-headers — 3.3.4-3sarge3
libqt3c102-mt-mysql — 3.3.4-3sarge3
libqt3c102-mysql — 3.3.4-3sarge3
qt3-dev-tools-compat — 3.3.4-3sarge3
libqt3-compat-headers — 3.3.4-3sarge3
libqt3c102-psql — 3.3.4-3sarge3
libqt3c102-mt-sqlite — 3.3.4-3sarge3
qt3-qtconfig — 3.3.4-3sarge3
qt3-designer — 3.3.4-3sarge3
libqt3c102-mt — 3.3.4-3sarge3
qt3-dev-tools — 3.3.4-3sarge3
libqt3c102 — 3.3.4-3sarge3
libqt3-mt-dev — 3.3.4-3sarge3
qt3-assistant — 3.3.4-3sarge3
qt3-apps-dev — 3.3.4-3sarge3
s390x:
qt3-qtconfig — 3.3.4-3sarge3
libqt3c102-mt-psql — 3.3.4-3sarge3
libqt3c102-mt-odbc — 3.3.4-3sarge3
libqt3c102 — 3.3.4-3sarge3
libqt3c102-odbc — 3.3.4-3sarge3
libqt3-mt-dev — 3.3.4-3sarge3
qt3-dev-tools-compat — 3.3.4-3sarge3
qt3-dev-tools — 3.3.4-3sarge3
qt3-linguist — 3.3.4-3sarge3
libqt3c102-mt — 3.3.4-3sarge3
libqt3-headers — 3.3.4-3sarge3
qt3-apps-dev — 3.3.4-3sarge3
libqt3-compat-headers — 3.3.4-3sarge3
libqt3c102-psql — 3.3.4-3sarge3
qt3-assistant — 3.3.4-3sarge3
libqt3c102-sqlite — 3.3.4-3sarge3
qt3-designer — 3.3.4-3sarge3
qt3-dev-tools-embedded — 3.3.4-3sarge3
libqt3c102-mysql — 3.3.4-3sarge3
libqt3-dev — 3.3.4-3sarge3
libqt3c102-mt-mysql — 3.3.4-3sarge3
libqt3c102-mt-sqlite — 3.3.4-3sarg
.
Статус уязвимости: Подтверждена производителем
Наличие эксплойта: Данные уточняются
Информация об устранении: Уязвимость устранена
Идентификаторы других систем описаний уязвимости: CVE-2007-3388. CVE-2007-4137. DSA-1426. ID:1401287.

Тип ошибки CWE:
Ссылки на источники:
cайт ФАУ «ГНИИИ ПТЗИ ФСТЭК России».
http://www.debian.org/security/dsa-1426/
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-3388
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-4137

ФСТЭК России

Об авторе ФСТЭК России

Аккаунт для добавления уязвимостей с банка данных угроз безопасности информации ФСТЭК России. Не является оф. аккаунтом ФСТЭК России.
Читать все записи автора ФСТЭК России

Добавить комментарий

Ваш адрес email не будет опубликован. Обязательные поля помечены *